The requested lookup key was not found in any active activation context.


  • Ok, I'll try to be as detailed as possible....

    A few weeks ago I got hit with a lot of viruses and wound up calling Dell to get a Windows XP Home Edition boot disc which they sent me.  I currently run Windows XP Home Edition Service Pack 2 and Internet Explorer 6.0.

    Once I reinstalled Windows XP Home Edition all the virus popups stopped but I encountered a number of other problems.  One of them is anytime I try and navigate to a website I receive the error message "The requested lookup key was not found in any active activation context."  I have found several threads here that speak to the problem but most deal with IE7 which I am not running.  One fix was about reinstalling Windows XP Pro Edition which I am also not running.

    Does anyone have any suggestions on how to fix this problem?

    Also, ever since I reinstalled Windows XP Home Edition whenever I try and shut down or restart I get a Profile Storage Space popup stating "You have exceeded your profile storage space.  Before you can log off, you need to move some items from your profile to network or local storage"  which I have never seen before and don't know how to get around. 

    Any suggestions would be great!  And thank you in advance
    Saturday, September 19, 2009 3:14 PM

All replies

  • Hi,

    Have you tried installing Firefox or Safari? Do you still have the same issue with one of these browsers?

    Also, the message about your profile sounds to me very strange for a new installation - did you format you entire harddrive before reinstalling?

    Sunday, September 20, 2009 11:37 AM
  • I am getting the same error about the profile storage space on XP Professional which was formatted before Windows was installed.
    Friday, November 06, 2009 9:08 PM
  • thats from a GPO (group policy) setting, open the group policy editor, at the start>run type "gpedit.msc" without the qoutes,, thats in the run dialog box,, in the editor that come up expand the tree until you find this entry
    User Configuration > Administrative Templates > System > User Profiles , click on that one, then look for "Limit profile size" double click that and set it to "disabled"
    • Proposed as answer by Imagoodtech Monday, November 23, 2009 11:34 PM
    Friday, November 06, 2009 9:31 PM
  • That fixed it. Strange because orignally it was not configured.
    Monday, November 23, 2009 6:04 PM