locked
Windows 7 Network Security Key Mismatch RRS feed

  • Question

  • Using a Windows 7 Laptop and trying to connect to a Windows XP Network Wireless, I get "Network security key mismatch"  errrrrrrrrr
    Saturday, October 29, 2011 8:35 AM

Answers

  • You may refer to:

    Network Security Key Mismatch
    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/daa8ed80-61f3-4d03-a417-bdcdb3ab67f2


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Thursday, November 3, 2011 6:18 AM
    Monday, October 31, 2011 8:25 AM
  • Have you tried to manually configure the wireless connection?

    1. Open the Network and Sharing Center
    2. In the left pane click Manage Wireless Networks
    3. In the list of networks right click your wireless network and click Properties
    4. Click the Security tab and check its settings

    I have seen a number of times that WPA was chosen instead of WPA2 or that TKIP was chosen instead of AES encryption.

    Ensure the settings here resemble the security settings on your access point.

    I hope this fixes your connection issues.

    OR

    -GO to router's wireless security settings and changed from WEP to WPA2 Personal
    -change from TKIP to TKIP+AES
    -set to 64bit 10 hex
    -set password
    -save settings


    Regards fazil

    [Please remember to click this as marked as helpful if u find it useful.. This can be beneficial to other community members reading the thread.]

    • Edited by Thefazu Monday, October 31, 2011 11:48 AM
    • Proposed as answer by Thefazu Monday, October 31, 2011 11:49 AM
    • Marked as answer by Arthur Xie Thursday, November 3, 2011 6:18 AM
    Monday, October 31, 2011 11:47 AM

All replies

  • You may refer to:

    Network Security Key Mismatch
    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/daa8ed80-61f3-4d03-a417-bdcdb3ab67f2


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Thursday, November 3, 2011 6:18 AM
    Monday, October 31, 2011 8:25 AM
  • Have you tried to manually configure the wireless connection?

    1. Open the Network and Sharing Center
    2. In the left pane click Manage Wireless Networks
    3. In the list of networks right click your wireless network and click Properties
    4. Click the Security tab and check its settings

    I have seen a number of times that WPA was chosen instead of WPA2 or that TKIP was chosen instead of AES encryption.

    Ensure the settings here resemble the security settings on your access point.

    I hope this fixes your connection issues.

    OR

    -GO to router's wireless security settings and changed from WEP to WPA2 Personal
    -change from TKIP to TKIP+AES
    -set to 64bit 10 hex
    -set password
    -save settings


    Regards fazil

    [Please remember to click this as marked as helpful if u find it useful.. This can be beneficial to other community members reading the thread.]

    • Edited by Thefazu Monday, October 31, 2011 11:48 AM
    • Proposed as answer by Thefazu Monday, October 31, 2011 11:49 AM
    • Marked as answer by Arthur Xie Thursday, November 3, 2011 6:18 AM
    Monday, October 31, 2011 11:47 AM