none
Cloning Problems RRS feed

  • Question

  • I have upgraded to Win 10, 64, Pro from Win 7 Pro via the download.  All was well until I upgraded my CPU, memory and HDDs.

    I am trying to replace my HDDs from WD Blue 750GB to WD Black 1TB.  I have used Macrium Reflect and Acronis True Image to clone the drives.  I have made several attempts at this: one big problem I fought through was getting an Unallocated Partition on one of the drives.  After recovering the partition, the clone process was completed.  Side by side comparisons of the drives are comparable, but my computer will not boot from the new drives.  I have tried the repair tool from the installation disk I made but get the message that the drive is locked.

    I have tried using the BitLocker tool to no avail.

    The differences between the new drives and the old drives are:

    No boot, crash dump on the new drive description.

    Any help would be appreciated...

    Image

    Wednesday, October 14, 2015 2:53 PM

Answers

  • If it's anything like windows 7, the hard drive signature is hard coded in the bcd boot file.  Sysprep, ghost, or making a system image can fix it.  I'm surprised you can't repair it.

    Wednesday, October 14, 2015 5:36 PM