none
Windows 7, 64 bit PC loses connectivity with Grass Valley ADVC-700 via firewire

    Question

  • I have a Windows 7, 64 bit PC which is connected via firewire to a Grass Valley/Canopus ADVC-700 DV Converter. I'm using this ADVC box to output from Adobe CS5 to analog devices (playback system for channel, DVD recorder, output to video switcher, etc.). The PC runs CS 5.0.3 fine but when I dub out there are intermittent drop outs in video/audio for approximately 15 frames. The original clip is fine and the dropout occurs at random intervals. I've changed the drivers for the firewire card to Legacy with no luck. I've also rebuild the C: with OS and CS5 being reinstalled with no luck.

    Trying to work with Adobe, Grass Valley, and PC manufacturer but not getting anywhere with a solution. Would there be anything else to try with regard to seeing where the problem may exist?

    Tuesday, January 25, 2011 4:04 PM

All replies

  • To update...I've installed/uninstalled a Matrox MX-02 setup. It worked on dub out with the only difference between Matrox and Grass Valley/Canopus unit being how it's connected to the PC (Matrox proprietary card/cable vs. firewire for Canopus).

    When I setup the ADVC-700 unit again, I installed a demo for Edius...Grass Valley's editing software...and tried a dub out. It took saw loss of video/audio at certain spots.

    So, my assumption is that I can rule out Adobe as it's not the only software with dropouts occuring in dub out.

    That leaves me back to being a Canopus-Grass Valley firewire issue talking to the PC or the PC talking to the Canopus-Grass Valley. I had installed a different firewire card and it gave me the same issues. So, I'm going to work on the idea that the problem is in the Windows 7 drivers, ADVC-700 working with Windows 7, or ADVC unit itself being defective.

    Thought I would provide this info for further review or update. Thanks for the help.

    Tuesday, January 25, 2011 8:05 PM
  • Probably of no value to you, but my ADVC-300 (which is not "supposed" to work with Win7) works perfectly with the XP driver, installed without any special effort (insert CD, answer the prompts).

    You say intermittent, is there some possibility that some energy savings setting is mistakenly powering off a needed device during the transfer?  On my editing system, the power settings are carefully walked through, making certain nothing is ever turned of, never throttled, and I even disable the speed step in order that the CPU runs at a constant speed without momentary "boost" or anything, just standard rated speed all the time.

    One other thing, my ADVC-300 is an actively cooled device.  The fan is quite quiet, so it took me a while to even realize it had one.  What clued me in one day was a "whirring" sound out of place, turns out a manual was placed over the top of the device, it got hot, and throttled up the fan to compensate.  This never caused any errors, but the reason I mention it is there might be some possibility that the -700 is also actively cooled, so be on the lookout for obstructed vents and the like, just to be sure heat isn't causing or contributing to the issue.  Obviously this could be an issue fan or no fan, but the distinction is Canopus knew heat was an issue so we should be paying attention to it as well.

    Best of luck with it, I too had a Matrox capture setup and solved every capture related problem by moving over to the ADVC-300.  Audio sync is PERFECT every time, something that was impossible with Matrox regardless of the number of times I ran the sync offset applet.

    DAS

    Wednesday, January 26, 2011 12:13 PM
  • DAS...thanks for the reply.

    All power saving options, screen savers, etc. are turned off. Not sure about the speed step settings. It's not something I'm familiar with. I can check into it.

    The ADVC-700 rack mounted with a full rack space above it, open in the back, and 3-4 inches below. The rack it's in is a desktop editing desk which features an open rack shelf. So, I don't think it's heat. Also, the other ADVC-700 I've got is mounted in a similar fashion on a different PC in a different room. The PC is setup just as mine is so I'm sure it's some setting or hardware issue as it's common (dropping out on dub out or viewing out from ADVC-700) on both setups.

    I've never had issue with the 700 displaying out of sync audio/video only the issue with random drop-outs on playout. I'm hoping to try yet another firewire card that is spec'd out by Grass Valley. We'll see how that goes.

    Wednesday, January 26, 2011 1:41 PM
  • Man, that just ruins my day to see "card spec'd out by Grass Valley".

    If it turns out that it requires a "special" 1394 port, they should be legally required to drop "1394" or "firewire" from their interface list. 

    I was on the bleeding edge with the video stuff, my first editing station was one thing after another trying to super-tune everything to work in concert.  It was only when I got the ADVC-300 when capture/edit/publish/DVD master/writeback  (to tape) became "fun" liked I'd hoped for from the start.

    Now my massively expensive RTX.100 sits in a box, the -300 just works, every time.  My only objection is once grass Valley got ahold of the Canopus line, they essentially ignored the -300.   So I feel really lucky that the Picture Controller stuff works fine for my needs, especially after GV insisted it was not compatible with Win7.  I beg to differ, I've done at least 150 hours of capturing, and 20, maybe 25-30 hours of writeback to tape, not one single issue.  It works so well, that I just don't think about it, I just do it with supreme confidence. 

    I hope you get it figured out, and it doesn't end up costing you money for a "special" 1394 card.

    DAS

    Wednesday, January 26, 2011 3:23 PM
  • Sorry I think I misspoke when I stated "spec'd out by Grass Valley"....I meant to say that I wanted Grass Valley to tell me what firewire card(s) they are using to test/work with Windows 7. I figure...maybe my firewire (I have two...both are on/from the motherboard) card isn't the right firewire card specs. I'd rather use what they are using so that I'm in the same ballpark for testing.

    I did try one other firewire card (PCI, Wiseland brand, 3 port, 400 m/bit) but it gave me the same results as the two (one front, one back) that came with my PC.

    I'm trying to check off hardware items as well as software to narrow things down. With Edius failing to help, I figure that cuts Adobe out of the loop.

    I figure I'm left with:

    1) getting another firewire card

    2) it's an issue with Windows 7 firewire drivers working with ADVC-700

    3) it's an issue with ADVC-700 working with Windows 7 via firewire (the GV site says the 700 has been certified with 7...so I'm not sure about this one)

    4) it's something else conflicting with the firewire connection that I haven't already checked...again, ? on what that might be

     

    Wednesday, January 26, 2011 3:30 PM
  • Share your machine specs with me, lets see if we can figure something out.

    RAID?  SATA drives running native or IDE emulation?  AHCI?  Processor, memory, drive types, motheerboard, etc..

    On my first system I did all the tricks, killing unneeded XP services, running RAID to get sufficient throughput, blah, blah...

    But on Win7, it all just works.  I run a Velociraptor for the main drive, projects are stored on a separate drive (media workplace separate from OS/Adobe/swapfile), and I run AHCI with the BIOS configured for RAID (Reason being, RAID in BIOS supports RAID or ACHI, leaving me open to go to RAID if need be without having to jump through too many hoops), and the media drives are 750GB 7200RPM Seagates.  Core I7-920 (native speed, no OC), 6GB DDR3, NVidia GTX-260 216 core OC, and the MB is an ASUS P6T-Deluxe V2. 

    DAS

    Wednesday, January 26, 2011 3:56 PM
  • Supermicro x8DAi motherboard, Intel 5520 Chipset

    12GB-DDR3-1333, Registered ECC Memory (6-2 GB modules)

    2-Intel Xeon Quad Core E5560, 2.8 GHZ processors, 8 MB Cache

    500GB SATA2 Hard drive, (system drive)

    3- (1) TB SATA2 Hard drive, (3 TB RAIDO Storage)

    Nvidia GeForce 9800GT graphics card

    I have all of my video/audio/logos/project files on D: along with media cache.

    I'm not a computer expert by any imagination and am copying most of this from the spec sheet on the system build.

    Wednesday, January 26, 2011 4:02 PM
  • Are both machines the same server class workstations?

    If they are identical, we won't learn much, but if one is RAID and the other is not, then we can pretty much eliminate RAID for a start..

     

    DAS

    Wednesday, January 26, 2011 4:13 PM
  • Both machines are identical. They were built at the same time by the same company with the same specs. Both are doing the same thing with the loss of output on the ADVC-700 outs (s-video and composite video).

    The only difference is that, through this process of elimination, I was instructed to rebuild by C: on my machine from the OS and then install drivers, updates, and, finally, CS5. This didn't help with the drop out issue.

     

    Wednesday, January 26, 2011 4:17 PM
  • Well, sounds like purpose built and very expensive machines, they (machine vendor) ought to be chomping at the bit to find the solution, and much sooner rather than later.

    Those are some monster machines for SD work, do you do HD work too, and if so , how is the performance?

    DAS

    Wednesday, January 26, 2011 4:38 PM
  • Just SD for now...figure can do HD if I have/want to down the road. We are SD to air for now.

    The vendor is pointing to the ADVC product as being the issue but without any software...it's hard to point to that as I have (2) ADVC units doing the same thing.

    I think it's something with firewire connectivity but after trying the (1) card I have tried as well as changing out the firewire cable on both units...I still can't point it to something specific.

    The vendor wants to rule out his PC but I can't completely as the Matrox worked but not through firewire. So...I'm sticking with firewire (on one end or the other) being the issue. I'm hoping a new firewire card will solve it as it is a common piece between both machines. We'll see.

    I'll look for other updates and notify if/when I get this resolved and/or check off more items from the "possible" list.

    Wednesday, January 26, 2011 5:35 PM
  • Just notice a Seagate notice for drives that may stutter (throughput hiccups) when used in RAID.  If you have a seagate drive, you might want the check the Seagate site to see if your drives are on the affected list.

    DAS

    Friday, January 28, 2011 7:34 PM
  • The original hard drive I had in the machine was a Western Digital, 500 GB. The one I have in there now is a Seagate Barracuda 7200.12, 1 TB model. I will check to see where that one is with updates.

    Monday, January 31, 2011 6:40 PM
  • The fix seems to be a motherboard BIOS update. I've tried in both my editor and that of my co-worker with teh same setup and same issues. It was a 2009 ver and now is the Octobe 2010 ver (Supermicro is manufacturer).
    Monday, March 21, 2011 7:31 PM
  • Excellent!

    Glad you found it, even more glad you posted back in case others are having similar issues.

    A real shame you had to suffer with it for so long, but at least there is some satisfaction in the end.

    Yeah! (pumps fist in air)

    DAS

    Tuesday, March 22, 2011 11:41 AM