none
Windows 7 Autoplay problem

    Question

  • I believe ever since a recent automatic update, the autoplay feature is being blocked when I plug in 2 mass storage devices - one is a click-free 1 terabyte external hard drive and the other is a Lexar 2.0 mult-card reader.  When I plug in either one of these, the autoplay menu flickers and then disappears.  How can I stop that from happening?  I want the autoplay menu to come up and stay so that I may make a seleciton.  Thank you in advance for your replies. 
    Monday, April 18, 2011 3:24 PM

Answers

  • Hi,

    Regarding the issue , I recommend that you may check the following :

    1.       Go to Control Panel\All Control Panel Items\AutoPlay, click the “Reset all defaults”.

    2.       Click Start, type gpedit.msc, and hit ENTER.

    3.        Expand Computer Configuration, Administrative Templates, Windows Components, AutoPlay Policies.

    4.       Check the Turn off Autoplay.

    Also , please refer the following :

    http://support.microsoft.com/kb/967715/en-us

    Tuesday, April 26, 2011 1:30 AM