none
SCCM - Deploying Win10 1903 - tftp download: smsboot\x64\abortpxe.com RRS feed

  • Question

  • Hello all!

    I'm trying to deploy/test the Win10 1903 and I have prepared the image in SCCM.
    Not we want to run this over PXE/network boot. Everything is configured, also the option 66 & 67.

    For 66 I used the FQDN of the server and for 67 the following entry: \smsboot\x86\wdsnbp.com

    But we are always getting the following error:

    message from administrator: configuration manager is looking for policy
    contacting server: xx.xx.xx.xx
    tftp download: smsboot\x64\abortpxe.com
    pxe aborted
    pending request id:4

    I tried many things which I found in the internet, but still the same issue. :(

    Anyone some ideas?

    BR,

    Strahinja

    Monday, October 21, 2019 9:26 AM

Answers

  • Hello all!

    I'm trying to deploy/test the Win10 1903 and I have prepared the image in SCCM.
    Not we want to run this over PXE/network boot. Everything is configured, also the option 66 & 67.

    For 66 I used the FQDN of the server and for 67 the following entry: \smsboot\x86\wdsnbp.com

    But we are always getting the following error:

    message from administrator: configuration manager is looking for policy
    contacting server: xx.xx.xx.xx
    tftp download: smsboot\x64\abortpxe.com
    pxe aborted
    pending request id:4

    I tried many things which I found in the internet, but still the same issue. :(

    Anyone some ideas?

    BR,

    Strahinja

    Just to provide for this the solution which I found:

    1. First of all stop the "Windows Deployment Services Server" service.
    2. Navigate to the drive where you have the folder "RemoteInstall\Mgmt".
    3. Create a backup of the content from the "Mgmt" folder.
    4. Delete the content from the "Mgmt" folder.
    5. Start the service "Windows Deployment Services Server".

    BR,

    Strahinja

    Wednesday, November 6, 2019 3:41 PM

All replies

  • Check smspxe.log for any error, and check if any request is coming from client with MAC address

    In your deployment, did you specify the option to deploy to PXE clients? Also, the boot WIM that is associated with your task sequence needs to be distributed to the PXE DP

    Please make sure that the DHCP (67 and 68), TFTP (69), and BINL (4011) ports are open between the client computer, the DHCP server, and the PXE DP
    Monday, October 21, 2019 9:34 AM
  • Just to clarify are you using \smsboot\x86\wdsnbp.com or\smsboot\x64\wdsnbp.com?
    Ensure your boot image can be deployed through the PXE.

    Are you using Unknown Computers? If so make sure your machine is not in SCCM as this will cause this exact error. If you are not using unknown computers to deploy then make sure the collection its in has a task sequence deployed to it with the boot image PXE option being enabled within its properties


    Website: www.walshamsolutions.com Technical Blog: https://www.walshamsolutions.com/technical-blog Personal Blog: https://www.walshamsolutions.com/personal-blog Twitter: Dwalshampro

    Monday, October 21, 2019 2:48 PM
  • The PXE server replies with an abort because you do not have a TS deployment for this client.

    You need to deploy a TS to this client.

    Monday, October 21, 2019 7:54 PM
  • Hi,

    Please help check the followings:

    1.Please help select the TS deployment option "Configuration manager clients, media and PXE" to make sure the client could get the TS policy. Or please deploy a new TS to a collection that includes your client as Kerwin mentioned. 

    2.May we know if there are different subnets in your environment? Generally speaking, for PXE boot support, IP Helpers must be configured on the routers if any of the DHCP server, the client computer, or the Configuration Manager server that is running WDS and the PXE-enabled DP are on separate subnets or VLANs. 

    3.In SMSPXE.log, you shoud see the MAC address or the DHCPREQUEST of the device that you are trying to start. If you don’t see that, a router configuration issue might exist between the client and the DP. 

    For more information about PXE boot, please refer to:
    These solutions resolve most problems that affect PXE boot
    Advanced troubleshooting for PXE boot issues in Configuration Manager

    Thanks for your time. Look forward to hearing from you.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 22, 2019 4:19 AM
  • Hi Strahinja,

    May we know the current status of the question? If there is any other assistance we can provide, please feel free to let us know, we will do our best to help you.

    Thanks and regards,
    Simon 



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 25, 2019 3:07 AM
  • Hello all!

    I'm trying to deploy/test the Win10 1903 and I have prepared the image in SCCM.
    Not we want to run this over PXE/network boot. Everything is configured, also the option 66 & 67.

    For 66 I used the FQDN of the server and for 67 the following entry: \smsboot\x86\wdsnbp.com

    But we are always getting the following error:

    message from administrator: configuration manager is looking for policy
    contacting server: xx.xx.xx.xx
    tftp download: smsboot\x64\abortpxe.com
    pxe aborted
    pending request id:4

    I tried many things which I found in the internet, but still the same issue. :(

    Anyone some ideas?

    BR,

    Strahinja

    Just to provide for this the solution which I found:

    1. First of all stop the "Windows Deployment Services Server" service.
    2. Navigate to the drive where you have the folder "RemoteInstall\Mgmt".
    3. Create a backup of the content from the "Mgmt" folder.
    4. Delete the content from the "Mgmt" folder.
    5. Start the service "Windows Deployment Services Server".

    BR,

    Strahinja

    Wednesday, November 6, 2019 3:41 PM
  • Hi what OS architecture you are deploying. 64 Bit or 32 Bit. 

    As per your Error your are deploying X64 bit OS, and as per your DHCP Option you have configure boot image for x86. 

    Please validate these once.

    Thanks

    Anup Kumar


    Anup Kumar

    Wednesday, November 6, 2019 4:26 PM
  • Hi!

    Everything has been changed back to x64. All settings.
    Normally it should work, but I'm still getting the error at "Apply Operating System".

    I have configured everything like it was described on a site I have found, but no success.

    Where can I find the smsts.log on the server? Or is this only avaliable on the client? Because this is a new fresh client, without any OS and without any config.

    BR,

    Strahinja


    Thursday, November 7, 2019 9:04 AM