none
What Wifi Adapter Settings To Choose And Looses Connection

    Question

  • I have a few problems and I also can not find the settings I should choose for my USB wifi adapter. I need help as far as what the settings should be in the Properties box for my Wireless connection and the configuration settings for my adapter.

    As for my connection problems my power settings are at max for my wifi but I recently noticed a few problems:

    my connection gets lost every 4 or 5 minutes and then it comes back again.

    If I look at too many videos or pictures in a quick time period I loose connection. I have flushed the dns already and I do not have a cap from my provider

    Sometimes everything shows connected but with a limited connection

    I am using Windows 7 with a USB wifi adapter. If someone can give me what my settings should be for the two places I mentioned above this could be a great start. I also created a txt file using ipconfig/all > %userprofile%\desktop\ipconfig.txt  but I do not want to post any personal info so let me know whats ok to post from this file
    Saturday, October 24, 2009 5:33 PM

All replies

  • These are the two areas I am concerned about with the settings.


    Power Save Mode:
    CAM (Constantly Awake Mode)
    Fast PSP (Power Save Mode)
    Max PSP (Maximum Power Savings)

    Saturday, October 24, 2009 5:50 PM
  • Here are a few things to try:

    1. Move the router away from nearby electrical/radio equipment which may be causing interference. Cordless telephones, bluetooth devices, satellite dishes, microwave ovens, metallic items, remote garage door-openers and other wireless LANs using the same channel as you, can all present problems.

    2. Also, changing the channel number in the router sometimes helps with connection and speed problems. Channels 1 and 11 are usually the best, but check who, locally, is using the same channel as you, go to a Run window (Windows key+R), type cmd /k netsh wlan show networks mode=bssid (note the six spaces) and press Enter. Or for a nice graphical display download, install and run inSSIDer, here http://www.wi-spy.co.uk/products/inssider.html  Simply select your wireless adapter from the drop-down menu and click Start Scanning.

    3. Click the Windows Orb (Start), type devmgmt.msc and press Enter. Expand Network Adapters, right-click the wireless adapter > Properties > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device……’.

    4. Lastly, go to the manufacturer’s website and/or Windows update and look for an updated adapter driver.

    Saturday, October 24, 2009 6:01 PM
  • This seems to be a consistent problem with Windows 7.

    This poster noted that he loses his connection during periods of heavy network traffic.

    Checking the various forums around the internet, other people have a similar issue....loss of their network connection during periods of heavy traffic (streaming, downloading large files, etc).

    I have a similar problem with my Linksys USB wireless adapter on my desktop.  If I try to transfer a 4.5 gig video file over my HomeGroup network from my laptop to desktop, I will lose the connection on my desktop.  The same thing happens also when I try to print over my HomeGroup network.
    Monday, October 26, 2009 5:25 AM
  • Also, don't forget to check the Router/Acess Point side of the connection. Be sure the firmware is updated to the most recent version. Change your security from WEP. Disable it and enable WPA or WPA2 with new passphrase. Save and exit. Now make your connection from the computer.

    This combined with BurrWalnut's suggestions should result in a stable connection.
    Monday, October 26, 2009 12:50 PM
  • Hi everyone

    BurrWalnut - Sorry I forgot to give more info of my troubleshooting but I also have an app on my phone that analyzes the channels and I was able to select the best channel. I also have looked in the setting under Power management in the area you gave me which was unchecked and in the actual power management of windows 7 which was at the best option.

    Nano Warp - The firmware has been up to date but I checked it again and it still good. Yesterday I ended up changing over to WPA2 AEA after I found information on how bad WEP is to have. As of today I am still having the same problem.

    Thank you all for your help but I have 2 last areas to check that would lead me to a problem. If someone can still give me the appropriate settings for the two areas in the pictures above and if someone is good with DNS cache troubleshooting this would help as well. As for DNS I have recently flushed it.
    Monday, October 26, 2009 6:53 PM
  • The settings look fine to me.

    However, I have just noticed that you’re using an ‘aged’ Netgear adapter. I used that adapter on WinXP years ago. Have you looked at Netgear’s website for an updated adapter driver - as I suggested above?

    • Edited by BurrWalnut Tuesday, October 27, 2009 8:40 AM
    Monday, October 26, 2009 7:17 PM
  • The WG111v2 is listed as compatible with Windows 7 here . It appears the issue may be with the WN111v2. No Win 7 drivers yet. Try installing the Vista drivers here for it in compatibility mode. Method here.  Uninstall any of the software first,re-install the software in compatibility mode, then connect the device. 

    WEP is not bad, WPA is better and Windows 7 seems to play nice with it.
    Monday, October 26, 2009 8:41 PM
  • Hi, My adapter is the WG111V2. Where are you seeing WN111V2? Also, I have new information on whats going on when my internet looses connection. Someone may be able to understand my problem now after reading this below. If I open the wireless network status box it shows:

     The duration of connection time is still counting for a total over an hour . If I really lost the connection, this would have reset back to 0 seconds.

    The sent bytes are moving up, the received is not.

    The IPV4 and IPV6 both say no internet access.

    When my internet eventually comes back up, the IPV4 goes back to saying Internet.

    My windows Wifi Icon and my Adapters icon on my task bar both show connected!

    Now I know usually there can be a connection with limited activity that causes the internet not to work and the networked computers would still have access but when this happens my connection icons will say limited. However they are not saying this during my disconnection problem. My main computer always shows I am using the IPV4 connection so I dont think there is a conflict with IPV6. What does anyone think?
    Monday, October 26, 2009 9:30 PM
  • Typo on second reference. The first reference and link are correct. Did you try reinstalling the device in compatibility mode for Vista. Netgear has not provided Win 7 drivers yet and that would be the best way to rule out a driver problem. This type of behaviour is typically exhibited by a driver problem.
    Monday, October 26, 2009 9:54 PM
  • Hi, The Windows 7 compatibility link above showing WG111V2 was incorrect because I frequently have been visiting the site for drivers and there are none as of Vista. I have the newest driver installed on my Windows 7. Today I went directly to the .exe program for my adapter, right clicked and clicked troubleshoot compatability. It choose a setting and I tried it and so far I have not been having any disconnects.
    My only problem right now seems that I have a terrible time with the first initial connection of the day. Once its connected, everything is fine. This leaves me to believe that upon Windows startup there is a conflict with the adapters software and Windows connection fighting each other to connect.

    I also went into CMD and typed in a command that showed me that Windows Wireless configuration is enabled, which we already know but I tried to disable it in the command prompt but I could not get it to. I was hoping to test the initial connection only having the adapters program enabled.
    This is the only thing I can think of with my problem and I cant seem to find what other users have done that have this working correctly for Windows 7.

    I do know they are using an driver from a website that is for Windows 7 but it requires the installation of the websites driver program and then you can only download, install the driver and keep the driver as long as their program is installed. I am not sure how much they are trusted and privacy issues unless someone else knows about them.
    Tuesday, October 27, 2009 9:13 PM
  • The service that controls wireless connection is named WLAN AutoConfig. Click the Windows Orb (Start), type services.msc and press Enter. Scroll down to WLAN AutoConfig to check if it is started and set to Automatic for a wireless connection using the Windows software.
    Wednesday, October 28, 2009 9:16 AM
  • Check the Netgear software settings to determine if you can turn off automatic connection. You only needed the drivers, but they were packaged in the software.

     
    Wednesday, October 28, 2009 10:12 AM
  • Hi,

     

    To check the wireless connections related settings, you can also go to “Network and Sharing Center” and click “Manage wireless networks”.

     

    Thanks.


    Nicholas Li - MSFT
    Thursday, October 29, 2009 7:19 AM
    Moderator
  • Nicholas. I know this, I have a picture attached above of this area but I am asking what are the best options to choose for each setting.

    Nano Warp- There is a setting to turn off "Automatically connect to network when in range". It is better to have this off? Also, the bytes received is 3 times the amount of sent. Is this normal?

    I found an excellent source of information for what each setting means but not really what I should choose for each located here


    Also, if I disable my adapter and then enable it, windows usually is then able to connect to my wifi network. This also works if I unplug my adapter from the usb port while Windows is starting up. Maybe this helps with the answer to my problem ?
    Sunday, November 08, 2009 4:20 PM
  • Mahaka,
    Automatically connecting is a matter of preference to provide convience for the user. You can change that using the network icon in the taskbar notification area.

    Are you using software/drivers version 3.4?(here) Install that in compatiblity mode (method here) for Vista. I also located XP drivers only in the Windows update catalog. Using those and then using the Windows networking settings may provide better control. If you would like to try that, another post will be better.

    The Power settings that you are asking about may conflict with the Windows 7 power management. Since the device is not truly compatible, I would recommend using CAM.
    Under the power management tab uncheck let Windows turn off this device to save power.

    Channel 1 and 11 are the default channels. Check other wireless devices in the home or office on the 2.4Ghz spectrum to determine which channel that they use and select the other to avoid any interference with the signal.

    If you are using this on a laptop that has bluetooth, you may want to turn off the bluetooth adapter if it is physically near the WG111v2 to avoid any interference.

    Check the Router/AP settings to disable WEP security and use WPA2/AES.

    What computer do you have? Make and model?
    Wednesday, November 18, 2009 12:28 PM
  • Mahaka,
    Automatically connecting is a matter of preference to provide convience for the user. You can change that using the network icon in the taskbar notification area.

    Are you using software/drivers version 3.4?(here ) Install that in compatiblity mode (method here ) for Vista. I also located XP drivers only in the Windows update catalog. Using those and then using the Windows networking settings may provide better control. If you would like to try that, another post will be better.

    The Power settings that you are asking about may conflict with the Windows 7 power management. Since the device is not truly compatible, I would recommend using CAM.
    Under the power management tab uncheck let Windows turn off this device to save power.

    Channel 1 and 11 are the default channels. Check other wireless devices in the home or office on the 2.4Ghz spectrum to determine which channel that they use and select the other to avoid any interference with the signal.

    If you are using this on a laptop that has bluetooth, you may want to turn off the bluetooth adapter if it is physically near the WG111v2 to avoid any interference.

    Check the Router/AP settings to disable WEP security and use WPA2/AES.

    What computer do you have? Make and model?

    Hi,

    Ok, Here is whats new:

    I noticed my internet connection was easier to connect if I had the main computer turned on.
    Also, I ended up changing my routers settings for channel to automatic instead of 6 and now it connects right away! The adapter settings automatically changed itself to 1 since using auto.

    I believe there is a glitch in Windows 7 if using the automatically connect to channel option. Here is how I had it set up if someone can tell me what I did wrong. There were only 2 steps I took to use auto channel.

    1. I logged into my router from the browser and selected channel 6 after performing a test using an application on my mobile phone. 6 had nothing using it and the others had 2-5 on each channel. So I picked 6.

    2. In the wifi adapter settings I select channel 6.


    Prior to Windows 7 having these settings to automatic never caused a problem.
    I am thinking there must be a third setting I have to change in windows 7 to allow automatic channels. Still dont understand why I had an easier time with my main computer on.

    Nano Wrap,

    I used to have WEP but a month ago I switched over to WPA2 and selected AES in the wifi adapter setup. I did notice there are 2 WPA2 and I selected the one with PSK. Not WPA2. Is this correct since I select AES in the adapter settings?

    Computer with the wifi adapter is a Dell demention 8250

    My power settings have always been CAM and the option unchecked for windows to save power


    I am going to try your suggestion with the drivers and compatibility option just to see how it works and if theres a problem I will go back to what I am using now. My only problem now is the connection is very sluggish and Im guessing because It selected channel 1 with auto. I would like to find a guide that shows what each setting should be for the adapter and in windows 7.

    Also, Does my main computer need to have an established connection with my wifi as well as the card connection? When I purchased my main computer and set it up, I notice it was connected twice, to wifi and to the ethernet card. I deleted the wifi profile so it would only connect using the ethernet card. Now I re-created the wifi profile again but I unchecked automatically connect so it still only connects once using the ethernet card.

    I may also take out my wifi card from my main computer since it is connected with a cable and place the wifi card into this computer to see if it works better then the usb adapter from ____! I will get the specs of the wifi card to see if its compatible.
    Tuesday, November 24, 2009 7:30 PM
  • As for the software/drivers version 3.4. I originally had the driver and the software during this problem. I recently uninstalled the software so only windows would handle my connection and also kept the driver 3.4 to use. I originally installed it normally and then I tried compatibility mode which is what is used currently.

    Im thining Windows 7 works better with Vista drivers rather then XP? what do you think
    Tuesday, November 24, 2009 7:33 PM