none
Network Adapter PCI not working RRS feed

  • Question

  • Network adapter not downloading drivers correctly

    I got a new Network adapter PCE -AC51 (wireless AC750) which hasnt been working since the beginning. Normally windows downloads the drivers for you, but I got this message: Windows is still setting up the class configuration for this device. (Code 56). I downloaded the drivers manually and used the setup but still got the same error. I tried deleting the old drivers but still no change. I deleted all my vpns and tried a lot. I am on a pirated version of windows if maybe this is the problem but i have never had any other driver trouble with that. If i chose to download drivers with device manager it takes like 10 min and then an error occurs that says nothing is changing. You can ask for more info u need it. Hopefully you guys know how to solve it:)
    Comment
    Tuesday, September 11, 2018 6:00 PM

All replies

  • You admit to using a pirated version of Windows, and expect help on a forum hosted by Mircrosoft?
    Tuesday, September 11, 2018 6:10 PM
  • Hi,
    For non-Genuine Windows products, the image file may have been changed, resulting in a series of problems, such as driver issue, update issue, security issue and so on. It is recommended that you use the genuine Windows 10 operating system.
    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 12, 2018 2:56 AM
    Moderator