none
Windows security keeps asking for password

    Question

  • I have windows 7 Pro on 2 computers on my home network, I am the administrator on all the computers  I do not have any Guest accounts activated , I have my #2 computer set up with 4 drives, I need to be able to access all the drives on the #2 computer, however when I try to access for example D: on computer 2, I always get box that pops up asking for a user name and password, I do not have any passwords set up on any of my computers, nor do I want any , I have nothing of any value on any of my computers, I just want to be able to access all the drives on my network without having to share individual folders. How can I get this done, Thank You
    Tuesday, February 01, 2011 9:26 PM

Answers

  • Hi,

     

    Please go to turn off Password Protect sharing in advance sharing settings. If it still asks for the credential when accessing the network, please enter the administrator account of the target computer and check remember it.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, February 03, 2011 9:16 AM

All replies

  • Hi,

     

    Please go to turn off Password Protect sharing in advance sharing settings. If it still asks for the credential when accessing the network, please enter the administrator account of the target computer and check remember it.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, February 03, 2011 9:16 AM
  • Simple fix

    Go to the PC your attempting to connect to

    Go to user accounts

    One of the admins. has a password - disable it

    Works

    If you need to password protect the other PC then you need to put the username of the logged on PC user and the password associated with it.

    Sunday, August 26, 2012 1:04 AM