locked
Disable notification on custom monitor RRS feed

  • Question

  •  

    I’ve created a monitor to check VSS on our DC’s, and restart the service if it stops. The monitor works fine, but now we want to eliminate the notification. How do I accomplish this?

    Wednesday, February 20, 2008 2:17 PM

Answers

  • Since this is a custom monitor, you should be able to disable alerting by doing the following:

    In the authoring tab of the console, locate Management Pack Objects > Monitors

     Locate the custom monitor (you can use 'look for:' if necessary)

    Right-click the monitor and select properties

    In the properties window, click the 'Alerting' Tab. You can ckeck the box to disable tohe alert.

     

    You may be asking to simply stop notifications without afftecting alerting. This is more difficult because your monitor is associated with groups and alert criteria. Your custom monitor is creating an alert that meets the criteria in a subscription. You need to change the alert to a type that doesn't meet the subscription's alert criteria setting. Otherwise, you need to change the subscription. However, this will impact all associated alerts. Take a look around the properties of the subscription for some other ideas.

     

    I personally wouldn't mess around with creating new groups and the like for a single alert. However, that's an option as well.

     

    Thursday, March 6, 2008 7:31 PM

All replies

  • Since this is a custom monitor, you should be able to disable alerting by doing the following:

    In the authoring tab of the console, locate Management Pack Objects > Monitors

     Locate the custom monitor (you can use 'look for:' if necessary)

    Right-click the monitor and select properties

    In the properties window, click the 'Alerting' Tab. You can ckeck the box to disable tohe alert.

     

    You may be asking to simply stop notifications without afftecting alerting. This is more difficult because your monitor is associated with groups and alert criteria. Your custom monitor is creating an alert that meets the criteria in a subscription. You need to change the alert to a type that doesn't meet the subscription's alert criteria setting. Otherwise, you need to change the subscription. However, this will impact all associated alerts. Take a look around the properties of the subscription for some other ideas.

     

    I personally wouldn't mess around with creating new groups and the like for a single alert. However, that's an option as well.

     

    Thursday, March 6, 2008 7:31 PM
  • Thanks for your response. Everytime I attempted to remove the check box in the alerting tab, it produced an error referencing that it couldn't find the custom MP. I created this monitor prior to SP1, if that makes any difference. So I deleted the MP and started over. I like the idea of creating a alternate subscription though, I may use that for something else down the road.

    Thanks for your help.

    Thursday, March 6, 2008 9:58 PM