none
Build 18956 fails to start Windows Hello with Creative Labs BlasterX Senze3D camera RRS feed

  • Question

  • Build 18956 fails to start Windows Hello with Creative Labs BlasterX Senze3D camera at setup. I've tried everything I could think of to try to fix it. Today I tried rolling back the the Virtual driver and I got the same results. Here is some of the error code from Drive manager:

    Device ROOT\WindowsHelloFaceSoftwareDriver\0000 had a problem starting.

    Driver Name: oem52.inf
    Class Guid: {53d29ef7-377c-4d14-864b-eb3a85769359}
    Service: WUDFRd
    Lower Filters: 
    Upper Filters: 
    Problem: 0x15
    Problem Status: 0xC00000BB

    Does anyone have an idea about what's wrong?


    Sincerely, Manny A.

    Friday, August 16, 2019 7:40 PM

All replies

  • Uninstall and reinstall the camera.

    Follow the steps as described to get the latest drivers, applications and firmware for your Creative product:

    Where Can I Download the Latest Creative Drivers/Applications and Firmware?

    See also:

    Troubleshoot problems with Windows Hello on Surface


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP


    Saturday, August 17, 2019 12:32 AM
  • I have uninstalled and installed several times, I have updated the firmware of the camera. The problem is that the Windows Hello Face Virtual driver disappears when the camera is uninstalled. Right now that virtual driver is missing from Device manager and I cannot find how to install it back. The Windows Hello Face Virtual driver fails to start the camera, which works perfectly with Skype and the camera application. I think that Microsoft, Intel and Creative Labs need to work together on this issue.  

    Sincerely, Manny A.

    Thursday, August 22, 2019 12:50 AM