none
Exchange 2016 Password prompt when login local account? RRS feed

  • Question

  • Hi everyone,

    We are using exchange 2016, if i login into PC using local user account and when open outlook, it will prompt asking for password. this does not happen when i login pc using domain user account.

    When setup outlook profile i have ensure in the setting the keep asking for credential is UNTICKED.

    Also tried to save credential in credential manager but problem still persists.

    Please help!

    THanks!

    Thursday, November 14, 2019 2:07 AM

All replies

  • Hi,

    This might fix your issue,

    The fix is to create the following Registry keys on affected machine:

    Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoDiscover (x.0 corresponds to the Outlook version: 16.0 = Outlook 2016)

    For Outlook 2016 version 16.0.6741.2017 and later versions, please add the following

    DWORD: ExcludeExplicitO365Endpoint
    value 1

    https://social.technet.microsoft.com/Forums/ie/en-US/76bcbc41-afb2-4789-9064-c1d18e1a122e/outlook-2016exchange-2010-keeps-prompting-for-credentials?forum=outlook

    Thursday, November 14, 2019 3:29 AM
  • Hi,

    When you login computer with local account, I would suggest you check the "protocol" and "Authn" from Outlook client:

    Does it same "Authn" as when you login with domain account?

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 15, 2019 9:17 AM
    Moderator
  • Hi,

    I am writing here to confirm with you how thing going now?

    If the above suggestion helps, please be free to mark it as an answer for helping more people.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 19, 2019 8:48 AM
    Moderator
  • Hi Kyle,

    When in Domain network, my authentication method is NTLM (NTML).

    However when login via local account, when access outlook through VPN connection, my authentication method will be forced change to nego (anonymous).

    Any idea how to solve this?

    thanks.


    • Edited by min777 Tuesday, November 26, 2019 6:59 AM
    Thursday, November 21, 2019 11:02 AM
  • Hi Kyle,

    When in Domain network, my authentication method is NTLM (NTML).

    However when login via local account, when access outlook through VPN connection, my authentication method will be forced change to nego (anonymous).

    Any idea how to solve this?

    thanks.


    Could you provide a screenshot about it? What do you mean about  nego (anonymous)? They are two different verification method.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 26, 2019 9:17 AM
    Moderator
  • Hi Kyle,

    Here are the screenshot for local account using outlook 2010.

    Tuesday, November 26, 2019 9:52 AM
  • Hi min777,

    Here is a screenshot about the connection status in my lab(Password could be remember by Outlook successfully).

    We can know, this phenomenon may not caused by the verification method. I would suggest you try to remove public folder permission from this mailbox, then check whether is this phenomenon gone.

    If this phenomenon still exist, I think it may caused by connected through VPN.

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, November 27, 2019 7:51 AM
    Moderator