none
Windows 7 Action Center: Backup and Restore messages

    Question

  • HI, I've recently been having a problem with the Action Center in which I can't seem to get rid of the "Insert Removable Media" message. I do not want to do backup and never started it, but for some reason it stays there. I even went to the Action Center menu and unchecked the backup messages, but it's still there. I also do not have the automatic backup turned on, and already turned off backup messages from the control panel as well. Any help would be great!
    Tuesday, June 29, 2010 4:10 PM

Answers

  • After opening Control Panel\All Control Panel Items\Backup and Restore, find the link “Change settings”. Click on it. Change the settings for Windows Backup. You may just turn off the schedule, and change the location for Windows Backup.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, July 05, 2010 6:45 AM
    Moderator
  • I'm not sure what happened, but it seems to have automatically gone away. If it comes back i will definitely try this though. Thank you for your help, I really appreciate it. I am keeping this page bookmarked :)
    Thursday, July 08, 2010 6:32 AM

All replies

  • You have a backup that is in progress. Please open Control Panel\All Control Panel Items\Backup and Restore. Then turn off the backup, also change the backup settings as your wish.
    Arthur Xie - MSFT
    Wednesday, June 30, 2010 7:43 AM
    Moderator
  • Thank you for your response. I went to the Backup and Restore menu in the control panel but there is no option to turn it off. On the top it shows the backup in progress saying "Insert Removable Media, Windows Backup needs a CD/DVD or USB drive to continue", and on the left is a button that says "More Information" but the button doesn't give me an option to turn it off.
    Wednesday, June 30, 2010 8:48 PM
  • There should be a “View details” button. Click on it and you will see a button to stop the backup.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Proposed as answer by LordGodEric Tuesday, August 28, 2012 12:12 PM
    Thursday, July 01, 2010 8:33 AM
    Moderator
  • I checked all the buttons and there is no "View details" button
    Friday, July 02, 2010 2:08 AM
  • You can try to open Task Scheduler, then find

    Task Scheduler Library\Microsoft\Windows\WindowsBackup

    Click on WindowsBackup, in the right pane, disable both AutomaticBackup and Windows Backup Monitor.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, July 02, 2010 7:04 AM
    Moderator
  • I am sorry to continue to use so much of your time. I went to the Task Scheduler and they were already disabled. I tried deleting them and that did not work either. The message is still there and restarting after this did not change it. I'm starting to think its impossible :)
    Saturday, July 03, 2010 7:57 PM
  • After opening Control Panel\All Control Panel Items\Backup and Restore, find the link “Change settings”. Click on it. Change the settings for Windows Backup. You may just turn off the schedule, and change the location for Windows Backup.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, July 05, 2010 6:45 AM
    Moderator
  • I'm not sure what happened, but it seems to have automatically gone away. If it comes back i will definitely try this though. Thank you for your help, I really appreciate it. I am keeping this page bookmarked :)
    Thursday, July 08, 2010 6:32 AM