none
System restore error 0x8000ffff on all restore points and unable to boot in safe mode RRS feed

  • Question

  • I have a friend's Toshiba Satellite running Windows 7 32-bit.  At normal system boot up I am told that 'Windows failed to start', and given the choice to 'Start Windows(Normal)' or 'Launch Startup Repair'

    Selecting 'Start Windows Normal' just puts me in a loop and I receive the same message as above each time.

    At this point I tried to boot in Safe Mode (F8), then Safe Mode with Networking, and then Safe Mode with Dos Prompt.  I proceeds to boot loading Windows files, then it reboots and I have the choice to 'Launch System Repair' or 'Start Windows Normally' 

    I select 'Launch System Repair' and receive the message that ' Startup Repair cannot repair this computer automatically' with the following problem details, that I send to Microsoft:

    Problem signature:

    • Problem Event Name:     StartupRepairOffline
    • Problem Signature 01:    6.1.7600.16385
    • Problem Signature 02:    6.1.7600.16385
    • Problem Signature 03:    unknown
    • Problem Signature 04:    21201020
    • Problem Signature 05:    AutoFailover
    • Problem Signature 06:    11
    • Problem Signature 07:    NoRootCause
    • OS Version:                     6.1.7600.2.0.0.256.1
    • Locale ID:                        1033

    When I view the diagnostic and repair details I received the result(Completed Successfully. Error Code=0x0) for tests performed:

    • Check for updates, System disk test, Disk failure diagnosis, Disk metadata test, Target OS test, Volume content check, Boot manager diagnosis, System boot log diagnosis, Event log diagnosis, Internal state check

       The Root cause found:  Startup repair has tried several times but still cannot determine the cause of the problem.

    At this point I then went into 'System Recovery Option' menu below"

    Picture of the System Recovery Options menu

    Selecting 'Startup Repair' runs through the same process with results as the "Launch System Repair' described above.

    I select 'System Restore' - at first I chose the most recent restore point, but then went through the remaining 15 restore points receiving the same error message below:

    System Restore did not complete successfully.  Your computer's system files and setting were not changed.

    Details:

    An unspecified error occurred during System Restore. (0x8000ffff)

    You can try System Restore again and choose a different restore point.  If you continue to see this error, you can try an advanced recovery method.  For more information, see What is Recovery?  (Which states the following:  Additional recovery options, such as re-installing Windows, restoring your computer from a system image backup, or tools from your computer manufacturer might be available.  To find out which options are available, see the System Recovery Options Menu)

    I them select 'Toshiba Recovery Wizard'.  This comes up with a WARNING! message that if the recovery is executed, all data will be deleted and rewritten.  I do not continue since there are no backups of data files.

     

    Unfortunately, there is no System Image created to use for boot up as well the original Win 7 CD.  Once I get this running, I DO intend to create a System image CD, as well as backing all data files, then creating a scheduled task to perform periodic backups.

    Any ideas, suggestions would be appreciated. 

    Thursday, June 14, 2012 12:19 PM

All replies

  • Hi ,

    I noticed that you have 'Toshiba Recovery Wizard' option, this indicates that your Windows 7 is pre-installed by your OEM. If so, it is recommended to contact your OEM for help.

    Thanks for your understanding. Hope the issue will be resolved soon!


    Tracy Cai

    TechNet Community Support

    Friday, June 15, 2012 6:46 AM
    Moderator
  • I have the same problem with my Asus laptop.  I did a Startup Repair, and it can't automatically fix it.  I looked at the detail, and it says that it was bad patch.  So it must be Microsoft's latest patch being the problem.  Unfortunately, I'm stuck at this stage just like you.  I think there are going to be a lot of people in this situation since we are using different laptop manufacturers, and having the same exact problems with exact error codes.  This laptop was working just fine a few days ago.  And contacting our OEM is really not going to solve this problem since this is a bad patch problem. 

    So can MSFT figure this out, and come back with a fix.

    Sunday, June 17, 2012 8:41 AM
  • Same thing. This time it's dell vostro laptop. What the hell have you done with your patch?
    Monday, June 18, 2012 11:50 PM
  • I have the same problem with my home built desktop with MSI motherboard and Intel Core i5-2500k. 
    Tuesday, June 19, 2012 9:21 PM
  • I have a similar build as you with Win7 and every time I get it to work the darn thing reloads the windows update and locks it again.  
    Friday, June 22, 2012 2:31 AM
  • I have Toshiba Satellite running Windows 7 32-bit and I had to download some Window updates, so naturally I restarted and when it comes to the 'configuring windows updates' it gives me a bod. So I hit f8 and go into safe mode to do a system restore then it came up with the An unspecified error occurred during System Restore. (0x8000ffff). After that I then went into 'System Recovery Option' menu below" and clicked 'Startup repair' and had no luck. Now I am stuck in safe mode and I have no idea what to do, please help.
    • Edited by Hitman9000 Sunday, June 24, 2012 4:24 AM
    Sunday, June 24, 2012 2:59 AM
  • My grandson who is a level one tec said when that happenned to me not so long ago in the Spring time, and we did everything he ended up having to dump everything and reload it with Windows Premium, and I had Windows Professional  or Ulitimate in here. He was pretty sure that I had a root virus! I had gone to a couple of computer shops explained the situation to them and got the same answer as what my grandson said..and he just turned 18. Out of the mouths of babes!! I just wish that he was here to fix this, as I do not have any luck with all the Professionals on the other end of the spectrum..... good luck.

    Mrs. Theresa Zabolotny

    Sunday, June 24, 2012 3:49 PM
  • Hi,

    Did you ever find a solution or did you just re-install?

    Dennis


    Dennis Solis

    Monday, July 23, 2012 3:09 AM