none
can SCEP/Antimalware policy be managed via GPO policy?

    Question

  • Hi, Guys.

    I recently created a antimalware policy in SCCM to temporarily disable SCEP/AV client in a server. It has been a week now since I deployed such policy but it hasn't taken effect yet. 

    In the SCEP client on the server, I can't still manage it and the Real Time protection is still locked down/greyed out. And there is a message stating "For you protection, some settings are managed by your security administrator".

    Could there be any other policy that manages it other than SCEP in SCCM? Can SCEP be managed by a GPO policy? If so, how is it? and how to find it via GPO? 

    Thank you.

    Sunday, May 19, 2019 4:48 PM

All replies

  • Hi, Guys.

    I recently created a antimalware policy in SCCM to temporarily disable SCEP/AV client in a server. It has been a week now since I deployed such policy but it hasn't taken effect yet. 

    In the SCEP client on the server, I can't still manage it and the Real Time protection is still locked down/greyed out. And there is a message stating "For you protection, some settings are managed by your security administrator".

    Could there be any other policy that manages it other than SCEP in SCCM? Can SCEP be managed by a GPO policy? If so, how is it? and how to find it via GPO? 

    Thank you.

    Sunday, May 19, 2019 4:47 PM
  • Hi,

    As far as I know there isn't any official GPO for administering System Center Endpoint Protection (SCEP), however there exists a custom made one.

    You can find the custom .admx file for SCEP over here:

    https://github.com/davegreen/miscellaneous/blob/master/CustomADMX/SystemCenterEndpointProtection.admx

    (If you don't know how to import the .admx file, check THIS link)

    I believe the GPOs in the above links are found in the following list:

    System Center Endpoint Protection
    https://getadmx.com/?Category=SystemCenterEndpointProtection#

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Sunday, May 19, 2019 6:43 PM
  • Hi,

    Was your issue resolved?

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Kallen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 23, 2019 2:22 AM
    Moderator