Action Center "Insert Removable Media"

    General discussion

  • Hi all, Every few days I keep getting this message in the Notification area of my Desktop :-
    "Insert Removable Media (Important)
    Windows backup needs a CD\DVD or USB drive to continue"

    I insert a CD, Windows backs everything up, and the message disappears.
    Three days later same things happens again. I have a whole pile of CDs with Windows backup on it.
    Question: How can I stop this message from reappearing and annoying me ?
    I already have a System Restore point etc. do I really need the Backup CDs ?


    Thursday, July 16, 2009 10:42 PM

All replies

  • Try this. Go to start-> Control Panel-> System and Security-> Action Center under Maintenance scroll to backup and click turn off messages about windows backup.
    Friday, July 17, 2009 12:54 AM
  • Hi Shelbycan,

    Thanks for your response. I'm sorry,  but under Maintenance,  I do not  see an option to turn  Backup On or OFF. 

    Friday, July 17, 2009 4:34 AM
  • Sounds like you have an automatic backup scheduled.

    Click the start orb and type backup

    Then click on back up and restore when it appears.

    If you have scheduled an automatic backup, you will see an option on the left hand side that you can click on to turn off schedule.

    Windows 7 x64 RC, Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Friday, July 17, 2009 7:55 AM
  • I think I may have fixed it. I had to do another backup to a CD Rom before the option to "Turn Off Backup" appeared.
    So far it has not asked me to "Insert Removable Media". Fingers crossed.
    Thanks for all your help guys.

    Friday, July 17, 2009 6:54 PM
  • Yes, this also did it for me ( restart another backup and then cancel it: it cleared my old flag). Thanks for the feedback.
    Friday, August 02, 2013 4:27 PM
  • I am using Windows 7 Professional 64-bit

    On the taskbar the balloon notification from action center is indicating that my computer would like to complete a  back up via Back up and Restore.  The only option available was to insert removable media.

    I was able to solve my issue by opening the Local Group Policy Editor by entering 'gpedit.msc' into the Run Box (WinKey + R).

    Next, navigate the Console Tree on the left hand side by clicking the plus signs next to the folders to expand their contents to show the subfolders. (+Computer Configuration > +Administrative Templates, +Windows Components, +Backup) This incident is associated with standalone workstation, so I am working with the 'Client' folder.

    Adjust all necessary 'States' to 'Not Configured'.  Double click each policy or right click each policy and select edit; then select the radio button to the left of 'Not Configured' and click okay. After all necessary 'States' have been configured, close the Local Group Policy Editor and restart the workstation.

    Open Action Center by either clicking the icon in the notification area on the taskbar or by right clicking Computer in the start menu or My Computer on the desktop and selecting 'Properties' to open the System information page and click the link to Action Center in the lower right area under the 'See also' category.

    Turn on your schedule.  Try to run a backup and let it fail.  Change settings.  Turn off the schedule.  Were all the step that I had tried and eventually had the "Disable Notifications... " available as an option.

    I've finally achieved the satisfaction that Windows is happy to not report the error about a backup that cannot be created.  Thanks to all who helped me to this point.


    Friday, November 20, 2015 1:00 PM