none
'Unable to find LiteTouch.wsf needed to continue the deployment' error after deployment RRS feed

  • Question

  • Hi, I got 'Unable to find LiteTouch.wsf needed to continue the deployment' error after deployment - the deployment itself ended with 0 error/warning in summary window. I deployed with USB HD, after deployment the system shut down (set that in .ini), and I unplugged the USB - if I leave the USB connected, when I power on the machine, it will re-deploy from the USB.

    I searched the error and saw so many different cases and suggestions, I also tried one recommended solution from this forum (https://social.technet.microsoft.com/Forums/en-US/1d31aeac-3f62-4a40-8c7c-b8a1efed6fd9/unable-to-find-litetouchwsf-after-imaging?forum=mdt), but it messed up my deployment and it took me couple hours to resume. BTW, I tried it in build TS (not dep TS, maybe I did incorrectly?).

    Can anybody shine light on the issue? A little more info - MDT ver: 6.3.8443.1000; image OS: win10 x64

    The BDD.log (with some replacement of company sensitive words) is pasted below, as well as the disk manager screenshot of the deployed system.

    Event 41001 sent: ZTISetVariable processing completed successfully. ZTISetVariable 1/11/2018 12:38:42 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    ------------------------- Object Initialization ------------------------- ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    ------------------------- Initialization ------------------------- ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Synchronizing the environments. ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property DeployRoot is now = H:\Deploy ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property DeployDrive is now = H: ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property ResourceRoot is now = H:\Deploy ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property ResourceDrive is now = H: ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property OSDTargetDriveCache is now = D: ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished synchronizing the environments. ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting OS info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property OSCurrentVersion is now = 10.0.16299 ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property OSCurrentBuild is now = 16299 ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property OSVersion is now = WinPE ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property IsServerOS is now = False ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property IsServerCoreOS is now = False ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished getting OS info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting HAL information ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property HALName is now = acpiapic ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished getting HAL information ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting network info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished getting network info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting DP info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Unable to determine ConfigMgr distribution point ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished getting DP info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting WDS server info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Unable to determine WDS server name, probably not booted from WDS. ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Finished getting WDS server info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property HostName is now = MININT-R24HTJ7 ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Getting asset info ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Unable to determine asset tag via WMI. ZTIGather 1/11/2018 12:38:42 AM 0 (0x0000)
    Property AssetTag is now =  ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SerialNumber is now = FNWCSS1 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Make is now = Dell Inc. ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Model is now = Latitude E6420 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Product is now = 0PH12P ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property UUID is now = 4C4C4544-004E-5710-8043-C6C04F535331 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Memory is now = 3977 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Architecture is now = X64 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property ProcessorSpeed is now = 2801 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property CapableArchitecture is now = AMD64 X64 X86 ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsLaptop is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsDesktop is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsServer is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsUEFI is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsOnBattery is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsX86 is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsX64 is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsSLAT is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Finished getting asset info ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Getting OS SKU info ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Unable to determine Windows SKU while in Windows PE. ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Determining the Disk and Partition Number from the Logical Drive X:\windows ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Getting virtualization info ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsHypervisorRunning is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsVT is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsNX is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property Supports64Bit is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property SupportsHyperVRole is now = True ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    This computer does not appear to be a virtual machine (BIOS is 'DELL   - 6222004'). ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Property IsVM is now = False ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Finished getting virtualization info ZTIGather 1/11/2018 12:38:43 AM 0 (0x0000)
    Connection succeeded to MicrosoftVolumeEncryption ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    There are no encrypted drives ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property IsBDE is now = False ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Processing the STATERESTORE phase. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Event 41000 sent: Processing the STATERESTORE phase. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Only gathering local settings (no rules processing). ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Determining the INI file to use. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Using DEFAULT VALUE: Ini file = H:\Deploy\Control\CustomSettings.ini ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Finished determining the INI file to use. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Skipping rules processing. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Remapping variables. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property TaskSequenceID is now = Rep03-10N-DEP ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property DeploymentType is now = NEWCOMPUTER ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property OSDNetworkJoinType is now = 1 ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property OSDWorkGroupName is now = WORKGROUP ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Finished remapping variables. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    ZTIGather processing completed successfully. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Event 41001 sent: ZTIGather processing completed successfully. ZTIGather 1/11/2018 12:38:44 AM 0 (0x0000)
    Property post is now =  LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Will boot into Windows PE architecture x64 to match OS being deployed. LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    OSDTargetDriveCache was determined earlier : D: LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Property OSDTargetDriveCache is now = D: LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Property OSDisk is now = D: LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    LTIApply processing completed successfully. LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Event 41001 sent: LTIApply processing completed successfully. LTIApply 1/11/2018 12:38:44 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    Property DomainJoinAttempts is now = 1 ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    Not attempting to join a domain because JoinWorkgroup = WORKGROUP. ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    ZTIDomainJoin processing completed successfully. ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    Event 41001 sent: ZTIDomainJoin processing completed successfully. ZTIDomainJoin 1/11/2018 12:38:44 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIPowerShell 1/11/2018 12:38:44 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIPowerShell 1/11/2018 12:38:44 AM 0 (0x0000)
    PowerShell version detected: 5.1.16299.15 ZTIPowerShell 1/11/2018 12:38:44 AM 0 (0x0000)
    About to run: "H:\Deploy\Tools\Modules\Microsoft.BDD.TaskSequenceModule\Microsoft.BDD.TaskSequencePSHost40.exe" "H:\Deploy\Scripts\UtilityScripts\US_Move-Files\US_Move-Files.ps1" "D:\MININT\SMSOSD\OSDLOGS" -BuildScriptPath X:\windows\Logs\MDTLogs -SourcePath H:\Deploy\Scripts\DeployScripts -myLogPath X:\windows\Logs\MDTLogs -myLogName "MDT-PSLog.log" -myModulePath "H:\Deploy\Scripts\UtilityScripts\PSModules" ZTIPowerShell 1/11/2018 12:38:44 AM 0 (0x0000)
    TSHOST: Script completed with return code 0 TaskSequencePSHost 1/11/2018 12:38:49 AM 0 (0x0000)
    ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    Event 41001 sent: ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    PowerShell version detected: 5.1.16299.15 ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    <Message containing password has been suppressed> ZTIPowerShell 1/11/2018 12:38:49 AM 0 (0x0000)
    X:\windows\Logs\MDTLogs\PostInstallScripts\WinXAddUser.vbs not found.  Account %WinXAdminName% created. TaskSequencePSHost 1/11/2018 12:38:52 AM 0 (0x0000)
    TSHOST: Script completed with return code 0 TaskSequencePSHost 1/11/2018 12:38:52 AM 0 (0x0000)
    ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    Event 41001 sent: ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    PowerShell version detected: 5.1.16299.15 ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    About to run: "H:\Deploy\Tools\Modules\Microsoft.BDD.TaskSequenceModule\Microsoft.BDD.TaskSequencePSHost40.exe" "H:\Deploy\Scripts\UtilityScripts\US_Install-Updates\US_Install-Updates.ps1" "D:\MININT\SMSOSD\OSDLOGS" -myLogPath X:\windows\Logs\MDTLogs -myLogName "\MDT-PSLog.log" -myModulePath "H:\Deploy\Scripts\UtilityScripts\PSModules" -myMSUPath "X:\windows\Logs\MDTLogs\MDTScripts\DS_AdditionalMSUFiles" ZTIPowerShell 1/11/2018 12:38:52 AM 0 (0x0000)
    TSHOST: Script completed with return code 0 TaskSequencePSHost 1/11/2018 12:38:56 AM 0 (0x0000)
    ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    Event 41001 sent: ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    Property restore is now =  ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    OSDTargetDriveCache was determined earlier : D: ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    Property OSDTargetDriveCache is now = D: ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    Property OSDisk is now = D: ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    User state restore bypassed. ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    ZTIUserState processing completed successfully. ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    Event 41001 sent: ZTIUserState processing completed successfully. ZTIUserState 1/11/2018 12:38:56 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log. ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    PowerShell version detected: 5.1.16299.15 ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    About to run: "H:\Deploy\Tools\Modules\Microsoft.BDD.TaskSequenceModule\Microsoft.BDD.TaskSequencePSHost40.exe" "H:\Deploy\Scripts\UtilityScripts\US_Move-Files\US_Move-Files.ps1" "D:\MININT\SMSOSD\OSDLOGS" -BuildScriptPath X:\windows\Logs\MDTLogs -clean -purge -myLogPath X:\windows\Logs\MDTLogs -myLogName "MDT-PSLog.log" -myModulePath "H:\Deploy\Scripts\UtilityScripts\PSModules" ZTIPowerShell 1/11/2018 12:38:56 AM 0 (0x0000)
    X:\windows\Logs\MDTLogs\PostInstallScripts location not found TaskSequencePSHost 1/11/2018 12:39:00 AM 0 (0x0000)
    TSHOST: Script completed with return code 0 TaskSequencePSHost 1/11/2018 12:39:00 AM 0 (0x0000)
    ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:39:00 AM 0 (0x0000)
    Event 41001 sent: ZTIPowerShell processing completed successfully. ZTIPowerShell 1/11/2018 12:39:00 AM 0 (0x0000)
    Command completed, return code = 0 LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    LTI deployment completed successfully LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Event 41015 sent: LTI deployment completed successfully LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Property RetVal is now = 0 LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Using a local or mapped drive, no connection is required. LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    OSDTargetDriveCache was determined earlier : D: LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Property OSDTargetDriveCache is now = D: LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Property OSDisk is now = D: LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\DS_WinXAddUser.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\DS_WinXAddUser.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\LiteTouch.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\LiteTouch.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\LTIApply.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\LTIApply.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\LTICopyScripts.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\LTICopyScripts.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\US_Install-Updates.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\US_Install-Updates.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\US_Move-Files.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\US_Move-Files.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\Wizard.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\Wizard.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIConfigure.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIConfigure.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIDiskpart.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIDiskpart.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIDomainJoin.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIDomainJoin.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIdrivers.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIdrivers.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIGather.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIGather.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTINextPhase.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTINextPhase.log LiteT .......

    Thursday, January 11, 2018 2:28 AM

All replies

  • The log file is too big, even I only selected the last part of it, the post still didn't allow me to paste all. Here is the last fragment missed from the last post.

    Since the deployment completed without errors, I can't see any error from the BDD.log here. If you need other log files (as indicated in BDD), please let me know.

    ...

    Copying D:\MININT\SMSOSD\OSDLOGS\ZTINextPhase.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTINextPhase.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIPatches.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIPatches.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIPowerShell.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIPowerShell.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ztiRunCommandHidden.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ztiRunCommandHidden.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTISetVariable.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTISetVariable.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIUserState.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIUserState.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIValidate.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIValidate.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying D:\MININT\SMSOSD\OSDLOGS\ZTIWinRE.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ZTIWinRE.log LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying X:\windows\TEMP\SMSTSLog\SMSTS.LOG to X:\windows\Logs\MDTLogs\WIN10RS3-REF\SMSTS.LOG LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying X:\windows\Debug\Netsetup.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying X:\windows\System32\wpeinit.log to X:\windows\Logs\MDTLogs\WIN10RS3-REF\ LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Copying log D:\MININT\SMSOSD\OSDLOGS\BDD.log contents to X:\windows\Logs\MDTLogs\WIN10RS3-REF\BDD.LOG LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    CleanStartItems Complete LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    TSCore.dll not found, not unregistering. LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    About to run command: wscript.exe "X:\Deploy\Scripts\LTICleanup.wsf" LiteTouch 1/11/2018 12:39:00 AM 0 (0x0000)
    Microsoft Deployment Toolkit version: 6.3.8443.1000 LTICleanup 1/11/2018 12:39:00 AM 0 (0x0000)
    Removing AutoAdminLogon registry entries LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Re-enabling UAC for built-in Administrator account LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Re-enabling asynchronous RunOnce LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    VSSMaxSize not specified using 5% of volume. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Logs contained 0 errors and 0 warnings. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    No Windows PE image to delete. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Checking mapped network drive. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Cleaning up D:\MININT directory. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)
    Cleaning up TOOLS, SCRIPTS, and PACKAGES directories. LTICleanup 1/11/2018 12:39:01 AM 0 (0x0000)

    Thursday, January 11, 2018 2:31 AM
  • I now found that the error was thrown by 'LiteTouch.vbs', once I clicked  'ok' (or close/'x') to exit the error, I saw 'LiteTouch.vbs' at C:\, but there is no 'LiteTouch.wsf' anywhere in the C: drive.

    So my questions -

    • Why 'LiteTouch.vbs' is being executed post deployment? I briefly looked through the code in 'LiteTouch.wsf' (which is called by 'LiteTouch.vbs') and they are all about testing/verification of other TS related variables and properties. Shouldn't this be cared DURING deployment rather than POST deployment?
    • Is it necessary to run 'LiteTouch.vbs' after the deployment? I mean can I just skip 'LiteTouch.vbs'?
    Thursday, January 11, 2018 6:27 PM
  • Forgive me for dumb questions - I'm still learning MDT with learning-by-doing.

    When I build deployment 'Media', are all the reference TS tasks being included and executed during the deployment of the image (.iso)? I noticed that I made some changes in Ref TS and seems the deployment didn't change at all. If the Ref TS are not executed by the deployment, I need to add some tasks (currently only in ref TS) in dep TS.

    Note that in the MDT workbench screen, under "Operating Systems", only 'Source' subfolder has OS wim file, but 'Custom' folder is empty (I noticed there used to be a customized or captured wim file in other cases). 

    Thursday, January 11, 2018 7:56 PM
  • Yet another dumb question -

    After deployment, we put the deployed system to power off (FinishAction=SHUTDOWN). Then when we power up the system, it starts to install (or configure), with various message displays (like "It's taking a bit longer than expected, but we'll get there as fast as we can") that I think from the original OS wim. Is there any way to modify the process? Such as suppress the messages, change to different messages, or even shorten the process (it's long for now)?

    Thursday, January 11, 2018 8:47 PM
  • I have that question too as I have the same anoying Warning Message at first logon.

    Everything is fine and I don't know if that litetouch.wsf is necessary nor what it's doing at all.

    Could you fix this or find out anything?

    Thanks

    Friday, February 1, 2019 8:25 AM
  • The file share to the WDS server has been created wrong. Remove the file share. Then open an elevated command prompt and use "net use z: \\servername\deploymentshare$" and it will work well.

    Another gotcha is you cannot create an image of a computer joined to a domain. It has to be in a workgroup.

    Tuesday, November 19, 2019 8:17 PM
  • The file share to the WDS server has been created wrong. Remove the file share. Then open an elevated command prompt and use "net use z: \servername\deploymentshare$" and it will work well.

    Another gotcha is you cannot create an image of a computer joined to a domain. It has to be in a workgroup.

    Tuesday, November 19, 2019 8:18 PM