none
Event 41, Kernel-Power, bugcheckcode 126

    Question

  • Had this crash twice last month in the same day, then not again until today.  Had it twice in this evening.  I've found the bugcheck code page here - http://msdn.microsoft.com/en-us/library/ff559239%28v=VS.85%29.aspx

    But I have no idea what the next step should be.  I can provide dump files if needed.  Any assistance is greatly appreciated as I would prefer not to have to do a fresh install (especially when I'm not sure that would resolve the issue anyway!)  Also have bugcheck 265 and bugcheck 0.

     

    - < Event xmlns =" http://schemas.microsoft.com/win/2004/08/events/event " >
    - < System >
      < Provider Name =" Microsoft-Windows-Kernel-Power " Guid =" {331C3B3A-2005-44C2-AC5E-77220C37D6B4} " />
      < EventID > 41 </ EventID >
      < Version > 2 </ Version >
      < Level > 1 </ Level >
      < Task > 63 </ Task >
      < Opcode > 0 </ Opcode >
      < Keywords > 0x8000000000000002 </ Keywords >
      < TimeCreated SystemTime =" 2011-01-24T01:10:02.028802700Z " />
      < EventRecordID > 114387 </ EventRecordID >
      < Correlation />
      < Execution ProcessID =" 4 " ThreadID =" 8 " />
      < Channel > System </ Channel >
      < Computer > S3500 </ Computer >
      < Security UserID =" S-1-5-18 " />
      </ System >
    - < EventData >
      < Data Name =" BugcheckCode " > 126 </ Data >
      < Data Name =" BugcheckParameter1 " > 0xffffffffc0000005 </ Data >
      < Data Name =" BugcheckParameter2 " > 0xfffff80002fd280c </ Data >
      < Data Name =" BugcheckParameter3 " > 0xfffff880037e7838 </ Data >
      < Data Name =" BugcheckParameter4 " > 0xfffff880037e70a0 </ Data >
      < Data Name =" SleepInProgress " > false </ Data >
      < Data Name =" PowerButtonTimestamp " > 0 </ Data >
      </ EventData >
      </ Event >
    Monday, January 24, 2011 1:52 AM

All replies