none
Windows 7 error: "You require permission from the computer's administrator to make changes to this folder"

    Question

  • Hi, I'm on Windows 7 64bits and I have a mapped disk.  I wanna delete folder in the mapped disk but everytime this message spawn: "You require permission from the computer's administrator to make changes to this folder". I can't acces Security Tab in folder properties because it does not appear.  
    Now how can I solve this problem to get full permission on this mapped disk
    Tuesday, January 19, 2010 1:31 PM

Answers

All replies

  • And are you the administrator of that folder on the mapped disk?  You haven't told us anything about where the mapped disk is or on what it is. Permissions haven't been setup for you to allow you to delete folders. Is this on a home network, on a domain, what? Insufficient information to process.  what operating system is the mapped drive on? here's a little lite reading for you http://www.blogsdna.com/2159/how-to-take-ownership-grant-permissions-to-access-files-folder-in-windows-7.htm
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, January 19, 2010 3:54 PM
  • The mapped drive is an External Hard drive connected on a Windows XP Pro. This mapped drive is connected on my Windows 7 via IP adresse (\\192.168.1.10) and anybody here (10 persons) have full acces but they use Windows XP and me I just have reading and writing access. For the link, I said upper that "I can't access "Security" Tab in folder properties because it does not appear."

    Thank's a lot for support.
    Tuesday, January 19, 2010 4:58 PM
  • Forgot to say: the Network drive partition is FAT.
    • Proposed as answer by cAMP_Spatial Tuesday, January 19, 2010 9:08 PM
    Tuesday, January 19, 2010 5:00 PM
  • If you have permission on the XP machine then you will be able to gain access to the drive's shared folder and Security tab. Through this share you can set permissions that would allow you to have permission to delete folders and files. If you are not the owner you won't be able to do so.

    Other than that these two articles may help:

    http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/

    http://windows.microsoft.com/en-us/windows7/help/home-sweet-homegroup-networking-the-easy-way
    • Proposed as answer by cAMP_Spatial Tuesday, January 19, 2010 9:16 PM
    • Marked as answer by Novak Wu Monday, January 25, 2010 2:47 AM
    Tuesday, January 19, 2010 9:16 PM
  • Hi, my settings are exactly like your 2 links and I don't have the Security tab. On XP the permission are working but on my Win7 it doesn't work.
    Thursday, January 28, 2010 5:05 PM
  • To activate the Window 7 hidden admin account, do this -

    START | type cmd.exe into the start search box | right-click on cmd.exe above under programs - select run as admin. Then type this into the black cmd prompt screen:

    Code:
    Net user administrator /active:yes
    Now logoff your account and start again.

    Friday, November 18, 2011 8:12 AM
  • To activate the Window 7 hidden admin account, do this -

    START | type cmd.exe into the start search box | right-click on cmd.exe above under programs - select run as admin. Then type this into the black cmd prompt screen:

    Code:
    Net user administrator /active:yes
    Now logoff your account and start again.

    Accomplished that procedure, but the file [security] will still not allow change of ownership of a particular file.  I'm trying to delete a downloaded .exe file.  Any other remedies?  Thanks.
    Wednesday, March 14, 2012 5:50 PM
  •  Worked great for me!

     The command ->  Net user administrator /active:yes

     Worked great for me!

     Then I played around with the share thing under properties
     to get to the point where I could Delete the file.

     Once again thanks.


    Ed505

    Monday, March 11, 2013 3:23 PM