none
window7 startup problem, Problem Event Name:BlueScreen OS Version:_6.1.7600.2.0.0.768.3 Locale ID:2057

    Question

  • Hi,I am using Dell Laptop studio 1558...preinstalled windows7, 64 bit.Randomly when I turn up my laptop in the morning,before enter the windows it will restart itself,have to choose the model to enter windwos..then it will show the message that the computer has been forced to shut down previously..also have the information board to show

    Problem signature:

      Problem Event Name:                        BlueScreen

      OS Version:                                          6.1.7600.2.0.0.768.3

      Locale ID:                                             2057

     

    Additional information about the problem:

      BCCode:                                               1000007e

      BCP1:                                                    FFFFFFFFC0000005

      BCP2:                                                    FFFFF88004F5101A

      BCP3:                                                    FFFFF880031CB998

      BCP4:                                                    FFFFF880031CB200

      OS Version:                                          6_1_7600

      Service Pack:                                       0_0

      Product:                                               768_1

     

    Files that help describe the problem:

      C:\Windows\Minidump\090710-19063-01.dmp

      C:\Users\ling\AppData\Local\Temp\WER-55193-0.sysdata.xml

     

    Read our privacy statement online:

      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

     

    If the online privacy statement is not available, please read our privacy statement offline:

      C:\Windows\system32\en-US\erofflps.txt

    tried all the way to troubleshoot the problem,but nothing to show up..also no virus detect in my laptop..please help.

     

    Tuesday, September 07, 2010 11:28 AM

Answers

  • Dear Andre,

    I couldn't find your guides on msfn.org of how to analyze the boot process,speedup boot,can you please send me a link of it??

    Here are some of my guides:

    http://www.msfn.org/board/index.php?showtopic=140264

    http://www.msfn.org/board/index.php?showtopic=140262

    http://www.msfn.org/board/index.php?showtopic=140247

    Also,did I install hotfix correctly??I followed the instruction on the web,download it,put in password,unzip the files and then restart computer..but no message to show  I've solved the problem..is there anywhere I can check??

    after unzipping the exe, you must install the MSU update and reboot.

    If hotfix dosen't install windows performance toolkit  or Windows SDK v 7.1,can I uninstall them?


    if you don't want to analyze high CPU usage or speed up the boot, you can uninstall it.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 08, 2010 10:33 PM

All replies

  • Bug Check 0x7E: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED - This bug check indicates that a system thread generated an exception that the error handler did not


    Please copy the dmp files from the folder C:\Windows\Minidump first to your desktop, zip all dmp into 1 zip file and upload the zip file to your Skydrive [1] and post a link here, so that I can look at the dumps.

    André

    [1] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, September 07, 2010 12:00 PM
  • Dear Andre,

    Thank you very much for your help,not sure how to copy the dump file,but this is what I got from debugging tools

    Loading Dump File [C:\Windows\Minidump\090710-19063-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\debug_symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
    Machine Name:
    Kernel base = 0xfffff800`03461000 PsLoadedModuleList = 0xfffff800`0369ee50
    Debug session time: Tue Sep  7 09:11:58.342 2010 (UTC + 1:00)
    System Uptime: 0 days 0:00:46.513
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................................
    Loading User Symbols
    Loading unloaded module list
    ....
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 1000007E, {ffffffffc0000005, fffff88004f5101a, fffff880031cb998, fffff880031cb200}

    Probably caused by : usbvideo.sys ( usbvideo!LoadPowerLineFrequency+2ce )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    happening.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff88004f5101a, The address that the exception occurred at
    Arg3: fffff880031cb998, Exception Record Address
    Arg4: fffff880031cb200, Context Record Address

    Debugging Details:
    ------------------


    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    FAULTING_IP:
    usbvideo!LoadPowerLineFrequency+2ce
    fffff880`04f5101a 448b4a44        mov     r9d,dword ptr [rdx+44h]

    EXCEPTION_RECORD:  fffff880031cb998 -- (.exr 0xfffff880031cb998)
    ExceptionAddress: fffff88004f5101a (usbvideo!LoadPowerLineFrequency+0x00000000000002ce)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: 0000000000000044
    Attempt to read from address 0000000000000044

    CONTEXT:  fffff880031cb200 -- (.cxr 0xfffff880031cb200)
    rax=0000000000000000 rbx=0000000000000000 rcx=fffff8a002938540
    rdx=0000000000000000 rsi=fffffa8008590d30 rdi=fffff8a008971380
    rip=fffff88004f5101a rsp=fffff880031cbbd0 rbp=fffffa800916f0e0
     r8=0000000000000000  r9=0000000000000040 r10=fffff80003461000
    r11=fffffa8003ba0040 r12=fffffa8008c5b370 r13=0000000000000001
    r14=0000000000000000 r15=0000000000000001
    iopl=0         nv up ei pl zr na po nc
    cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
    usbvideo!LoadPowerLineFrequency+0x2ce:
    fffff880`04f5101a 448b4a44        mov     r9d,dword ptr [rdx+44h] ds:002b:00000000`00000044=????????
    Resetting default scope

    CUSTOMER_CRASH_COUNT:  1

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

    EXCEPTION_PARAMETER1:  0000000000000000

    EXCEPTION_PARAMETER2:  0000000000000044

    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800037090e0
     0000000000000044

    FOLLOWUP_IP:
    usbvideo!LoadPowerLineFrequency+2ce
    fffff880`04f5101a 448b4a44        mov     r9d,dword ptr [rdx+44h]

    BUGCHECK_STR:  0x7E

    DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE

    LAST_CONTROL_TRANSFER:  from fffff88004f5463a to fffff88004f5101a

    STACK_TEXT: 
    fffff880`031cbbd0 fffff880`04f5463a : fffffa80`00000010 fffffa80`00000000 ffffffff`80000b2c fffffa80`08590d30 : usbvideo!LoadPowerLineFrequency+0x2ce
    fffff880`031cbc50 fffff800`037cdc43 : 00000000`00000000 fffffa80`07d43f50 fffffa80`0909dab0 fffffa80`03ba0040 : usbvideo!PassiveWakeup+0x26
    fffff880`031cbc80 fffff800`034de961 : fffffa80`0859ec00 fffff880`04454e80 fffff800`036765f8 fffffa80`03ba0040 : nt!IopProcessWorkItem+0x23
    fffff880`031cbcb0 fffff800`03775c06 : ff7f3f79`bfbfdaef fffffa80`03ba0040 00000000`00000080 fffffa80`03b8aae0 : nt!ExpWorkerThread+0x111
    fffff880`031cbd40 fffff800`034afc26 : fffff880`02fd3180 fffffa80`03ba0040 fffff880`02fddfc0 f7ff7fff`dfffffff : nt!PspSystemThreadStartup+0x5a
    fffff880`031cbd80 00000000`00000000 : fffff880`031cc000 fffff880`031c6000 fffff880`031cabb0 00000000`00000000 : nt!KxStartSystemThread+0x16


    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  usbvideo!LoadPowerLineFrequency+2ce

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: usbvideo

    IMAGE_NAME:  usbvideo.sys

    DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bcc24

    STACK_COMMAND:  .cxr 0xfffff880031cb200 ; kb

    FAILURE_BUCKET_ID:  X64_0x7E_usbvideo!LoadPowerLineFrequency+2ce

    BUCKET_ID:  X64_0x7E_usbvideo!LoadPowerLineFrequency+2ce

    Followup: MachineOwner
    ---------

     

    Tuesday, September 07, 2010 1:34 PM
  • I've zipped all the dump files,but how to upload them to skydrive??
    Tuesday, September 07, 2010 1:44 PM
  • Tuesday, September 07, 2010 1:55 PM
  • BugCheck 1000007E, {ffffffffc0000005, fffff88004f5101a, fffff880031cb998, fffff880031cb200}

    Probably caused by : usbvideo.sys ( usbvideo!LoadPowerLineFrequency+2ce )

    Please try this hotfix:

    "Stop 0x0000007E" or "Stop 0x00000050" Stop error message in Windows 7 or Windows Server 2008 R2

    This hotfix fixes an issue with the Usbvideo.sys.

    Go to http://support.microsoft.com/kb/979538 and "View and request hotfix downloads", select the platform (x86 or x64) and type in your email twice and type in the captcha ad click request hotfix.

    After 1 minute you have an email with the link to download an exe. Use the password which is included inside the email to extract the update.

    Install the update and reboot, now the issue should be fixed.

    André


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 08, 2010 12:16 AM
  • Dear Andre,

    Thank you very much for your help!!

    Have already downloaded and installed the hoxfix,also restarted the computer.

    I installed hoxfix in Disc C,now I saw two programme has been installed:

    Microsoft windows performance toolkit

    Microsoft windows SDK v 7.1

    Dose it mean my problem has been fixed??

     

     

    Wednesday, September 08, 2010 9:14 AM
  • I installed hoxfix in Disc C,now I saw two programme has been installed:

    Microsoft windows performance toolkit

    Microsoft windows SDK v 7.1

    Dose it mean my problem has been fixed??

    The hotfix doesn't install this tools. It updates the usbvideo.sys and ks.sys to fix the crash.

    Have you followed 1 of my guides on msfn.org to analyze the boot process, speedup boot, check for high CPU usage? There I have shown how to install these tools to diagnostic some issues.


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 08, 2010 11:27 AM
  • Dear Andre,

    I couldn't find your guides on msfn.org of how to analyze the boot process,speedup boot,can you please send me a link of it??

    Also,did I install hotfix correctly??I followed the instruction on the web,download it,put in password,unzip the files and then restart computer..but no message to show  I've solved the problem..is there anywhere I can check??

    If hotfix dosen't install windows performance toolkit  or Windows SDK v 7.1,can I uninstall them?

    Can't tell you how much I appreicate of your help!!

     

    • Proposed as answer by ontheway29 Friday, December 17, 2010 1:20 AM
    Wednesday, September 08, 2010 5:33 PM
  • Dear Andre,

    I couldn't find your guides on msfn.org of how to analyze the boot process,speedup boot,can you please send me a link of it??

    Here are some of my guides:

    http://www.msfn.org/board/index.php?showtopic=140264

    http://www.msfn.org/board/index.php?showtopic=140262

    http://www.msfn.org/board/index.php?showtopic=140247

    Also,did I install hotfix correctly??I followed the instruction on the web,download it,put in password,unzip the files and then restart computer..but no message to show  I've solved the problem..is there anywhere I can check??

    after unzipping the exe, you must install the MSU update and reboot.

    If hotfix dosen't install windows performance toolkit  or Windows SDK v 7.1,can I uninstall them?


    if you don't want to analyze high CPU usage or speed up the boot, you can uninstall it.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Wednesday, September 08, 2010 10:33 PM
  • Really appreicate of your help,I assume I have installed the hoxfix,let's wait and see.

     

    Thursday, September 09, 2010 9:40 AM