none
Loss of usable memory RRS feed

  • Question

  • Installed memory for 2 years is 12 Gig,  Usable memory has always been 12 Gig.   Updated Bios from Dell now the usable memory is down to 7.99 usable. Dell computer xps 435T.  There is now where in the Bios about being able to change a thing in memory.  Even the Advanced tab there is nothing about doing anything to memory.  Did system check using M/S system memory check comes back all 12 gig are working.  I would like to get the 4 gig of missing memory back.  Have done all of the windows upgrades.  O/S Windows 7 Pro. 

    Monday, June 20, 2011 8:57 PM

Answers


  • Have you contacted Dell to find out what the deal is with their latest BIOS?

    Pull all but one stick of RAM, then boot into BIOS and reset it to default settings. Boot into Windows, and then shut down. Reinstall the rest of your RAM and boot up. Does Windows see all of it now? If so, does it still see it after a reboot?


    SC Tom

    Monday, June 20, 2011 10:34 PM
  • To get all your ram back to "usable"

    Open your program menu

    Type msconfig in the search box then select and open it.

    When it opens click the "Boot" tab.

    Now click Advanced Options.

    In this window on the top right it says "Maximum Memory" place a check in it then reboot.

     

    Enjoy having all your ram back

    On a side note it would be nice if this was loaded into control panel instead of hidden away in the msconfig file.....


    Please remember to flag a post that helps you as "answer" so that it may help others with same problems.
    Monday, June 20, 2011 11:00 PM

All replies


  • Have you contacted Dell to find out what the deal is with their latest BIOS?

    Pull all but one stick of RAM, then boot into BIOS and reset it to default settings. Boot into Windows, and then shut down. Reinstall the rest of your RAM and boot up. Does Windows see all of it now? If so, does it still see it after a reboot?


    SC Tom

    Monday, June 20, 2011 10:34 PM
  • To get all your ram back to "usable"

    Open your program menu

    Type msconfig in the search box then select and open it.

    When it opens click the "Boot" tab.

    Now click Advanced Options.

    In this window on the top right it says "Maximum Memory" place a check in it then reboot.

     

    Enjoy having all your ram back

    On a side note it would be nice if this was loaded into control panel instead of hidden away in the msconfig file.....


    Please remember to flag a post that helps you as "answer" so that it may help others with same problems.
    Monday, June 20, 2011 11:00 PM
  • Hi,

    Thanks for the post.

    Please try the suggestions provided by SC Tom and DirtyOleBeggar.

    If you have any further question, please feel free to let me know.

    Regards,
    Juke
    TechNet Subscriber support in form. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, June 27, 2011 10:26 AM
    Moderator
  • Hi,
     
    Thanks for posting in Microsoft TechNet forums.

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

    Best Regards
    Juke Chou
    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 29, 2011 10:06 AM
    Moderator