none
watermark on desktop windows 8.1 pro with media center

    Question

  • Hi;

    after updating to windows 8.1 I'm getting watermark on desktop (windows 8.1 pro with media center secureboot isn't configured correctly build 9600) my Asus laptop core i5 windows 8 media center with genuine key can you please help?

    Saturday, October 19, 2013 5:31 PM

Answers

All replies

  • Hi,

    Please try the following steps:

    Side swipe on the right to bring up menu -> Change PC settings -> Update and recovery -> Recovery -> advanced startup -> Restart now

    This should bring you to you blue screen recovery options.

    Choose troubleshoot -> Advanced options -> UEFI Firmware Settings -> Restart

    This should restart your computer into your black screened OS options

    Choose Boot Manager (F9) -> hit F10 -> use your right arrow to go to "system configuration" menu -> use arrows to go down to Boot Manager, then hit enter -> look at your legacy support option, if it is enabled use your arrows to go down until legacy support is highlighted then hit enter. Choose disable, then confirm. Hit F10 to save and exit.

    Check the result.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Monday, October 21, 2013 10:51 AM
    Moderator
  • First thank you for your respond second I cannot find (Choose Boot Manager (F9) -> hit F10 -> use your right arrow to go to "system configuration" menu -> use arrows to go down to Boot Manager, then hit enter -> look at your legacy support option, if it is enabled use your arrows to go down until legacy support is highlighted then hit enter) and when I hit f9 & f10 the load optimized default appears with two options yes &  No, not the step that you referred and the is no (legacy support) option.  

    Asus K55DV

    Monday, October 21, 2013 6:13 PM
  • This watermark does not mean the OS is not activated. It will appear if the OS is installed to a UEFI/GPT disk but SecureBoot is not enabled. This will be a problem for any OS installed on systems that support GPT but not SecureBoot, such as the system I am testing Windows 8.1 on.
    • Edited by Tripredacus Friday, October 25, 2013 8:02 PM
    • Proposed as answer by Andre.Ziegler Saturday, October 26, 2013 6:57 PM
    Friday, October 25, 2013 8:01 PM
  • How can I fix it this options is not there?
    Saturday, October 26, 2013 12:43 PM
  • Saturday, October 26, 2013 4:03 PM
  • This is the boot option, which one did you means please?
    Saturday, October 26, 2013 4:05 PM
  • And how to remove watermark on the desktop?
    Saturday, October 26, 2013 5:03 PM
  • The window is genuine.
    Saturday, October 26, 2013 5:40 PM
  • Windows 8.1 will work fine for the user, the watermark refers to Windows Secureboot which is a Microsoft OS manager which was created to check the signatures of the software and OS before booting into Windows. It secures the bootloader to ensure that rootkits or other malware are not able to alter the bootloader.

    The watermark simply informs the user that their system is unable to support this feature. Windows works fine without this feature.

    Monday, October 28, 2013 12:41 AM
  • the window is work fine but the question is how to fix it?!!!
    Monday, October 28, 2013 11:53 AM
  • Currently there is no fix. Hopefully Microsoft will release an update in the future to disable that message.
    Monday, October 28, 2013 3:57 PM
  • alawi1, on the system I have here, the SecureBoot option is on the Security tab in the BIOS, not the Boot tab.
    Tuesday, October 29, 2013 3:01 PM
  • The Update KB2902864 removes the watermark:

    Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2
    http://support.microsoft.com/kb/2902864/en-us

    This article describes an update that removes the following watermark from the desktop wallpaper in Windows 8.1 and Windows Server 2012 R2:

    Windows 8.1 SecureBoot isn't configured correctly. Build 9600

    Download:

    http://search.microsoft.com/en-us/DownloadResults.aspx?rf=sp&q=KB2902864


    "A programmer is just a tool which converts caffeine into code"

    Tuesday, October 29, 2013 7:06 PM
  • Voila!!! And magically, the watermark is gone!
    Wednesday, October 30, 2013 2:16 AM
  • Yes it is work for me to until now, thank you.
    Wednesday, October 30, 2013 1:46 PM
  • This patch does not solve the real problem - all it does is remove the watermark, but it still leaves SecureBoot disabled on your PC, which makes your PC more vulnerable to Rootkit malware.  We need a patch that solves the SecureBoot problem by reenabling SecureBoot.
    Wednesday, November 6, 2013 5:47 AM
  • I know, but I dualboot Win7 so I need to have secureboot of ;)

    "A programmer is just a tool which converts caffeine into code"

    Wednesday, November 6, 2013 6:24 AM
  • On Wed, 6 Nov 2013 19:42:41 +0000, Vegan Fanatic [MVP] wrote:
     
    >I suggest if you need to boot 7 and 8.1, you might want to use Hyper-V and simply install them all in virtual machines 
     
     
    If anyone needs to actually use Windows Media Center with a TV tuner and needs
    the protected video path/HDCP to work, in most cases, having Hyper-V active on
    the machine is a conflict.
     

    -- Barb Bowman
    Thursday, November 7, 2013 10:55 AM
  • Hi;

    after updating to windows 8.1 I'm getting watermark on desktop (windows 8.1 pro with media center secureboot isn't configured correctly build 9600) my Asus laptop core i5 windows 8 media center with genuine key can you please help?

    Well if you are using asus unit.. have you ever update the system version software of your bios??

    if not???

    well you should update it means you will flash your bios to update its version so that you can have a UEFI boot...


    Monday, September 22, 2014 12:19 PM