ATI R. X800 - Scores 1.0 in Windows Experience Index


  • Hello All~

    I have reciently installed Vista RC2 and I run an ATI Radeon X800 XT as my graphics card.   After installing RC2 I noticed that the OS will not run in Aero mode due to the Windows Experience Index score.  I was scored a 1.0 in Graphics and Gaming graphics.

    Does anyone know if this is due to the ATI Catalyst driver being for RC1 or has anyone out there been able to get the driver to work???  Back in Beta 2 I was able to run Aero with the video card.

    Any help or suggesions would be much appreceiated.


    Wednesday, October 11, 2006 2:18 AM

All replies

  • You're using an AMD dual core? Are you getting the Error Code 43 in device manager? Is CCC working?

     I had the same problem with my AMD dual core + ATi combo. A workaround was to go to Device Manager > Computer > and change the software driver to single core. It really sucks that Catalyst will not work unless i disable one of the CPU cores.

    even if you're not using dual core this may work.
    Wednesday, October 11, 2006 6:36 PM
  • Same problem but on a 9600 Pro with 256mb of Ram.

    The drivers are working fine but when you run the test it just seems to skip the video card and gives it a 1, I had a quick look at the indepth log and appears to just not run most of the video card tests. I can't give what the score should be either because of the Code 43 error i got in RC 1. i can say though that an old GeForce 4 gives a better score than this. Oh and i forgot to mention my computer is single core x86 architecture, so the dual core explantion doesn't fit.

    Here is a snippet from the log that i think outlines the problem:

    - <GraphicsScore>
      <LimitApplied Friendly="Limiting DWM Score to 1.0 - no DWM performance score">NoScore</LimitApplied>
    - <GamingScore>
      <LimitApplied Friendly="No D3D results - limiting D3D Score to 1.0">NoResults</LimitApplied>
    Wednesday, October 11, 2006 11:43 PM
  • well the fix i suggested may work with single core too
    Device manager

    Change those drivers to the alternate ones.
    Update drivers > browse comp for drivers > pick from list > choose the other driver option.

    Thursday, October 12, 2006 5:54 AM
  • Tried changing The comp drivers to the alt. ones didn't fix it.
    Thursday, October 12, 2006 6:53 AM
  • thats odd it worked on my machine.
    Thursday, October 12, 2006 8:39 PM
  • I think its different on our comps though because from my understanding Catalyst and the drivers work fine eg. no Code 43 its just the windows experience index is giving us 1.0 for some unknown reason you can still play games at near the speed you could with XP, so the drivers are working but the windows experience index doesn't seem to be able to run alot of the graphics tests.
    Friday, October 13, 2006 12:35 AM
  • Sorry for the delayed response. 

    My system is a single core P4 which scored over a 3.0.   Like T_M_M stated I receive the same symptoms.  It seems like the graphics card and drivers are working fine but also when running the windows experience index it seems to just score a 1.0.  Games and graphics are fine, just unable to run Aero mode due to the score.

    Friday, October 13, 2006 11:22 PM
  • Same problem on the final version, thought it was because i updated from the beta...on a new HD i installed Vista from scratch my X800 is getting a score of Aero and the screen redrawing is sluggish as hell.
    Tuesday, December 26, 2006 7:36 PM
  • I'm having the same problem with this board. I've upgraded from XP and, after that, changed the graphics board from a 9200 SE to a 9600 Pro with 256 Mb.
    Friday, December 29, 2006 2:22 PM
  • I've got the same problem, but with an X1300 board.

    I get this in the WinSPR section:

    - <LimitsApplied>
    -     <GraphicsScore>
              <LimitApplied Friendly="Limiting DWM Score to 1.0 - no DWM performance score">NoScore</LimitApplied>
    - <GamingScore>
          <LimitApplied Friendly="No D3D results - limiting D3D Score to 1.0">NoResults</LimitApplied>

    and then further down the file it says the following about the card:

      <AdapterDescription>Radeon X1300 Series (Microsoft Corporation - WDDM)</AdapterDescription>
      <AdapterManufacturer>ATI Technologies Inc.</AdapterManufacturer>
      <DriverVersion Friendly="">2251932964225345</DriverVersion>
      <DriverDate Friendly="2006\12\5">732650:0</DriverDate>

    This confuses me since I understood that you'd get a 1 as the limiting value is you don't have a WDDM driver, or if the card doesn't support D3D9, which WinSAT tells itself that it does.

    Does anybody have any suggestions as to how to resolve this ?


    Wednesday, January 31, 2007 12:11 PM
  • I am with you.  I have an ATI AGP X1600 Pro w/ 512MB and I have used every driver I could find to get a rating higher than 1.  This blows.  I have a KT600 board with AMD processor.  I updated on the VIA motherboard drivers as well and still get 1.  I would think that the ATI boards would work great since ATI seemed like the only graphics MFR to get involved in the early development stages of Vista.  All other 3rd party graphics test run great and XP ran great.  When I ran the Vista advisor it showed that I had no issues and could run Ultimate.  So I bought Ultimate and now the graphics interface is sluggish when opening and closing windows.  I have reduced the Catalyst settings to all performance and Windows interface to bare minimum with no change.  HELP!!!!!!



    Thursday, February 15, 2007 1:39 AM
  • Hey all! I had the same problem with my new X1650 Pro. I went from an NVidia 6200 with a 2.2 score to the Radeon X1650 pro and a 1.0 rating. I finally uninstalled the Catalyst software and rebooted. Then it was showing a completely different video device. When I re-ran the check I got a 5.9 on desktop aero performance and a 4.0 on the gaming graphics score. Hope this helps!
    Friday, February 16, 2007 3:13 AM
  • Grrr...

    Ok, well, i've removed the Catalyst software, and still get the same 1.0... This is ridiculous.

    Does anyone else have this problem ???

    Saturday, February 17, 2007 10:56 AM
  • Sorry Old_Nick. I just got lucky for a little while. Actually, after removing the Catalyst software I goofed and re-installed the proper driver without the catalyst software thinking that might be a good idea. The rating went back to 1.0. After rolling back that driver I still get a 1.0 rating, so the other rating was just a fluke. I have a ticket request into ATI. I think there is still a driver problem and Vista is just too new to have all the bugs worked out. You can actually turn on the Aero even with the 1.0 rating and it seems to work pretty well. Follow these instructions:

    To change the desktop theme to Windows Vista

    1. Open theme settings.

    2. In the Theme list, select Windows Vista , and then click OK.

    To change the color scheme to Windows Aero

    1. Open appearance settings.

    2. In the Color scheme list, select Windows Aero, and then click OK.

    To turn on window frame transparency

      To turn on window frame transparency, the color scheme must first be set to Windows Aero.

    Saturday, February 17, 2007 11:40 AM
  • Well, i've managed to get mine giving a rating now.

    I wanted to get the machine set up to dual boot, so I've reinstalled it with XP on one drive, and Vista on the other. Following on from that, its now got Vista running and I get 5.9 and 5.0 for the WEI readings now.


    Many thanks all




    Thursday, February 22, 2007 10:35 AM
  • Has anyone found a solution to this other than a clean install rather than an upgrade over XP?

     I have exactly the same Windows experience rating issue of 1.0 with an ATI x1600pro 512Mb AGP8X card on an ASUS A7V8X-X motherboard. Each time I attempt a re-rating it skips straight to Windows Media Playback which I thought was normal until I substituted an Nvidia Geforce FX5200 AGP card and got ratings for Windows Aero Graphics and 3D of 2.3/2.5

    I have had tickets in with ATI for more than a week now but am not getting anywhere despite send the DXDIAG.TXT file and the ATI Adapter Utilities Problem.txt file . I have upgraded to the latest driver release 8.342.0.0 but that hasn't solved it. Dxdiag will only run if I bypass the Directshow part.


    Sunday, February 25, 2007 11:33 AM
  • p.s.  The ACPI driver update mentioned earlier in the thread does not resolve my problem. This involved updating the Device Manager/Computer/ACPI driver from ACPIx86 to Advanced Configuration and Power Interface (ACPI) PC from the Windows Vista CD via Browse my computer/Let me pick from a list etc.

     If only...................................!

    Sunday, February 25, 2007 1:35 PM
  • I hate to tell you, but doing a clean install doesn't work either. I did that and got the same thing. There is a problem with ASUS motherboards with the VIA chipset and the ATI graphics board. ATI will just keep putting you off by sending a bunch of stupid questions back. There is a driver problem that neither ASUS, VIA, nor ATI wants to deal with. I ended up giving my ATI1600 pro to my son who put it in his XP machine with great success (went from a benchmark 260 to 890), and then I re-installed my older nVidia card. With the new VIA chip drivers it raised mine from a 2.2 to a 2.5 and 2.7, so I can live with that until I get a new system.
    Tuesday, February 27, 2007 12:55 AM
  • Just to update on this issue.


    The ATI Catalyst driver V7.3 released March 28th 2007 resolves the issue for me and I know get decent graphics performance and a score of 5.9 Graphics and 4.8 Gaming.

    Saturday, April 07, 2007 7:37 AM
  • Same here. With the V7.3 my Radeon 9600 PRO 256 now scores 5.9 for Graphics and 4.6 for Gaming. Not bad for an old chipset!



    Saturday, April 07, 2007 10:34 AM

    Yeap I have the Radeon X1300 PCI and I notice the same problem when I had installed the New Windows Vista Home Premium. I Never had this problem when I was using Vista RC1 5600 My Graphics score on Vista RC1 was 3.5 and on gaming was 3.3 Once I got the Vista Home Premium my Graphics went from 3.5 to 2.0 so in the moment I new that the lates driver that came with Vista Home Premium was bad, so I remove it and started to get a 3.5 Score from 2.0 and the driver on now is and its running like a baby.  No lock ups and good graphics If you need any help let me know...  Thanks
    Monday, August 13, 2007 5:37 AM

    I know that I jumped into this kind of late, but.....


    I have a Dell Inspiron E1505 Laptop running an ATI Radeon Mobility X1400 256MB. My processor is the Intel Core 2 Duo T7200 @ 2.00GHz per core. I'm trying to play Halo 2 Vista and it keeps giving me the same error message when I try to install. It's telling me that my computer's base performance score is too low. It says I need a 3.0 rating and I only have a 2.0. The problem is that the 2.0 subscore is my Aero gaming graphics score is still at a 3.0 and it won't even let me install the game. I've uninstalled my Catalyst Control Center and nothing has changed....I still have a 2.0 score. I can't believe that I only have a 2.0 score even on Windows Aero, especially when my graphics hardware is still so new and powerful. Can anyone help me?

    Monday, September 10, 2007 1:22 PM

    Okay, nevermind. I rolled back the original drivers for my video card to the base Vista-operated drivers and my score went up to 3.6. I have a 3.6 on desktop Aero performance and a 3.7 for gaming graphics.

    Tuesday, September 11, 2007 1:25 PM
  • Try this:

    1) Navigate to your:

    C:\windows\Performance\WinSAT\DataStore directory.  It contains backups of your experience indexes. 

    2) Delete the contents of this directory.

    3) Rerun the Eperience index.

    I went from 1.0 to 5.9 on graphics.   Excellent.
    Sunday, September 16, 2007 3:35 PM
  • Hi all, i have recently upgraded my vista home to vista ultimate and right after i reinstalled my games, and now when i try playing my computer games it tells me it cant create a 3d device and i tried another game and it said somthin similar like install direct x or upgrade your 3d drive or sumtin like that ( i installed direct x 9 so that cant be the problem).... i never had that problem when i was usin the vista home but ever since i upgraded it to ultimate my ratin for graphics and gaming graphics is now a 1.0 i cant even play the games that came with this computer when i click on it, it tells me that an error occurred with the 3d display driver, if the problem continues, try to restarting your computer.....  my processor is Intel (R) pentium (r) dual cpu T300  and my memory (RAM) 4.00GB and system type is 64- bit  i shouldnt have this problem when it comes to playin games!!!  help
    Friday, August 14, 2009 4:50 AM