none
windows media player 11 for vista crashes

    Question

  • why micrsoft why!! why is there not a repair option!"!!!!!!

     

    ok everytime i start wmp11... it goes to the now playing tab.... everytime i try to change it to library, rip....etc it crashes!!! i can't repair it from control pannel, i can't delete it what should i do?

    Sunday, June 10, 2007 8:32 PM

All replies

  •  

    I had this problem too, I'm not sure if the fix that I tried will work for you, but here's what I did...

     

    Then issue I had had was caused by a third party codec. To fix, you have to restore all defaults in wmp11. But seeing as you can't get in to wmp11, you can restore defaults from Movie Maker. Open Movie Maker, go to Tools-->Options and the last button should be "Restore All Defaults". Click this, let it do its thing, and then close Movie Maker. Try re-opening wmp11. It worked for me.

     

    Hope this helps :-)

    Saturday, November 03, 2007 2:40 AM
  • WinMediaCen_Video_LibrarySetup_Fix                        3FEB08

    Windows Media Center

    Problem:

    1. Videos would not play in WMC also, sometimes system crashed when trying to open a video file

            Error message:  Video Error message: ‘Files needed to display video are not installed or not working’

    1. ‘Library Setup’ in WMC and would not open

            Error message: ‘A necessary component of Windows Media Center is currently not available. Restart Windows Media Center'  (WMC)

    1. Windows Media Player (WMP) would not open

    Fix:

    Clue that there was a conflict problem was that videos could be played in a separate module called ‘Windows Movie Maker.  Found a suggestion on the internet forums to try to reset defaults for WMP by going into Win Movie Maker, going to Tools then Options and selecting button ‘Restore All Defaults’ and clicking ‘OK’.  Then following a suggestion from another forum to open Windows Media Player using a right click and opening the WMP player as ‘Administrator’.  This suggestion worked.  Also found suggestion in same forum to turn off Users Accounts in Control Panel.  This allowed WMP to open without right clicking.   All Codec programs listed in the 'Programs and Features' listing in Control Panel were uninstalled, as well as all other media players (VLC and Cucusoft).  Then unregistered ffdshow.ar by selecting ‘Accessories’, right clicking  and using open as ‘Administrator' the ‘Command Prompt’ and typing:    regsvr32 /u ffdshow.ar    and pressing Enter.  Unregistering of file is acknowledged by message.  Then ran both the registry cleaners in PCTool’s Registry Mechanic and also the one by Advanced System Optimizer (ASO).  This process resolved all problems with video playing and 'Libray Setup' issues.  I then reloaded the VLC and Cucusoft players.  Now all systems are working.   The registry cleaner in ASO work much better with ‘Users Accounts’ turned off.  With ‘Users Accounts’ off the Library Setup now shows all folders that contain videos for all uses in their respective folders.  This makes it a lot easier to find and play all videos stored on the PC.

     

    Monday, February 04, 2008 6:55 AM
  • what's up dude(draayak) i just want to thank you so much for the advice that was more that helpful that fix my problem perfectly and let me tell you i had been so desperate because i activate a program or and plung-in i don't really know to be able to watch mp4 videos but i didn't like that programs and i uninstalled it but when a wanted to lisen to music in windows media player i couldn't and that happened like almost one month ago dude i have been so mad at me but any way dude thanks for that tip that was owesome becaus i am only a stupid 15 years old dude that have nathing else to do jajajajajajajajaja so i am doing stupid stuff jajajajajajajajaja but once again thank you a lot and i guess i'll see you soon because i  guess i'll keep doing the same things jajajajajaja i like to experiment in my computer jajajajajajaja

     

     

    Tuesday, March 18, 2008 2:49 AM
  • I have been in side the main folder for WMP and can not get into the configuration executable for it as well. Now it crashes if you launch the application itself and by itself with out opening any media at all!!! Any information on this, Microsoft?????

     

    Saturday, March 29, 2008 8:01 AM
  • Man, thanks so much!! helped perfectly for all i can see. just tried it, WMP11 doesn't crash! I just don't understand what happened. I had these codecs on a previous computer a week ago, and it worked. must be a glich. anyway, thanks!
    Thursday, April 17, 2008 5:30 AM
  •  

    Thursday, April 17, 2008 10:40 AM
  • I tried the mr. fix it and diagnostic, it works and then doesn't work again. there is file corruption or bug in the software. Either some program like real player or divx corrupted the windows kernal and associated the files

    Now after rebooting and shutting down computer, the windows media is now no longer opening AGAIN.

    So it's intermedittanly not working.

    The problem started after installing DIVX player and real player upgrades.

    It's software conflict issue or some program has disabled windows media player from opening.

    current status ===no solution

    It's microsoft problem. i just wasted 1 hour of my time reading b.s. solutions like going to fix registries etc.

    Microsoft has billions and lots of phd. programmers working for them, either they don't want to fix it or some virus or something installed.
    lots of spyware in real player, media player, DIVX palyer all adverising etc. all your videos you see is sent back to the server. no privacy corporate america GREED.

    microsoft has no intention of fixing this BUG.
    I use free open source media viewers like VLC

    http://vlcmediaplayerfreedownload.com/

    http://en.wikipedia.org/wiki/Comparison_of_video_player_software

    there are now companies who put viruses in your computer and charget you money to remove the virus scams going on.

    these are free software and has no spyware or trojans or viruses that corporate versions..only microsoft would NOT fix a bug like this. microsoft has bilions of PROFITS and cannot afford to fix simple bug like this. media player is essential part o the operating system and they want people to pay for it.? Corporate GREED is the reason for the bugs

    Sunday, October 23, 2011 7:06 PM