none
Movie Maker can't detect my Camcorder (Canon HV20)

    Question

  • How can I get Microsoft Movie Maker to recognize my Canon HV20 and capture video into the program for editing?

    Microsoft Movie Maker can't connect to my Canon HV20 high-def camcorder though a standard 1394 Firewire. When I click on "Capture form video defice" Microsoft beeps at me and the error box states "A video capture device was not detected..."

    This is utter nonsense! When I connect the Canon to my new (2009) Dell ATG D630 laptop with Windows XP, the computer makes its typical "ding" noise and states new hardware has been found and is ready for use (it does this with my Blackberry, iPod, etc). So why can't Movie Maker figure this out too?

    The Canon HV20 is a current (2009) and expensive camcorder but Movie Maker evidently doesn't know what one is.  Adding insult to injury is the fact that my friend's Macbook, using Quicktime, can import video from my camera without difficulty. So he's editing the video from the camera that MovieMaker doesn't believe exists.

    I've read all the FAQs, many message boards and postings, etc. and have tried to find the infcache and all that, to no avail. How tough can it be to capture video from a quality camera into Microsoft MovieMaker? If someone out there has succeeded, please let me know the trick.
    Sunday, October 04, 2009 5:12 AM

All replies

  • Having the same problem here with a Canon HDV XHA1

    I have a laptop running xp that detects it fine and another desktop that runs Vista and it detects it just fine. I've tried all my firewire ports and even bought a new cable.

    Whats up?
    Tuesday, October 13, 2009 2:23 PM
  • I have a Canon HV20 and it used to work fine with windows xp but now using the 1394 cable it isn't found.  On another computer that has a new 4 pin 1394 Movie maker detects the camera and can execute the command to capture video.  It rewinds the tape and starts playing the tape but nothing ever gets captured.   I think I did some windows xp updates and something in those updates has screwed this up.  Again, up to about six months ago this used to work just fine.  I think some patch broke something.
    Friday, October 30, 2009 2:49 AM
  • Having the same problem with a Canon HV30. Did you ever solve your issue? 
    Sunday, February 07, 2010 7:13 PM
  • Having the same problem with Panasonic NV-GS50 (Mini DV Tape) Camcorder.

    I've checked on every forum I can find. I've been doing video editing on computers for 15 years and never had a problem before.
    My setup worked on Xp and W7 evaluation but since installing release version W7 Ultimate my camera is not detected. I'e tried the Acquire wizard hidden in Widows Live Gallery folder. No success. I've tried Widows Virtual PC in Xp Mode. No success.
    Please Microsoft fix this for me.
    • Proposed as answer by Olavo Rotta Tuesday, April 13, 2010 6:46 PM
    Saturday, February 27, 2010 12:51 AM
  • New hint for all of you:

    When the Windows doesn't recognize something automatically,you need to find out it's driver .All you need is to install the driver to recognize those cams....It's a system driver,wich may help you to connect the camera with the computer...

    See below the new version of Movie Maker for Vista (it must recognized automatically the camera):

    http://www.microsoft.com/downloads/details.aspx?familyid=D6BA5972-328E-4DF7-8F9D-068FC0F80CFC&displaylang=en

    For the Xp version,try to download system updates (including SP 3) and reboot system...

     

    If nothing above works,donload the camera's driver from it's website and reboot system.

     

    Guess/hope it works.

    • Proposed as answer by Olavo Rotta Tuesday, April 13, 2010 6:50 PM
    Tuesday, April 13, 2010 6:50 PM
  • My Old desktop with Windows XP one day decided stop recognizing my Canon DV zr25  some years ago.

    My newer Fujitsu laptop pre-loaded with Windows Vista also choose not to recognize it from Day one.

    And I just gave up.

    I bought a Sony XR-520 later and it works great. Transferring movie file are just wonderfully easy.

    But what am I going to do with the 100 miniDV sitting duck in my library!

    Okay, the evil 1394, here I come again.

     

    And guess what! Both my desktop and laptop are back to business in recognizing my DV today! What joy!

    So, what I have done?

    I did the SAME thing to BOTH OS.

    1. I uninstall the "OHCI Compliant IEEE 1394 Host Controller" in Device Manager

    2. Restart the computer.

    3. As the computer turned on again. The "OHCI Compliant IEEE 1394 Host Controller" should automatically be back.

    4. Now, plug in the DV and turn it on. Give windows a minute to sort things out. And see if you have any luck.

     

     

    Friday, July 02, 2010 11:54 AM
  • Windows movie maker doesn't recognize my camcorder.  However, another program installed in my computer recognizes it, and so I've been using that to capture my HD videos.  I tried you suggestion, and Movie Maker still doesn't recognize it.  The other program still does.
    Friday, February 17, 2012 7:04 AM