locked
Disable roaming profiles RRS feed

  • Question

  • Hello,

    I have been searching on the internet for a solution, but i can't find a clear one how to do this.

    My situation is as follows:

    I am a home user with a desktop PC and a laptop. They are both connected to the same modem from my provider and both are connected with shares from one computer to the other.

    Now since the last big updates on Windows 10 Pro i have a problem that the roaming profile sometimes works and sometimes it gives me a blank profile as it cannot load the roaming profile.

    Since i have only 2 systems i want to disable roaming profiles all together, but i don't know how.

    As i stated earlier i have been looking around on the internet, but i never got a clear answer on how to proceed.

    If anyone can find a solution to this problem, i would be very gratefull.

    Best regards,

    Reggert32

    p.s. forgive me if i make mistakes with the spelling / grammar. English is not my native language.


    • Edited by reggert32 Thursday, August 8, 2019 12:53 PM
    Thursday, August 8, 2019 11:23 AM

Answers

  • Hi,

     

    You may refer to the following steps to disable roaming profiles:

     

    1.Open Group Policy Management

    2.Navigate to: Computer Configuration\Administrative Templates\System\User Profiles.

    3.Enable “Only allow local user profiles” and “Prevent Roaming Profile Changes from propagating to the server” to disable roaming profiles on this machine or GPO.

     

    Hope above information can help you.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 9, 2019 6:27 AM

All replies

  • Hi,

     

    You may refer to the following steps to disable roaming profiles:

     

    1.Open Group Policy Management

    2.Navigate to: Computer Configuration\Administrative Templates\System\User Profiles.

    3.Enable “Only allow local user profiles” and “Prevent Roaming Profile Changes from propagating to the server” to disable roaming profiles on this machine or GPO.

     

    Hope above information can help you.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 9, 2019 6:27 AM
  • Hi,

     

    Was your issue solved?

     

    If the reply helped you, please remember to mark it as an answer.

     

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 12, 2019 6:06 AM
  • Hi,

    Sorry for the late replay, but your answer helped me correctly.

    No more problems with profiles not correctly loading.

    Thank you very much :)

    Tuesday, August 13, 2019 9:11 AM