none
NTLDR Missing, Windows 7 new computer

    General discussion

  • I just finished building my new computer:

    AMD Phenom 6 core CPU

    Gigabyte 890GPA-UD3H motherboard

    500 gb reformatted hard drive

    8 gigs DDR3 RAM

    Nvidia Geforce 470GTX GPU

     

    The hardware is working fine but when I attempt to install Windows 7 Proffesional 64 bit I get the following message:

    Loading Operating system.....

    NTLDR is missing

    Press CTRL+ALT+DEL to restart

    My question is how do I fix this and install Windows 7 on my new computer if I can't get past this screen? 

     

    Friday, June 04, 2010 10:02 PM

All replies

  • I figured it out no thanks to micosoft support who just gave me the run around on the phone for close to 2 hours. Great support...my next computer may well be a Mac.
    Friday, June 04, 2010 11:39 PM
  • Hi Jen i fur, how did you do it?

     

    similar to you just replaced my hard drive for a larger one, i get the hp main screen then ntldr, to restart

     

    Help

     

    Nigel

    Friday, May 06, 2011 12:02 AM
  • I got the same issue when I ran the latest updates to WIN 7. I resolved it by disconnecting a new Hard drive I had connected through a USB port. Apparently the update put the boot loader on the external new drive and pointed to the master (primary) partition of that drive thinking that Windows lived there. Since it did not, the boot loader on the external drive reported that it could not find NTLDR and suggested a reboot. The BIOS now seems to select external hard drive devices over internal devices, that it did not do before the update. This appears to be a bug in the "update" package, however it is probably a new one since it never acted this way before when I ran WIN 7 updates. It may be the cause of the JEN_I_FUR_68 problems. When I shut off the power to the external drive, my main drive booted normally.

    I will add that I have two Linux partitions on my internal hard drive along with WIN 7, and use "grub" as my multi O/S boot manager. I tried fixing every variation of grub and grub2 to fix the error, but found that disconnecting the external drive solved everything. I suspect that a USB thumb drive might also be subject to this problem. So when installing WIN 7, 8, or even 10,  from a thumb drive, or any writeable device, this may occur. Clearly using a DVD to install with only one hard drive will be OK (the most common way until DVD-less PCs became common), because the DVD is not writeable. 

    Interested in hearing what happens.




    • Edited by winthrom Saturday, October 25, 2014 4:29 PM
    Saturday, October 25, 2014 4:19 PM