User profile service failed at log on


  • Just booted up the system and got the following: The user profile service failed the log on-User profile cannot be loaded.
    Tried both fingerprint and password with no luck. If I put the wrong password in it tells me the password is incorrect but I get the above when I put the correct password in.
    Did not create image for restore so I cant use that option. Restoring to last known good config did not work. Startup repair reports no problems.
    Re-install or not?
    Sunday, February 15, 2009 8:06 AM


All replies

    • Marked as answer by Dan Holtz Sunday, February 15, 2009 4:18 PM
    Sunday, February 15, 2009 9:09 AM
  • Is this first run on W7 after install, or you have used it a while before to get this error?

    Is this pc connected to domain or it is just home pc?

    Did you deleted folders inside users folder last time when windows was ok?
    Sunday, February 15, 2009 10:16 AM
  • Been running W7 for about 2 weeks with multiple uses. Dual boot with XP. I switch back and forth periodically to check mail with outlook on XP. I am using on a couple of home networks, 1 wired and one wireless. Just before I rebooted to failure I ran disk cleanup, I left the cleanup choices as they were when the screen came up to choose locations to clean-up. Cleanup ran fine. No files deleted inside users folder.

    I will check out the Vista solutions and post the results. Thanks
    Sunday, February 15, 2009 2:08 PM
  • Method 1 of this one worked. 
    Logged in safe mode and had no problems making the registry changes. Had 2 entries, 1 .bak and one blank. Had to change the state value to zero but the Refcount was already zero.

    Thanks BurrWalnut

    Anyone know if Microsoft wants a copy of my event log to see the possible cause of the problem?

    Sunday, February 15, 2009 4:26 PM
  • Just did it again. Solution worked this time also. Tried to open a jpg and after about 10 minutes it still had not opened up and ctrl+alt+del did not even respond. Did a very ungracefull shut-down via the power button for 5 sec and on restart got the user profile service failed the log on-User profile cannot be loaded.
    Not as critical now that I know the solution, but it sure would help if we were given a easy way to report bugs and send event logs for the debuggers.
    Monday, February 23, 2009 6:26 AM
  • The unable to login profile problem has happened a couple times in a week. Work around is indeed recover to previous state (most recent almost never works, had to go back couple.)

    Anyways here's the event viewer:

    Log Name:      Application
    Source:        Microsoft-Windows-User Profiles Service
    Date:          5/10/2009 11:07:32 PM
    Event ID:      1500
    Task Category: None
    Level:         Error
    User:          charles-home\Charles
    Computer:      charles-home
    Windows cannot log you on because your profile cannot be loaded. Check that you are connected to the network, and that your network is functioning correctly.

     DETAIL - Access is denied.

    Event Xml:
    <Event xmlns="">
        <Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" />
        <TimeCreated SystemTime="2009-05-11T06:07:32.107600000Z" />
        <Correlation ActivityID="{00000000-7B28-0000-2295-77B4FED1C901}" />
        <Execution ProcessID="944" ThreadID="2180" />
        <Security UserID="S-1-5-21-1555277497-416855048-734456764-1000" />
        <Data Name="Error">Access is denied.

    I also have this error:

    Log Name:      Application
    Source:        Microsoft-Windows-WMI
    Date:          5/15/2009 11:42:07 PM
    Event ID:      10
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      charles-home
    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
    Event Xml:
    <Event xmlns="">
        <Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
        <EventID Qualifiers="49152">10</EventID>
        <TimeCreated SystemTime="2009-05-16T06:42:07.000000000Z" />
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Security />
        <Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>

    Saturday, May 16, 2009 6:55 AM
  • This same thing has happened to me.  I am not very computer literate.  Please help me get my computer back.  Thank you.
    Saturday, April 24, 2010 5:06 PM
  • The solution that worked for me:

    On boot up, press F8. Start in safe mode. Go to control panel and then select recovery. Selected a restore point several days prior to error message (for me this happened to be an automatic restore point performed by the computer). Let it do its thing and then bam, I was able to log in.

    Thursday, April 29, 2010 12:16 PM
  • Hi, I have the same problem, but I have no restore points available. I haven't had the system for long but seem to remember setting one during inital setup. Any other ideas? It seems odd to me that whiile in safe mode there is no problem accessing and using my user profile. Help please!
    Thursday, May 20, 2010 8:12 AM
  • Hi..

    This was my work around.. Have a windows 7 Home premium OS.. At the start while booting press F8 or F11 (whichever works for u) and went into Safe Mode... Navigated to control panel n deleted the existing user profile which was causin the error and created a new profile.. (remember to back up all documents and files under that user profile before deleting it..) Now tried loggin in again in the newly created profile and it worked fine..!!!

    Hope this works for u also.. !!

    Thanks .. Njoy

    Tuesday, September 07, 2010 3:11 PM
  • We also are having this problem(and we have windows 7 as well). Now our problem is we can't even get to windows 7 safe mode. Neither F8 Nor F11 are working to get us to safe mode.
    • Proposed as answer by zedzed333 Sunday, October 10, 2010 1:38 PM
    Friday, September 17, 2010 11:26 PM
  • i had this problem 10 mins ago and i fixed it!!!!!!!   all i did was tincker about with it....wen u start windows 7 up press esc key, that shud take u to a bunch of options and then all i did was chose microsoft system restore, choose a restore point then it was restoring. But then it said system restore failed so i pressed cancel and it took me back to the loggin screen, i then entered my password and then everything came up!! :D....and it said system restore successful :)....all i did was use logic and tinckered about with it for 5 mins lolol....hope this helps all of u

    Sunday, October 10, 2010 1:42 PM
  • Thanks! Worked for me as well.
    Saturday, February 05, 2011 12:57 AM
  • You Guys are worth a million bucks. Did the F8 and restore. This happen to my dell laptop after I updated the video driver. Again many thanks to all!!!!
    Thursday, April 14, 2011 3:38 PM
  • Many thanks as I had spent hours trying to fix.  This was the most understandable and logical.  I am very great full for this ability to network and find a solution.

    Tuesday, August 09, 2011 10:35 AM
  • There are many possibilities as to why the New User function does not finish its job. One of the most prevalent is that something is put into the User/Default directory that is corrupted or is controlled by a system routine that won’t let it be copied. Many have reported finding .sqm files as being their problem. Mine was with Rapport.

    Rapport is a lightweight security software solution that protects web communication between enterprises, such as banks, and their customers and employees. You may have been asked by you bank to download it as an extra protection for financial transactions.

    Beware there are issues with Rapport and Win 7. It creates a directory under User/Default/AppData/Roaming called Trusteer/Rapport/user/store/user which has a file

    I do not know if this file was corrupted or if they controlled it through the System, but when you go to create a new user it will not get a profile and you will be going through the old Vista error problems and not being able to log in to the new user.

    Event errors show that the new user routine was not able to copy the file which left the routine in hung mode and didn’t finish.

    This will also show up when trying to use IIS www to bring up a htm file. The service tries to create a pass through user using the application pool and it ends up with the same problem of not able to copy the file, except now it can’t delete the temp. user and you end up with a boat load of new users with each retry.

    Changing the rights in Safe Mode was not helpful, the only solution was to cut the file and move it somewhere else in Safe Mode.

    Until they fix their Win 7 problems I’m uninstalling.


    Wednesday, August 10, 2011 7:32 PM
  • Senhores,

    Fiz o procedimento de copiar a pasta default do windows2008 para uma maquina windows7 e funcionou perfeitamente. No meu ambiente tenho o windows server 2003 32bits como PDC emulator e um windows server 2008 r2 64bits.


    Thursday, December 13, 2012 8:42 PM
  • Hello thanks for that, my system did that and following your instructions, I was able to complete the work around...thanks for the tip.
    Sunday, May 25, 2014 3:44 AM