none
Internet cuts off when computer goes into sleep mode

    Question

  • I have one major problem at this stage and it is that the Internet cuts off when my PC hyphenates.  When I return and activate the pc the internet connection is no longer available, it says that I may have a problem with the lan and asks me to solve but when i hit solve it says that it cannot fix my issue, so I need to restart the whole system and then my internet is fine again.  Can you please tell me is there a fix for this? have I done something wrong in the installation of windows 7? The internet to me is the most vital and it really is becoming a pain to restart the pc every time i come back to it.
    Thursday, June 25, 2009 10:48 PM

Answers

  • I have a quick solve but not recommended as far as I know.
    1. goto control panel
    2. click on hardware & sound
    3. click on power options
    4. click on change when computer sleeps (on the left hand side menu)
    5. click on power saver
    6. click on change plan settings
    7. click on put computer to sleep,
    8. click on NEVER (from the drop down menu)
    so for anyone else out there that has my problem, this is not the FIX but it has worked for me, I need my computer to have internet all of the time and restarting 10-20 times a day just doesn't work.

    If anyone can help with a real fix please let me know.
    Thanks
    • Marked as answer by Adam M MCP Saturday, June 27, 2009 1:19 PM
    Thursday, June 25, 2009 11:00 PM

All replies

  • I have a quick solve but not recommended as far as I know.
    1. goto control panel
    2. click on hardware & sound
    3. click on power options
    4. click on change when computer sleeps (on the left hand side menu)
    5. click on power saver
    6. click on change plan settings
    7. click on put computer to sleep,
    8. click on NEVER (from the drop down menu)
    so for anyone else out there that has my problem, this is not the FIX but it has worked for me, I need my computer to have internet all of the time and restarting 10-20 times a day just doesn't work.

    If anyone can help with a real fix please let me know.
    Thanks
    • Marked as answer by Adam M MCP Saturday, June 27, 2009 1:19 PM
    Thursday, June 25, 2009 11:00 PM
  • This may work:

    Go to Control Panel > All Control Panel Items > Network & Sharing Center > Change adapter settings (in the left pane), right-click on the connection you‘re using > Properties > Networking Tab. Now remove the tick from the IPv6 box. If it makes no difference or causes problems it is completely reversible by ticking the box.

    Also, click the Windows Orb (Start), type devmgmt.msc and press Enter. Expand Network Adapters > double-click the wireless adapter > Power Management Tab and make sure the check box is cleared against ‘Allow the computer to turn off this device……’.

    Friday, June 26, 2009 7:52 AM
  • Thank you BurrWalnut will give this a go as my modem has been cutting out sporadically since I installed Win7.
    Friday, June 26, 2009 8:06 AM
  • Hi BurrWalnut, will give it a go!
    Thanks heaps.
    Friday, June 26, 2009 10:54 AM
  • Hi BurrWalnut,
    after trying the first step, I got a big blank screen on my pc that wont go away.....? don't know whats going on there, so I had to reverse it.
    didn't try the second step.
    Thanks for trying.
    Saturday, June 27, 2009 1:14 AM
  • Hi Angela, the steps you took are the only solution until the sleep bug is resolved.
    Saturday, June 27, 2009 1:19 PM
  • Hello,

    I have the same exact problem. I contacted Dell Tech Support and after several hours on the phone they detected that my Gateway router is not strong enough for Windows 7. They said I need a  N Technology Router. The cable companies have not yet upgraded to this yet. Dell has the modem for $55.00. I do not think I should have to buy this. I think the ISP should upgrade their ____. I don't know what else to do other than to buy the damn modem. Tech Support is calling me back after they do some more research. I will let you know if there is anything else besides having to purchase a new modem.
    Friday, December 11, 2009 8:19 PM
  •  
    Sleep bug?

    I have noticed that Win 7 turns the power off on my network adapter even though I've got it set not to do that.

    Is that the sleep bug you're referring to?

    Denise Moore


    ---
    Monday, December 14, 2009 6:06 AM
  •  
    I'm surprised.  Why would Dell think it would matter whether you're using Wireless G, Wireless N, or for that matter wired?
    And if they thought the wireless G signal was too weak, why wouldn't they suggest relocating it closer?
    Monday, December 14, 2009 6:09 AM
  • BurrWalnut...this worked perfectly! I have a Toshiba with Windows 7 and every time I turned it on and tried to connect to the internet, the signal died for a few minutes. It was like my laptop was sucking the connection dry! Anyway, your suggestion worked! Thanks!
    Saturday, December 31, 2011 8:30 PM