none
W10 update probs RRS feed

  • Question

  • Hi,

    I am having problems with w10 update from w7.

    I get an error code:

    "WindowsUpdate_80240016" "WindowsUpdate_dt000"

    I have followed another link via the net which got me this far via setuperr:

    2015-10-30 14:57:40, Error      [0x08085f] MIG    MigHost: 2015-10-30 14:57:40, Error      [0x08085f] MIG    MigHost: CMigPluginSurrogate::LoadAndRegisterServerInThreadContext: LoadLibraryExW(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll, LOAD_WITH_ALTERED_SEARCH_PATH) failed gle=0x7f.[gle=0x0000007f]
    2015-10-30 14:57:40, Error      [0x080863] MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: LoadAndRegisterServerInThreadContext() failed hr=0x8007007f.[gle=0x0000007f]
    2015-10-31 10:56:42, Error      [0x08085f] MIG    MigHost: CMigPluginSurrogate::LoadAndRegisterServerInThreadContext: LoadLibraryExW(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll, LOAD_WITH_ALTERED_SEARCH_PATH) failed gle=0x7f.[gle=0x0000007f]
    2015-10-31 10:56:42, Error      [0x080863] MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: LoadAndRegisterServerInThreadContext() failed hr=0x8007007f.[gle=0x0000007f]::LoadAndRegisterServerInThreadContext: LoadLibraryExW(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll, LOAD_WITH_ALTERED_SEARCH_PATH) failed gle=0x7f.[gle=0x0000007f]
    2015-10-30 14:57:40, Error      [0x080863] MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: LoadAndRegisterServerInThreadContext() failed hr=0x8007007f.[gle=0x0000007f]
    2015-10-31 10:56:42, Error      [0x08085f] MIG    MigHost: CMigPluginSurrogate::LoadAndRegisterServerInThreadContext: LoadLibraryExW(C:\$WINDOWS.~BT\Sources\ReplacementManifests\Microsoft-Windows-RasServer-MigPlugin\RasMigPlugin.dll, LOAD_WITH_ALTERED_SEARCH_PATH) failed gle=0x7f.[gle=0x0000007f]
    2015-10-31 10:56:42, Error      [0x080863] MIG    MigHost: CMigPluginSurrogate::COMGenericThreadingHostThreadProc: LoadAndRegisterServerInThreadContext() failed hr=0x8007007f.[gle=0x0000007f]

    All very confusing

    Please help (please bear in mind that I know very little about computers)

    Monday, November 16, 2015 12:18 PM

Answers

All replies