none
net view stopped working RRS feed

  • Question

  • Build 1809 after installing update kb4511553, net view return the following.

    System error 64 has occurred.

    The specified network name is no longer available.

    Note this update was installed twice, first time net view was working, second time net view does not work.

    Under view update history this update has a # (2)


    • Edited by canecaldo Wednesday, August 21, 2019 1:27 PM
    Wednesday, August 21, 2019 1:20 PM

Answers

  • Thanks for the reply.

    I had to change the Workgroup name on all device (6) now net view works.

    I do not know what deleted the old network name.

    • Marked as answer by canecaldo Thursday, August 22, 2019 11:47 AM
    Thursday, August 22, 2019 11:45 AM

All replies

  • Hello,

    The issue you mentioned is not listed as a known issue for this update. Can you try performing System Restore and see if that resolves this issue.

    https://support.microsoft.com/en-us/help/12415/windows-10-recovery-options#section1

    Regards.


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Wednesday, August 21, 2019 3:18 PM
  • Thanks for the reply, but now is running build 1903, net view still does not work, all the other net commands work with no problem only net view with no options, it also happens with build 18963.1000

     If I use net view \\device /all it works

    PS C:\WINDOWS\system32> net view \\device /all
    Shared resources at \\device
    Share name  Type  Used as  Comment

    -------------------------------------------------------------------------------
    ADMIN$      Disk           Remote Admin
    C$          Disk           Default share
    IPC$        IPC            Remote IPC
    print$      Disk           Printer Drivers
    The command completed successfully.

    PS C:\WINDOWS\system32> net view
    System error 64 has occurred.
    The specified network name is no longer available.

    It has been reported to feedback hub.



    • Edited by canecaldo Wednesday, August 21, 2019 11:21 PM
    Wednesday, August 21, 2019 11:17 PM
  • Hello canecaldo,

    Have you enabled Computer Browser service?  If no, please enable it then check if net view works.

    BTW, the Computer Browser service relies on the SMBv1 protocol. If you do not have SMBv1 enabled, you will not see the Computer Browser service in the service console.

    Best Regards,

    Leon


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, August 22, 2019 2:32 AM
  • Thanks for the reply.

    I had to change the Workgroup name on all device (6) now net view works.

    I do not know what deleted the old network name.

    • Marked as answer by canecaldo Thursday, August 22, 2019 11:47 AM
    Thursday, August 22, 2019 11:45 AM
  • Good to hear that you have solved this issue by yourself.

    In addition, thanks for sharing your solution in the forum as it would be helpful to anyone who encounters similar issues.

    If there is anything else we can do for you, please feel free to post in the forum.

    Best Regards,

    Leon

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 23, 2019 1:26 AM
  • Who knows why,but with .NET updates/upgrades Windows .NET gets uninstalled, v2.0

    So,if .NET is enabled in Windows components,Add-Remove/L.sub menu,after a  .NET install it needs to be reset.To do so,in run or cmd type: services.msc  in msc scroll to Microsoft Framework/v4.0 runs in Auto,v2.0 runs in Manual/double click on the service,reset...

    Friday, August 23, 2019 1:55 AM