none
Teredo Tunneling problem RRS feed

  • Question

  • Ifound the following answer that seems to be correct for my problem. However, when I run the command I get the message "The command requires elevation, Run as Administrator". I am logged in as administrator, my account is defined as administrator. Please advise!
    Vote As Helpful
    Vote As Helpful
    Please let us know how you connect your Internet first.
    Do you use IPV6 connect your network?

    To enable the Teredo Tunneling Pseudo-Interface adapter, you should run the following command:

    netsh interface ipv6 set teredo client

    If it runs successfully, it will return OK. After that, you can open Device Manager to check if it is in the list. Once it is in the list, you can try the following steps to update it:

    •Right click the Teredo Tunneling Pseudo-Interface
    •Update Driver Software...
    •Browse my computer for driver software
    •Let me pick from a list of device drivers on my computer
    •Select from the list and update the driver.

    Good luck!
    John
    Monday, August 22, 2011 11:44 AM

Answers

  • Right-click the command prompt application and select "Run as administrator" for a elevated command prompt. If you can't launch that, do you really want to run those commands?

    First, check the properties of the network adapter from the network and sharing center and confirm that the features are installed and that you have the most recent drivers.


    Monday, August 22, 2011 12:38 PM

All replies

  • Right-click the command prompt application and select "Run as administrator" for a elevated command prompt. If you can't launch that, do you really want to run those commands?

    First, check the properties of the network adapter from the network and sharing center and confirm that the features are installed and that you have the most recent drivers.


    Monday, August 22, 2011 12:38 PM
  • "Run as administrator" is to run an application with higher priviledge. Some applications require strict permission.

    Did you follow Nano Warp's reply? How's it going?

    Please feel free to give us any update.

    Regards,

    Miya

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 24, 2011 3:06 AM
    Moderator
  • As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we mark it as "Answered" as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    Thanks for your understanding and cooperation!

    Regards,

    Miya

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, August 29, 2011 5:34 AM
    Moderator