none
Delete VPN connection

    Question

  • Got an alert saying this question had been moved but can't find.  Anyway, I created a VPN connection to a router--worked fine.  Now, I want to delete the connection but don't see where.  Tried rt-click but no delete as an option.
    Sunday, July 12, 2009 9:03 PM

Answers

  • Hi,

     

    If you created the VPN connection with Windows 7 built-in feature, it would be in the following location:

     

    Control Panel/Network and Internet/Network Connections

     

    Please try the following to remove it:

     

    1.    Go to “Network and Sharing Center”.

    2.    Click “Change adapter settings” in the left pane.

    3.    Then you can see the adapters and the VPN connection, just right-click on the VPN connection and select Delete.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Tuesday, July 14, 2009 10:52 AM
    Moderator

All replies

  • Do you logon administrator account? If yes, try clean boot.

    Windows general

    How to run Windows OS with a clean boot · How to Run Windows Safe Mode with Networking · How to setup DHCP for IP Phone How to sort programs in Start ...
    www.howtonetworking.com/Windows/windowsgeneral.htm


    Bob Lin, MS-MVP Networking, Internet, Routing, VPN Troubleshooting on

    http://www.ChicagoTech.net

    How to Setup Windows, Network, VPN & Remote Access on

    http://www.howtonetworking.com

    Monday, July 13, 2009 12:44 AM
  • Yes, logged in as administrator.  Not sure why clean boot would cause this but tried it-same result.  If everything is OK, how DO you delete a connection in W7 ?
    Monday, July 13, 2009 6:38 PM
  • Hi,

     

    If you created the VPN connection with Windows 7 built-in feature, it would be in the following location:

     

    Control Panel/Network and Internet/Network Connections

     

    Please try the following to remove it:

     

    1.    Go to “Network and Sharing Center”.

    2.    Click “Change adapter settings” in the left pane.

    3.    Then you can see the adapters and the VPN connection, just right-click on the VPN connection and select Delete.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Tuesday, July 14, 2009 10:52 AM
    Moderator
  • Hi,

     

    If you created the VPN connection with Windows 7 built-in feature, it would be in the following location:

     

    Control Panel/Network and Internet/Network Connections

     

    Please try the following to remove it:

     

    1.    Go to “Network and Sharing Center”.

    2.    Click “Change adapter settings” in the left pane.

    3.    Then you can see the adapters and the VPN connection, just right-click on the VPN connection and select Delete.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    I had the same problem and following your steps does work. Not very intuitive though. MS should add Delete to the context menu when you right-click on a VPN connection.

    Thanks
    Friday, November 27, 2009 4:08 PM
  • Sorry to resurrect this old thread, but it does NOT always work. I have a VPN that shows up in the tray popup, but does not show up in the "Network Connections" windows, so I can't seem to delete it.
    Monday, January 11, 2010 4:18 PM
  • Every situation isn't always the same, please start a new thread and concisely describe the problem and identify what the icon in the tray is (by selecting properties, or open whatever the program prompts for)
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Monday, January 11, 2010 5:23 PM
  • See:   http://waynestorey.com/blog/2010/04/05/how-to-delete-a-vpn-connection-on-windows-7/

    Just delete the network adapter...

    Enjoy......

    Monday, November 15, 2010 5:50 AM
  • I just found your very helpful tip about getting rid of my old VPN connections, thanks so much! I was thrown off track by "Adapter Settings" couldn't imagine what that had to do with deleting anything so didn't even look there.  Thanks So Much!  TimTek
    Thursday, March 31, 2011 5:28 AM
  • top lad been looking for how to do this for ages. so simple when u know how.. ;-)
    Thursday, June 09, 2011 7:10 PM
  • Nicholas, Thank you SOOOO much. Simple, easy-to-understand answers like yours are what we need more of!!!! Worked like a charm. And, as some others pointed out - (1) I would've NEVER thought of network adapters as the place to go, and (2) It's not intuitive at ALL.  Therefore, I need your email for whenever I get in a jam!!!!!!  : )
    Monday, December 24, 2012 7:16 AM
  • I keep re-googling this, so I'd thought to write down a reminder for myself (and others, if they'd like).

    Method ONE

    Go to Control Panel. 

    Search for: view network connections

    Click search result: view network connections

    Control Panel\Network and Internet\Network Connections will appear showing all your dial-up VPN connections. 

    Right click a connection for more options (remove, rename, ...).

    METHOD TWO ONLY offers A LIST of connections, not a delete option!

    But... You can pin it to your Task Bar as a convenient way for starting / viewing your connections - or just quickly connect :)
    Cfr. clicking your network icon in the tray bar...

    Start - Run... OR Start - Search...

    Type command: rasphone.exe

    A small window will appear with a pull-down list of all your dial-up VPN connections. You can chose Connect / Properties / New

    Both "solutions" work on Windows 7 & Windows 8 (Vista??). Enjoy and...

    Peace!

    Devvie


    ~~~ notemail@facebook.com ~~~
     
    Cuisvis hominis est errare, nullius nisi insipientis in errore persevare
    ——
    All spelling mistakes are my own and may only be distributed under the GNU General Public License! – (© 95-1 by Coredump; 2-013 by DevNullius)

    Tuesday, February 12, 2013 9:01 AM
  • Both the writer of this webpage and you are talking a load of c..p.  My Windows 7 64bit is nothing like what your are saying.  The categories just do not exist.  They are completely different.  Stay with c....y 32bit systems.
    Thursday, February 14, 2013 12:56 PM
  • This worked with my 64 bit Ultimate system.

    What version of windows 7 do you have?

    Friday, July 12, 2013 8:30 AM
  • Worked perfectly on my Win7 x64 too.  Sounds like you may be running Windows Bob.

    What categories DO you see?  Where are you clicking to see them?

    Saturday, November 09, 2013 2:21 AM
  • It works like a charm... Thanks so much for your help.

    Greatings

    Wednesday, November 13, 2013 10:28 AM