Windows 7 unable to copy files to DVD-R


  • Hi;

    I have attempted several times to copy files to a DVD that was formatted like a USB flash drive using the Windows 7 explorer feature.
    I have the current Windows 7 updates installed.

    Each time I have done this, the process appears to work at first. Files are copied from the hard drive to the DVD. Then I eject the DVD and the session is first closed. I re-insert the DVD into the RW drive, and I am able to read the files, and copy new files to the same disk.

    After copying about another GB of files to the DVD, I once again try to eject the disk. This time, nothing happens. I do not get the pop-up that the session is being closed... nothing, and the disk cannot be ejected, while the LED keeps flashing on the drive, which is a ASUS on a SATA channel.

    Finally, I open the properties for the DVD disk, and choose to close the session. This seems to work, and I am able to eject the disk now. But when I re-insert the disk into the RW drive, nothing happens, and opening Explorer there are no files on the disk.

    I tried this with two different DVD disks and had the same results.

    Previously, I have been successful in doing a Windows 7 image backup to DVD disks in the same drive. It appears that the drive and disks are good, but that there is something amiss with the Windows 7 Explorer feature that allows dragging and dropping files to a DVD.

    I have given up on this waste of time, and ordered an external HDD that I will use for all of my backups. I guess the DVD method is still safer than an external HDD, but that is a lot safer than backing up to an internal drive, especially if the external drive is being unplugged from the computer when it is not in use.

    Tuesday, June 28, 2011 7:12 PM

All replies

  • I suggest checking your DVD drive by using another computer. if it is the case you can come to a conclusion, I had the same problem once and I strongly believed that my DVD Drive was fine, but I was wrong, so if you are strongly believe that your DVD Drive is okay. just try to install another 3rd party software such as nero burnning ROM or any other free ware that support Burn feature. then you can confirm it. as you mentioned you win 7 copy is up to date. so we can skip that solution, and please check about the free space of your hard disk before you start to burn the disk, you will need space from your computer according to the disk type ( CD, DVD, Blue Ray) and data bundle that you gonna burn, for an example more you want to burn will take more space in your hard disk ( this files will store unitl you burn the disk ) check that also
    U.L Ranmal
    Monday, August 01, 2011 8:50 AM
  • I just has this same problem with Windows 7 Ultimate X64. I formatted the DVD-R (Taiyo Yuden) disc, then began dragging files from my hard drive onto the DVD. The drive spun and indicated activity every time I copied another folder onto the drive. I was able to see the folders/files on the disc during this process.
    Then, when I was done copying, I tried to eject the disc. I did not try to close the session first, because I thought that using the formatted (like a flash drive) method, I did not need to close the session.
    The disc would not eject, and there was a non-descript error.

    After having attempted to eject the disc, I could no longer see the contents of the folders that had been written to the DVD. First, I saw only the folder icons, with no names, and I could not go into any folder. After several seconds, the names of the folders appeared, but I was still unable to go into any of the folders.
    I was never able to eject the disc, so I rebooted the computer. After rebooting, I re-inserted the DVD into the drive. The drive spun up, the activity light blinked on and off for a few seconds, then went out. When I opened the drive in Windows Explorer, there were no files or folders.

    When I look physically at the DVD disc, I can clearly see that part of the disc has been written. It appears as an area that is no longer shiny, as the unused DVD appears.

    The next thing I do is install a 3rd party app called imgburn. Using this app, I am able to write to the DVD using the ISO 9660/UTF format. Now I have a usable disc from which I can read, and copy files, but of course because it is an .iso format, I cannot write new files to the disc, which is only about 1/2 full.

    From this experience, it appears that there is a bug in the Windows 7 burning utility which prevents some users from burning a DVD or CD using the "format like a usb flash drive" option. Interestingly, when I first tried this option, I was running Windows 7 Ultimate 32-bit. Now I am running Windows 7 Ultimate X64 on a completely different machine, yet I still have the same issue. I am unsure as to whether or not I am using the same DVD drive (also an ASUS SATA) as I was using on the old system, as I sometimes do carry components over from one build to the next.

    For the time being, I will be using the imgburn app, which is free and seems to work very well, except that I cannot use the drag-n-drop method and add folders/files to the disc once it has been burned.

    I continue to research this issue.

    Friday, November 08, 2013 7:58 PM