none
workaround for secpol.msc and NTLMv2 / LM settings

    Question

  • Greetings everyone, I stumbled onto this paragraph below in a forum related to a home NAS problem
    "
    This is an issue with the version of samba used on the DNS-323:

    Run secpol.msc

    Go to: Local Policies > Security Options

    Find "Network Security: LAN Manager authentication level"

    Change Setting from "Send NTLMv2 response only"
    to
    "Send LM & NTLM - use NTLMv2 session security if negotiated"

    Vista defaults to only send the more secure NTLMv2 protocol, which these NAS devices / Samba do not support.

    "

    I have a new machine with Vista Home Premium  and of course I can't find the   secpol.msc,  is there another way to accomplish this task in Home Premium  or  do I need to install XP  ?

    roman_toledo    a   t     msn
    rtoledo2002       a   t      yahoo


    thank you all.
    Friday, September 07, 2007 4:06 AM

All replies

  • I found the answer



    1. Run the registry editor and open this key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    1. If it doesn't already exist, create a DWORD value named
    LmCompatibilityLevel
    3. Set the value to 1
    4. Reboot


    now if anybody knows how to make Windows explorer   COLUMN  width    STAY   as wide as I set it please for the love of GOD   tell me


    WHY   did they do this?   WHY abandon the old set it to classis behaviour?


    if it's not broken in the OS do not change it ,  and if you do please give us a way to set it up our way or the old way
    Friday, September 07, 2007 5:04 AM
  • Excelent, I used this to log in to a W2000 file server using Windows 7
    Tuesday, March 30, 2010 5:30 PM
  • thanks man! very helpfull info. I manage to connect to windows server 2003 from my windows 7 professional.

    on the windows 7 home basic OS though i couldn`t find it...

    Monday, April 19, 2010 2:07 PM