421 4.3.2 Service not active RRS feed

  • Question

  • Hi,

    E2K13CU1 with default settings added to working existing E2K10SP3 organization.

    Mail doesn't leave Drafts folder (sent form OWA).

    Telnet to server at port 25 responds after MAIL FROM: with:

    421 4.3.2 Service not active (exactly - didn't found anything like this anywhere)

    I checked DNS (also set custom DNS config in E2K13 ecp, all services are running, no custom AV, no low disk space, no events.

    Thank you


    Wednesday, April 24, 2013 12:08 PM

All replies

  • Hi
       1. You add the ip in the host file
       2. You can read this similar thread. (very long) You can find two solution.

    Terence Yu

    TechNet Community Support

    Thursday, April 25, 2013 9:07 AM
  • Hi Terence,

    hosts file didn't help.

    Also I didn't touch default receive connectors.

    SMTP response is 421 4.3.2 Service not ACTIVE.

    Several threads mention 421 4.3.2 Service not available, but that is different response.

    How can transport service be not active? What does it mean?

    Thank you


    Thursday, April 25, 2013 1:00 PM
  • Helle Everyone,

    did you ever find an answer to that issue.

    I have exactly the same behaviour. Installed CU1 directly, entered Product Key did not touch anything.

    It says explicitely NOT ACTIVE. Mail remains in Drafts Folder. Sending Messages from Exchange 2010 get stuck in a queue called "hub Version 15", Type: SMTP Relay in Active Directory Site.

    any hints appreciated



    Friday, May 3, 2013 10:00 AM
  • Hi,

    have seen this myself.

    Resolution was:

    - uninstall Exchange

    - disjoin server from domain

    - delete computer object from AD

    - join domain

    - install Exchange



    Friday, May 10, 2013 7:25 AM
  • Had this same problem, but somehow I was magically able to resolve it.

    Exchange 2013 RTM working fine.  Installed CU1 and it borked my environment.  

    Same symptoms.. users can connect to Outlook/OWA just fine, but mail is not coming in or going out of the server.    Telnetting to SMTP got me the "service not active" message.  

    I installed a new Exchange 2013 CU1 server from scratch on different hardware and brought it up in the same domain.  

    I think specifically the part of the installation where it was setting up the transport role on the new server is when the mail suddenly started flowing again.  No configuration has been done to the new server yet.

    Even though the old server seems to be working fine now, I am still going to decommission it. 

    Hope this helps someone.  

    • Proposed as answer by Joel M__ Tuesday, May 14, 2013 11:59 AM
    Tuesday, May 14, 2013 11:58 AM
  • A few years late, but I was having the same "Service not active" telnet error after using the MAIL FROM command.

    I fixed it with this procedure:


    which uses the command

    Set-ServerComponentState -State Active -Requester Maintenance -Identity <SERVER> -Component ServerWideOffline

    ...however, I had to use the Requester type "Functional" in place of "Maintenance" and it reactivated all services.

    Hope this helps someone coming across this from Google or whatnot at the least.

    Friday, April 26, 2019 10:03 PM
  • Thank You so much! Solved my problem in no time!
    Thursday, October 3, 2019 11:14 AM
  • Fixed my Issue as well for Exchange 2019 server that will relay our local SMTP traffic to Office 365 now that we fully migrated.

    Not sure why all the server components were set to inactive.  Could be related to the fact that this server license is the free "hybrid" one you get for moving to Office 365?  Or maybe an errant Exchange update put this thing into "Maintenance Mode" or something.  

    My solution was  "Set-ServerComponentState -State Active -Requester Maintenance -Identity <SERVER> -Component ServerWideOffline"

    "Functional" didn't work for my situation but many thanks to "CKAlis" for posting an update to this 7 yr. old thread.  Without it I wouldn't thought to look at the server component state until hours or days later.

    Tuesday, August 4, 2020 9:36 PM