none
EVENT ID 7000 on Windows 7: Windows Server Intialization Service Failed

    Question

  • Hello,

    I cannot find information on the following error I'm seeing in my Event Log: 

    EVENT ID 7000 - Windows Server Intialization Service Failed

    I have a Windows 7 ULTIMATE machine and had just installed Windows Home Server 2011 Connector on it - I assume this is causing the issue?  But can anyone help me resolve?  Its causing 30000 millisecond boot delay!  PLEASE HELP!


    Mihir Patel
    Friday, September 30, 2011 12:51 PM

Answers

  • Hi,

     

    The issue is caused by Windows Server Initialization Service which is related to Windows Home Server 2011 Connector. Please open Service Console, find this service, set its startup type: Automatic (Delayed Start).

     

    If the issue persists, please disable this service.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 04, 2011 8:57 AM
    Moderator

All replies

  • Please check here : http://support.microsoft.com/kb/314357

     

    their is some Method you can solve it .

     

    Regards,

     

     


    MCP | MCTS | MCITP
    Friday, September 30, 2011 1:08 PM
  • The steps are for Windows XP Pro; assume I follow the same ones in Windows 7? 
    Mihir Patel
    Friday, September 30, 2011 1:20 PM
  • Yes , they are the same 
    MCP | MCTS | MCITP
    Friday, September 30, 2011 1:29 PM
  • I tried the above fix and it didn't work, still getting the following errors:

     

    Event 7009:  A timeout was reached (30000 milliseconds) while waiting for the Windows Server Initialization Service service to connect.

    Event 7000:  The Windows Server Initialization Service service failed to start due to the following error:

    The service did not respond to the start or control request in a timely fashion.


    Mihir Patel
    Friday, September 30, 2011 6:27 PM
  • Hi,

     

    The issue is caused by Windows Server Initialization Service which is related to Windows Home Server 2011 Connector. Please open Service Console, find this service, set its startup type: Automatic (Delayed Start).

     

    If the issue persists, please disable this service.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, October 04, 2011 8:57 AM
    Moderator