none
WiFi prompting for action needed RRS feed

  • Question

  • Hi there,

    I am part of an organization using domain policy to connect to our company WiFi some months ago we started seen users getting "Action Needed" message to connect to the WiFi, after clicking on the Connect button, the connection is reestablished. This is happening cross different devices and appears to happen to only domain joined devices which get the WiFi settings. 

    The issue is frustrating because we can't see a pattern to replicate the issue, sometimes it will happen after sleeping, sometimes after a reboot, other times it does not happen at all for days or it happens several times during the day.

    I get this error on event viewer:

    WLAN AutoConfig service has successfully disconnected from a wireless network.

    Network Adapter: Intel(R) Dual Band Wireless-AC 8265
    Interface GUID: {3a31d06d-b556-4fee-bffd-69b76d65ff48}
    Connection Mode: Automatic connection with a profile
    Profile Name: WiFiName
    SSID: WiFiName
    BSS Type: Infrastructure
    Reason: The network is disconnected by the driver.

    By the way driver power settings have been disabled and device is using the latest driver from Intel.

    Any help with this would be appreciated.

    Thanks,

    Stephan

    • Edited by StephanAC Friday, June 15, 2018 7:47 AM
    Friday, June 15, 2018 7:46 AM

All replies

  • Hi,

    Have you tried to login with local user to see if the problem still exists? 

    Have you tried to login with a new domain account without any policy linked, checking if the problem still exists?

    We have to narrow down the problem, seeing if it is a machine/user account issue.

    Seems that the wireless network will disconnect itself at random, please check the WLAN AutoConfig service statue when you connect/disconnect(when the problem happens) the wireless network. Also, make sure the dependence service of  WLAN AutoConfig is at a working statue.

    Why did you have the conclusion as " The network is disconnected by the driver."? Did you summary from the event log?

    Here are some methods you can try:

    1.Run the command below:

    netsh winsock reset

    netsh int ip reset

    2. Make sure you have install all the windows update and hotfixs. 

    3. You can try to install an older version of the network driver to avoid driver conflict.

    If you need help, you can upload the event logs to a network drive and share the link here.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, June 18, 2018 5:45 AM
  • If you have any problems, please feel free to let me know.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 19, 2018 1:24 AM
  • Diagnosis incorrect.  Windows 10 on home network that has recently gone from single to dual channel router. Set to Connect Automatically it still says Action Required.  This has been misdiagnosed elsewhere as a Chromebook problem - it's not.
    Friday, September 6, 2019 5:45 AM
  • Please try below steps.

    1) Set the following key in the registry (as the OP did):

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\NlaSvc\Parameters\Internet > EnableActiveProbing

    set to: 0

    All the best. It worked for our organization.
    • Edited by Asru Wednesday, September 18, 2019 6:00 AM
    Wednesday, September 18, 2019 6:00 AM
  • Thank you for the information, it greatly helped

    Friday, September 20, 2019 12:18 PM