locked
Federation still is not working correctly RRS feed

  • Question

  • After receiving the confirmation from MS that the provisioning has been completed we have tested a number of time and double checked all settings at least 5 times (incoming, outcoming, firewall, routing table) all are set as it states in the documentation but still no access to the hotmail account

    RequestUri: sip:User.lastname@hotmail.com From: sip:lync.user2@domain.net;tag=dbbaf1b93e To: sip:User.lastname@hotmail.com;tag=5DCBFFD8413FDFCF19D40F9C00168310 Call-ID: e17174328afa4dbe8b52c430d54b4b8d Content-type: application/sdp;call-type=im v=0 o=- 0 0 IN IP4 10.x.x.x s=session c=IN IP4 10.x.x.x t=0 0 m=message 5060 sip null a=accept-types:text/plain multipart/alternative image/gif text/rtf application/x-ms-ink application/ms-imdn+xml text/x-msmsgsinvite Response Data: 504 Server time-out ms-diagnostics: 1035;reason="Previous hop public IM provider did not report diagnostic information";Domain="hotmail.com";PeerServer="federation.messenger.msn.com";source="sip.domain.com";OriginalPresenceState="0";CurrentPresenceState="0";MeInsideUser="Yes";ConversationInitiatedBy="1";SourceNetwork="5";RemotePartyCanDoIM="Yes"

    and after testing I still get "presence unknown"

    this is the protocol taken from the lync log above

    any help would be greatly appreciated

    Thursday, December 15, 2011 5:45 PM

Answers