none
How do I turn Windows 7 Safe Mode off? RRS feed

  • Question

  • Good Evening,

    My Kaspersky antivirus does not want to work because my Windows is in Safe Mode. It is asking me to turn it off but I do not know how to do it. I do not even know why it is in Safe Mode. Can someone help me please? How do I turn off Safe Mode on a Windows 7 notebook?

    Thanks in advance

    Thursday, January 5, 2017 12:35 AM

Answers

  • This might help in case Windows 7 always boots into safe mode : http://www.tomshardware.com/faq/id-1820767/windows-starts-safe-mode-fix.html


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 5, 2017 10:22 PM
    Moderator
  • Hi,

    Please try the following steps below and check if it helps.

    Start - type in Search box -> "MSCONFIG" find at top of list - Right Click on - RUN AS ADMIN

    In MSCONFIG - Boot tab - Boot Options - uncheck SAFE BOOT = APPLY / OK

    In addition, this article may also help you.

    Enable, Use, and Disable Safe Mode in Windows

    http://www.howtogeek.com/96980/enable-use-and-disable-safe-mode-in-windows-8/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 6, 2017 8:26 AM
    Moderator

All replies

  • This might help in case Windows 7 always boots into safe mode : http://www.tomshardware.com/faq/id-1820767/windows-starts-safe-mode-fix.html


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 5, 2017 10:22 PM
    Moderator
  • Hi,

    Please try the following steps below and check if it helps.

    Start - type in Search box -> "MSCONFIG" find at top of list - Right Click on - RUN AS ADMIN

    In MSCONFIG - Boot tab - Boot Options - uncheck SAFE BOOT = APPLY / OK

    In addition, this article may also help you.

    Enable, Use, and Disable Safe Mode in Windows

    http://www.howtogeek.com/96980/enable-use-and-disable-safe-mode-in-windows-8/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 6, 2017 8:26 AM
    Moderator