none
Complete PC restore failed RRS feed

  • Question

  • Hi All,

     

    I tried to perform a Complete PC restore on a Vista client and got the error "element not found (0x80070490)". I rebooted the machine using Vista DVD and tried to restore from external device to the hard disk.

     

    Anyone has seen the issue before?

     

    Thank you.

     

    Lee

    Wednesday, September 17, 2008 2:22 PM

Answers

  • Hello Lee,

     

    1. Make sure there is sufficient free disk space on the drive

     

    2. Temporarily disable/uninstall all Anti-Virus programs or firewalls

     

    3. Run the system file checker.

     

    1) Close all the open windows.

    2) Click the Start Pearl, click "All programs", and click "Accessories".

    3) Right-click "Command Prompt" and click "Run as administrator".

    4) In "Administrator: Command Prompt" window, type in "chkdsk /r" (without the quotes) and press Enter.

    5) Type Y and click Enter again.

    6) Restart the computer.

     

    4. Turn System Restore off. Then turn it back on and let System Restore ONLY monitor the partition where Windows is installed. Test the issue again.

     

    5. Use the Windows Recovery Environment (WinRE) to run System Restore

     

    1) Insert the Windows Vista installation disc into the disc drive, and then start the computer. 

    2) Press a key when the message indicating "Press any key to boot from CD or DVD …". appears.

    3) Select a language, a time and currency, and a keyboard or input method, and then click Next

    4) Click Repair your computer

    5) In the System Recovery Options dialog box, choose the drive of your Windows installation and click Next 

    6) At the System Recovery Options Dialog Box, click on System Restore.

    7) Follow the System Restore Wizard instruction as usual and choose the appropriate restore point.

    8) Click Finish to restore the system.

     

    Hope it works!

    Friday, September 19, 2008 8:16 AM