none
Windows 8.1 Bitlocker - automatic shutdown during password prompt

    Question

  • Hi,

    I´ve activated Bitlocker on my hard disk.
    As I have no TPM socket on my motherboard, I activated a group policy as described here:
    http://www.howtogeek.com/howto/6229/how-to-use-bitlocker-on-drives-without-tpm/
    "Require additional authentication at startup"> "Allow Bitlocker without a compatible TPM"

    Encryption was completed and everything worked fine after that.

    But when I next time started my pc it suddenly shuts down while I typed my password.
    The shutdown is at about 1 minute after the Bitlocker screen appears but sometimes it is even earlier. Even if I start typing my password, the pc shuts down.

    Are there any bios settings that could interrupt Bitlocker? Are there recommendations for the bios setup when using Bitlocker (boot priority, power settings,..)? Or what else can it be?

    Regards

    Thursday, May 08, 2014 9:08 PM

Answers

  • Hi,

    I used the startup option "Refresh your PC without effecting your files" and encrypted the volume again.

    It seems to work for the moment, but I have not tested it in detail.

    The PC has a electric connector. I don´t think it is a problem with the power supply becuase when I worked with the PC in the past I had never such problems...

    Saturday, May 17, 2014 12:35 PM

All replies

  • As I know, the instruction in the link above is enough to set a Bitlocker without TPM, there're no additional bios settings needed.

    Are you able to perform a startup repair and check if it can solve this issue.

    Are you able to logon to the PC sometimes? if you can, after you logon to the PC, turn off Bitlocker, then check if this issue persists, we should finger out whether this issue is related with Bitlocker or just something is wrong with the computer itself, such as a hardware failure or overheat.


    Yolanda Zhu
    TechNet Community Support

    Friday, May 09, 2014 7:32 AM
    Moderator
  • Sometimes I am able to logon. But sometimes it shuts down already after a few seconds.

    I already decrypted the hard disk and encrypted again afterwards. The first few times the problem seemed to be solved. But after some tries it happens again, so I am pretty sure it is related on Bitlocker.

    I also searched for suspicious log entries in the eventviewer to locate a hardware failure but everything looks fine.  A chkdsk run showed no errors.

    I have already started my pc and watched whether all fans are running but everything works fine...

    Saturday, May 10, 2014 7:08 AM
  • Hi,

    Meanwhile, have you checked the power performance? Is it using a battery or a electric connector, try to switch the power supply method and make sure the power is stable for your computer and make sure that the power supply has enough wattage to appropriately handle the installed devices.

    And make sure all drivers are up-to date.

    Actually I never heard that a bitlocker can cause this issue, have you tried some advanced startup option like startup repair I mentioned in my previous reply, or other listed in the following link? what is the result?

    http://windows.microsoft.com/en-in/windows/advanced-startup-options-including-safe-mode#1TC=windows-7

    If possible, I suggest you take your pc to a native repair shop to find if something we missed.


    Yolanda Zhu
    TechNet Community Support

    Wednesday, May 14, 2014 2:02 AM
    Moderator
  • Hi,

    I used the startup option "Refresh your PC without effecting your files" and encrypted the volume again.

    It seems to work for the moment, but I have not tested it in detail.

    The PC has a electric connector. I don´t think it is a problem with the power supply becuase when I worked with the PC in the past I had never such problems...

    Saturday, May 17, 2014 12:35 PM
  • I have exactly the same problem with an Asus Maximus Gene VI Z87 Mainboard.

    Sometimes while I am entering my password into the bitlocker prompt the system shuts down and restarts itself after 1 second.

    My System:

    • Asus Maximus Gene VI Z87 Mainboard with newest UEFI
    • Intel Core i7 4770K
    • Windows 8.1 Pro installed in UEFI mode with secure boot turned on
    • Nvidia GTX 770 with hybrid bios/uefi
    • Samsung SSD 840 Evo

    Can I / we file a bug report for this?

    Monday, August 11, 2014 7:19 PM
  • I had this happen on a Dell XPS desktop, Disabling Secure boot in the Bios looks like it might have solved the problem.


    I'm guessing something in the bitlocker prompt interferes with the secure boot process.

    Thursday, August 14, 2014 7:27 PM
  • Disabling Secure Boot in the UEFI is not really an option because I want to have secure system and switched to UEFI + secure boot + bitlocker to achieve that.

    Today my System rebooted TWICE at the password prompt WHILE I was entering my passphrase. This was the first time it did this and I am a little worried that this might get worse.

    Friday, August 15, 2014 12:28 PM
  • Hmm Disabling secure boot didn't fix it on mine after all, it's very irritating as you'll be half way through putting the password in and the system will power off.

    Edit: I've actually had to disable bitlocker on this machine as most of the time I can't get the password in before the machine shuts down.

    • Edited by dragon2612a Saturday, August 16, 2014 3:52 PM
    Saturday, August 16, 2014 3:26 PM
  • I have the same problem, I already started a thread here: http://answers.microsoft.com/en-us/windows/forum/windows8_1-hardware/shut-off-after-60-seconds-bitlocker/ba826ecb-cc2c-4659-b585-c78e20db7365. With my new motherboard it is even worse and shutting off as I type the password.
    Sunday, August 31, 2014 8:34 AM
  • Has anyone perhaps found a solution to this issue?

    I purchased a new Dell Inspiron 2350 with Windows 8.1 which I upgraded to 8.1 Pro and activated bit-locker and am experiencing the same issue.

    I checked and I already have the latest BIOS version.

    Friday, October 17, 2014 9:14 PM
  • I have exactly the same symptoms on my Asus Zenbook (UX301LA) - any updates on how to fix, please?

    Thank you

    Sunday, December 21, 2014 11:08 AM
  • I have the same problem on an HP Pavilion 500qe Desktop PC, windows 8.1.  Windows is up to date.  Running latest version of the BIOS.  PC is one year old.  Upon initial encryption with bitlocker all worked fine.  But then as others have reported, started to shut down at the bitlocker logon screen at various times from 1 sec or less to 60 sec or more.

    • Edited by jbarryk Friday, January 02, 2015 5:53 PM
    Thursday, January 01, 2015 10:16 PM
  • Definitely seeing this myself on a brand new Asus G20. System will do one of these three things:

    1: Works fine, rarely

    2: Powers off in the middle of typing key, usually at the same keypress but regardless of the content typed

    3: Passes bitlocker entry page, gets to windows logo, then resets a few times until getting stuck at the "Automatic Recovery" message.

    Wednesday, January 21, 2015 9:14 PM
  • THIS SOLUTION WORKED FOR ME!

    Some users, that have a good computer with a lot o RAM, turn off VIRTAL MEMORY to improve performance. It means that Windows OS will not create any virtual memory files on Hard Disk.

    I used to be one of this users, until I had to use Bitlocker.

    After encrypted full partitions with bitlocker, the system automatically turn off just after I've typped the password one time and the other time it has worked perfectly.

    I don't no why, but BITLOCKER needs VIRTUAL MEMORY. I've checked many times. When I've turned off VIRTUAL MEMORY the system presented the bug. When I've turned on VIRTUAL MEMORY the bug disappeared.

    So, I've turned on VIRTUAL MEMORY again and my Windows 8.1 now works fine.

    I hope this could help someone! :)




    Saturday, January 24, 2015 8:40 PM
  • This is horrible! And I'm sure disabled Virtual Memory has nothing to do with it.

    Really, Microsoft needs to fix this asap! It's driving me crazy. I would even be happy with some kind of workaround, but it seems to me that there is virtually no way to fix this bug!

    Why aren't more people complaining about this??? It's annoying!

    Sunday, February 01, 2015 4:08 PM
  • I am running Windows 8.1 Pro. I turned on bitlocker for full drive encryption (this is part of windows 8.1 Pro). Bitlocker works fine - except on startup when it's asking for your password. While I'm typing the password my ASUS laptop shuts off. It shuts off in approx 10 to 15 seconds. Sometimes I can type fast enough to get it to boot. I have an ASUS laptop Q501LA.

    I opened a ticket with ASUS.
    Does anyone have any suggestions on this issue?
    Sunday, March 22, 2015 8:08 PM
  • Same problem.  Asus Z97-a Usb 3.1 motherboard.  Already opened a ticket with Asus.
    Friday, April 03, 2015 3:23 AM
  • I'm having the exact same issue with the following setup:

    Intel Xeon E3 1231 v3
    Asus H97-Pro (UEFI 2705)
    4x 4096MB Kingston KVR1333D3N9/4G
    Samsung SSD 840 EVO (Firmware EXT0CB6Q)
    ASUS Strix NVIDIA GeForce GTX 970
    Enermax MODU87+ 600W
    Windows 8.1 Pro 64bit

    I'm running Windows Bitlocker with Hardware Encryption (Windows eDrive) enabled on my EVO 840 SSD. The system runs stable, except when I'm at the password prompt of Bitlocker (random crashes).
    Every time it crashes, I get 2 Kernel-PnP warnings in my windows event viewer:
    - Event 219 \Driver\WUDFRd failed to load for the device ACPI\PNP0A0A\2&daba3ff&1
    - Event 219 \Driver\WudfRd failed to load for the device ROOT\WPD\0000

    It seems that this device is the "AMDA00 Interface". Updating/reinstalling the ASUS Probe II Sense Driver 1.0.1.0 did NOT help.

    It really seems that this is an ASUS-related issue.
    I just submitted the needed details to an ASUS-employee, and he promised me to forward my information to Taiwan.

    Really, we need more people reporting this to ASUS! Please, open a ticket, submit necessary information!
    Saturday, April 04, 2015 4:56 PM
  • I submitted a support ticket to Asus regarding this issue.  They got back to me today with the following:

    "Computer shuts down because it has past the prompt time for bitlocker recovery screen. Please try the following to disable the prompt time so that the computer won't shutdown.

    Suggest to backup data first in case something goes wrong.

    open up command prompt window as administrator:
    type in this command: bcdedit /set {bootmgr} bootshutdowndisabled 1
    press enter key, wait couple seconds then exit window. reboot the system and see if issue is resolved. "

    I tried the solution and so far it works.  I'm hopefully optimistic.

    • Proposed as answer by zeneroq Friday, May 01, 2015 9:02 PM
    • Unproposed as answer by zeneroq Friday, May 01, 2015 9:02 PM
    • Proposed as answer by Surge2011 Saturday, May 02, 2015 10:42 PM
    Friday, May 01, 2015 3:39 AM
  • This is really a huge deal!! I can confirm this:


    bcdedit /set {bootmgr} bootshutdowndisabled 1


    working on the following system:


    Intel Xeon E3 1231 v3
    Asus H97-Pro (UEFI 2705)
    4x 4096MB Kingston KVR1333D3N9/4G
    Samsung SSD 840 EVO (Firmware EXT0CB6Q) (Hardware Accelerated Encryption)
    ASUS Strix NVIDIA GeForce GTX 970
    Enermax MODU87+ 600W
    Windows 8.1 Pro 64bit

    There is a MSDN page that documents the setting (https://msdn.microsoft.com/en-us/library/windows/desktop/aa362652%28v=vs.85%29.aspx):


    "BcdLibraryBoolean_BootShutdownDisabled: Disables the 1-minute timer that triggers shutdown on boot error screens, and the F8 menu, on UEFI systems."

    • Proposed as answer by zeneroq Friday, May 01, 2015 9:02 PM
    Friday, May 01, 2015 9:01 PM
  • This seems to work here as well. Thank you very much!
    Saturday, May 02, 2015 10:42 PM
  • My bitlocker start-up prompt lasts at most 2 seconds.  I have to time my password entry just right, else it shuts right down.  Dell XPS 8700 (purchased this year), Intel i7-4790, 16Gbytes of RAM, Windows 8.1 Pro.  I have updated the bios in an effort to solve this.
    Wednesday, May 20, 2015 5:07 PM
  • Confirmed working for me too! Kudos to Asus for solving this, and thanks for bringing the solution here. 
    Tuesday, July 21, 2015 7:08 PM