WAIK: Error 0xC015001A when attempting to catalog a custom WIM



    I am attempting to create a catalog in WAIK for a custom WIM that I created and I receive the following error message:

    There was an error generating a catalog file for SFI Vista Image in Windows image file c:\SFI\sfi.wim.
    Details:  Exception from HRESULT: 0xC015001A

    I've received this same error message for multiple WIM's that I have created. 
    I'm running WAIK 6.0.6000.16386 on Vista
    I've tried removing/reinstalling WAIK and still receive the same error.

    Any help with this issue would be greatly appreciated!

    Thanks in advance...John

    Friday, March 09, 2007 4:52 PM

All replies

  • I think you are using the answer file with MDT task sequence...

    if yes then you can generate the catalog file by simply changing the wim file in the task sequence ,just change it to the win 7/vista whichever is your OS.

    After this it will allow you to edit the answer file.


    Thanks & Regards


    Wednesday, December 14, 2011 12:45 PM