Windows 7 Black Screen after CTRL ALT DELETE


  • All my 20 workstations (XP, Vista and 7) this morning are doing the same thing:

    It boots normaly up until the login screen, when I press CTRL ALT DELETE it goes to a Black Screen with a cursor but nothing happens, I can't even login.

    It happens on all types of Safe Mode, I also tried Last Known Good Conf, same thing.

    Please help.


    Thursday, April 21, 2011 9:07 PM


  • In my case was a GPO the screwed up the DCOM of the W7 machines, had to open a case with MS to fix it.
    • Marked as answer by A_Schwartz Saturday, April 23, 2011 5:59 PM
    Saturday, April 23, 2011 5:59 PM

All replies

  • Hello,

    it looks like that they are infected.

    You can proceed by two ways:

    • Restore them using a restore point that dates before the appearance of your problem
    • Perform a full scan on disks to delete all viruses, spyware and malware programs (use Safe Mode) and then perform a repair install

    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration

    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration

    Thursday, April 21, 2011 9:46 PM
  • Hi,


    Thanks for posting in Microsoft TechNet forums.


    Do you mean the screen can display data before the login screen? If so, it is probably virus. You may need to repair\reinstall the system.


    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact



    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, April 22, 2011 10:02 AM
  • We are having the same issue, we have maybe a dozen Windows 7 installs across our enterprise, and most (all but 1 that I am currently aware of) are having this problem.

    -It appears system files/folders/drives permissions get corrupted or changed

    -When the user presses CTRL ALT DEL to login or unlock pc the screen goes blank, mouse cursor moves, but thats it

    -getting to the restore mode and restoring to previous point works, but only temporarily, then it happens again (tested several consecutive previous restore points on one machine the problem kept coming back and actually got worse, by third attempt, the "Trust relationship between this workstation and the primary domain has failed"

    -Symantec claimed no virus is known at this point to cause this

    -One W7 machine was physically rebuilt from scratch the moment this began, installed, updated, added to domain, restarted and black screen issue hit upon first attempt to login to setup machine.  (OU which this machine is member of blocks GPO inheritance).  Rebuilt machine again this time disabling all windows updates as soon as possible, before initial updating began, then added to domain and that pc is working fine.

    SO, is this a problem with an update or service pack 1 maybe?

    We are literally about to put XP back on these boxes as they all are used by our IT staff, thus we can't support our 1100 computer environment. 


    Friday, April 22, 2011 8:11 PM
  • In my case was a GPO the screwed up the DCOM of the W7 machines, had to open a case with MS to fix it.
    • Marked as answer by A_Schwartz Saturday, April 23, 2011 5:59 PM
    Saturday, April 23, 2011 5:59 PM
  • Sounds like a DNS issue. Check your forwards.  Black screen means its lost and not getting the DNS info to get to server.  Also Flush Dns Ipconfig /flushdns.  Make sure your DNS is pointed locally to the server and not the router.  Also from the server side do't enable roaming profiles.  Dns should be set up locally on the Server and then use forwarders or root hints depending on your DNS. DHCP should be on the server not the router.

    Note the Set DNS Priority.  It really helps.

    Also here is a Nice set of tweaks that might help.

    Hope that helps

    Tuesday, May 03, 2011 6:09 PM
  • A_Schwartz, did MS solve the problem? I started having the same issue just after enabling the GPO DCOM settings. Once I realized the problem I removed the GPO changes. 6 PCs now have the problem. Do you recall how it was fixed?



    Wednesday, August 31, 2011 3:40 PM
  • I had this problem with a workstation - it turned out that the NT AUTHORITY\Interactive user account had been deleted.  I disabled UAC and was able to resolve the issue.  However, I couldn't re-add the interactive user account so I assume I would have to rebuild the workstation in order to re-enable UAC and be able to log in.  Losing UAC was not a very big deal, the user actually prefers it that way, go figure.
    Wednesday, November 02, 2011 4:39 PM
  • I disabled the biomitrics (fingerprint) from the safe mode right click on my computer -- manage hw -- bimetrics -- disable And disabled the alt-ctrl-del login from: run GPEDIT.MSC. Under Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options, find "Interactive logon: Do not require altr-ctrl-del Problem disapeared after deploying above 2 steps
    Thursday, August 06, 2015 6:37 AM
  • I had this before. The explorer process stopped running. I pressed CTRL+ALT+DEL and click on run and typed "explorer.exe" fixed my issue.  
    Thursday, August 06, 2015 12:47 PM
  • 1. Press and hold down the “F8” button as you boot up your PC and before the Windows logo is displayed. This will bring you to the Advanced Boot Options, wherein a list of options on booting up your Windows 7 system is provided.

    2. Locate the “Last Known Good Configuration” option and select it by pressing the Enter key. Your PC should now start booting Windows. Cross your fingers Wait and see if it works.


    Alternatively you could use a windows system up repair disc to correct any start up issues. That solution worked for me.

    Find out how to create one here:

    • Proposed as answer by Alvin Chesaro Thursday, November 12, 2015 12:44 PM
    • Edited by Alvin Chesaro Thursday, November 12, 2015 1:02 PM
    Thursday, November 12, 2015 12:43 PM
  • What GPO? What did Microsoft do to fix this issue? Having the same problem.

    Thanks in advance,

    Wednesday, January 06, 2016 4:54 PM
  • This might help someone out there, but not the OP. Had a few HP laptops do this recently. What we ended up doing was:

    - Boot into SafeMode

    - Configure an auto login into the Domain (you can google instructions easy enough)

    - Once in Windows Normal Mode we could uninstall the HP Pass software for the Finger print reader. 

    Disable the auto login and computers were all back to normal. Hope this helps someone out there!


    Friday, May 27, 2016 8:26 PM
  • This is no answer, it's merely a comment that a ticket was opened.  What was the diagnosis?  What was the fix?  Please, please never make another forum post unless you plan on an attempt at dissemination of relevant information. 

    Wednesday, February 08, 2017 10:25 PM
  • Did Microsoft ever provide an RCA with the case you opened up? If so could you share. We have opened up to cases and they are blaming Symantec.. We are seeing that the devices are slowing to a crawl and then become useless. End users are rebooting and then it is just a brick. Event logs showing services are just crashing. We are still reviewing the log files and are on the DCOM track and GPO update.
    Saturday, October 28, 2017 8:34 AM