none
windows 7 and IE 9

    Question

  • I have a new laptop with Windows 7 and IE 9. When I visit certain websites, my bank, my teacher sites, I am unable to open a window without allowing " Zeon Corp". If I enable it, explorer cuts off. If I don't enable I cannot open the next page with pertinent info. I read on the Zeon site that it is not compatible with windows 7. SO waht do I do to access my material? I think previously adobe opened everything.
    Monday, January 16, 2012 12:17 AM

Answers

  • Sorry, but you have posted your question in a forum that talk about Microsoft Operations Framework (MOF), then I am moving your post to another forum and I hope you can get some help. But if you want you can try to find other forum by yourself:

    http://social.technet.microsoft.com/Forums/en-US/

    Hope that helps

    Regards,

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    MOF Brazil Project: Simplifying IT Service Management
    My Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    Monday, January 16, 2012 11:55 PM
  • Have you try resetting IE to default? By going to sub menu>tools>internet options>advanced tab, under reset internet explorer setting, click on reset tab
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, January 17, 2012 11:14 AM
    Answerer
  • Hi,
     
    According your description, you could disable IE add-ons form Zeon Corp to fix this problem.
    1.Run Internet Explorer.
    2.Go to Tools -> Internet Options -> Programs.
    3.Click Manage add-ons then find the problem add-ons in left panel.
    4.Right click the item and chose “Disable”
     
    Hope that helps

    William Tan

    TechNet Community Support

    Tuesday, January 17, 2012 12:22 PM

All replies

  • Sorry, but you have posted your question in a forum that talk about Microsoft Operations Framework (MOF), then I am moving your post to another forum and I hope you can get some help. But if you want you can try to find other forum by yourself:

    http://social.technet.microsoft.com/Forums/en-US/

    Hope that helps

    Regards,

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    MOF Brazil Project: Simplifying IT Service Management
    My Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    Monday, January 16, 2012 11:55 PM
  • Which software is installed from "Zeon Corp", because for it seems it's blocking your internet explorer from browsing. Have you tried installing another browser solution already, so you can check if its working then?


    My blogs: Henk's blog and Virtuall | Follow Me on: Twitter | View My Profile on: LinkedIn

    Tuesday, January 17, 2012 10:31 AM
  • Have you try resetting IE to default? By going to sub menu>tools>internet options>advanced tab, under reset internet explorer setting, click on reset tab
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, January 17, 2012 11:14 AM
    Answerer
  • Hi,
     
    According your description, you could disable IE add-ons form Zeon Corp to fix this problem.
    1.Run Internet Explorer.
    2.Go to Tools -> Internet Options -> Programs.
    3.Click Manage add-ons then find the problem add-ons in left panel.
    4.Right click the item and chose “Disable”
     
    Hope that helps

    William Tan

    TechNet Community Support

    Tuesday, January 17, 2012 12:22 PM