none
IE 8 Connection Issues / Auto-detect settings becomes unchecked

    Question

  • Hey,

     

    So I did an upgrade on my Vista SP1 to W7 Build 7000.

    I've had a ton of problems which actually ended up being two simple things:

    1) Norton 360 caused system shut down and file save hang ups, ghost screens, and general horribleness.

    2) The "automatically detect settings" checkbox under Internet Options -> Connections -> LAN Settings constantly unchecks itself (in either IE or from the controll panel). This in turn makes it so IE can't get on the internet. It will say there is a connection problem while FireFox and other independent programs work fine. However MS Messenger, Help, the Office Live plugin, and other programs depend on IE to be able to get information from the Internet, it can cause some major problems.

    The problem is solved easily enough by just checking the box, however mine will "uncheck" itself automatically with great frequency (multiple times in one use of the computer).

    Any ideas on how to fix this? I've got no ideas on what triggers it and I'm tired of opening up IE to check that box every time I want to use a Microsoft program...

    Wednesday, January 28, 2009 10:18 PM

Answers

All replies

  • There is a 360 beta for win7. I would imagine the reset checkbox is caused by 360.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Wednesday, February 04, 2009 10:32 PM
    Moderator
  • Nope. I wish. The N360 got the boot because it was generally ruining my W7 experience (causing lockups left and right, preventing shutdown). But the connection difficulty has outlasted it.
    Friday, February 06, 2009 5:18 PM
  • You can pass along all this to the dev team in this thread:

    Have Comments about Windows 7 Beta



    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Sunday, February 15, 2009 1:28 AM
    Moderator
  • I have the same problem: I have to keep checking IE 8's "automatically detect settings" box every time I come out of sleep mode, hybernate mode, or reboot.
    I'm not using Norton, but am using TrendMicro Internet Security Pro v17.50
    Web pages will not display until I check the  "automatically detect settings" box again, every time.
    • Edited by Jim_Miller Saturday, January 23, 2010 3:40 AM typo
    Saturday, January 23, 2010 3:39 AM
  • Same here. I am using the Professional version of windows 7, which unticks the checkbox whenever I reboot. I only notice it because my weather and currency gadgets show data from the previous occasion when IE was "active".

    It only happens on my laptop, which connects to the internet via various client wireless services. I do not have the problem on my office desktop, which is permamently attached to the internet via an ethernet connection to the router.

    Like elfaser, to me it is really nothing more than a frustration, but frustration it is?

    Adrian

    p.s. I use Dell Quickset to configure the connections at each of my clients sites. Could this be triggering the unticking?  
    Wednesday, February 24, 2010 5:03 PM
  • This fixed it for me: 
    I turned off the Dell Quickset. 
    Go to - Location Profiler - Profile Switching - and set it to manual. 

    With Dell Quickset - Location Profiler - turned on (set to automatic), I had the problem of:
    I had to keep checking IE 8's "automatically detect settings" box every time I come out of sleep mode, hybernate mode, or reboot.
    Web pages would not display, until I check the  "automatically detect settings" box again, every time. 
    Wednesday, February 24, 2010 9:13 PM