Vista will not shutdown or restart


  • Whenever I try to shutdown or restart in Vista, I see the message "shutting down", and then just a black screen with the computer still on. I have to hold the power button for 4 seconds for the machine to turn off. This happens with every nVidia graphics driver after 100.65. 100.65 has another issue, that make it unsuitable (does not retain colour correction info). I've also tried disabling nvidia services to no avail. The latest driver I've tried is Forceware 158.42 Beta.
    Uninstalling graphicsdriver also makes shutdown work, as well as booting into safemode. Any ideas to fix this?

    Videocard: nVidia 8800 GTS 640MB
    Processor: AMD X2 3800@2,4GHz
    Mainboard: MSI K8N Neo4
    Memory: 3GB DDR dualchannel
    Soundcard: Audigy 2 Value on Jamo A210 5.1
    PSU: BeQuiet 600W

    Thanks in advance for your help.

    Edit: I left it on overnight, and it does NOT shutdown. When resetting, I do not get a "Windows did not shut down properly" screen. So it must have completed the shutdown process, but without turning off the computer.
    Tuesday, May 15, 2007 8:05 AM

All replies

  • So, to add to your post I have the following which is close to yours.

    Abit AN8-SLi (NF4 Ultra)
    Opteron 165
    2 Gigs
    Audigy 2 zx

    My machine will reboot, eventually after about 5 minutes or so, but does not shut down.
    Monitor goes blank and then no signal as if it's ready to either shutdown or reboot then ..................................................................................................................................

    It looks like sp1 can't come soon enough, nice job MS as this is a common problem and there is no resolution as of yet.
    Thursday, May 17, 2007 4:00 AM
  • Indeed Zrack, I had just hoped, that there was a fix for this already. I thought it was because of the nvidia graphics driver, as version 100.65 does not have this issue here, but all later ones do.
    Sunday, May 20, 2007 12:17 PM
  • Same problem here...

    2 ASUS 7600GT
    ASUS A8N32SLI Motherboard
    4 Gig's memory (Corsair)
    AMD X2 4200 dual core
    Vista Ultimate 64bit

    I'm running Nvidia Forceware 158.18 Drivers
    Wednesday, May 23, 2007 12:20 AM
  • Guys, try to uninstall the Nvidia driver, and see if the problem disappears. (just for testing of course). If this is the case, please take the time to fill out a bug report at the Nvidia website, so we can get it fixed. Smile
    Wednesday, May 23, 2007 7:54 PM
  • A bunch of us are having the same issue here:

    Seems like the one thing most of us have in common is the 8800 and Vista.
    Monday, May 28, 2007 11:23 PM
  • Thanks Ken for giving us the heads-up. Smile
    Monday, May 28, 2007 11:36 PM
  • You're welcome. I'm just scouring the Internet trying to get people together in hopes of getting this annoying bug identified and fixed. I encourage everyone to contact Microsoft as well as their video card and motherboard manufacturers...
    Monday, May 28, 2007 11:40 PM
  • I was having the same shutdown/restart problem with Vista Ultimate.


    It's not a fix, but it may help until the problem is resolved


    Yesterday I tried the Remote Shutdown Tool (RST) & it was able both shutdown and/or restart my Vista Ultimate.


    If your not familiar with  the RST, type "shutdown /?" at a command prompt for the command syntax. 


    If you'd rather use the GUI interface, just type "shutdown -i".


    Also saw a post in another thread suggesting that turning off Windows Sidebar may work as well but haven't had a chance to try that yet.


    Let me know if this works for anyone else.






    Checked out turning  Windows Sidebar off.


    PC will restart and/or reboot as requested with it off.


    Tried turning off specific gadgets on the Sidebar...the Calendar definately keeps my PC from restarting or shutting down.

    Also, had a problem with the CPU meter. Depending upon what position it was placed on the Sidebar determined if it would shutdown or restart.


    Wednesday, May 30, 2007 6:30 PM
  • Im having the same problem, except, my machine will shut down just fine...but it hangs on the reboot. I have to turn the computer off by hand, then turn it back on to get it to boot.

    AMD 64 X2 5600+
    EVGA 512MB 7600GS
    4 GB PQI DDR2 800
    2 160GB Maxtor HD running in Raid 0

    I just built this system three days ago, and everything runs fine minus the restart...

    Friday, June 15, 2007 8:01 PM

    I have similar issues, removing the gadgets on side had no effect.  I also had to disable the Turbo Memory which I think was a waste of $40.  The only way I can get the thing to boot is to go into the BIOS and exit it out and then it will boot. THis ussually takes about 4 retries with lengthy waits between the manual power down and boot up, hit the F2 key exactly 3 times with 0.5 secs in between just after repowering.


    Asus G2S-A1 Santa Rose T7500 2.2Ghz

    nVidia 8600M

    4G DDR-2 667

    Turbo 1GB Intel TUrbo Mem Card

    Vista Ultimate 64 bit (piece of junk)


    Windows Experience Index 1.0


    Not sure if this headache was caused by switching the Workgroups to MSHOME. Still can not access this shared folders. It did seem to boot up fine before doing this.



    Tuesday, June 26, 2007 1:43 AM
  • Add another system to the list...

    • ASUS Striker Extreme motherboard (BIOS v1102)
    • 2Gb Dominator RAM (2 x 1GB Dual channel)
    • Inno3D GeForce 8800GTS 640Mb OC video card (NVidia driver v7.15.11.65 10/02/2007)
    • 5 x 320Gb SATA II drives (1 JBOD, 4 in RAID 0+1)
    • Thermaltake 850W cable managed power supply
    • Intel Duo Core 6700
    • Samsung Super WriteMaster DVD +/-RW, Lightscribe
    • Logitech G15 keyboard (Std MS HID compliant driver)
    • Logitech G7 laser mouse (Std MS HID compliant driver)

    Same symptoms:-

    • Restart takes over 3 mins after shutdown and the screen signal is lost.
    • Have to manually force power off the PC by holding down the power button for 4 secs.

    XP work fine so I don't think its the hardware.


    On balance Vista is very promising but sad to say it is starting to look like another case of "don't install a MS operating system until SP1 is released"  - that's what I am having to advise my global corporation .. and my airline customers.


    Happy to talk to an MS rep to resolve this.

    Sunday, July 01, 2007 12:27 PM
  • Hmm...


    my shutdown problem is near identical, Vista is great but has a few problems, i had to hunt the net to find Intel Edition Nforce4 Raid drivers that actually worked,  because from nvidia they don't, in fact when i installed them Vistax64 wouldnt even boot!

    it does restart & shutdown now but only after about 3 minutes which is a pain, come on microsoft get your act together, Vista is a great OS but these problems need to be sorted out!


    Asus P5nd2-sli

    PentiumD 840

    4gb G-Skill DDR2 667 (for some strange reason shows 3070 MB not 4096)

    Nvidia Duo 7900gtx

    2xSamsung Spinpoint 80GB Raid 0

    2xMaxtor Diamondmax 120GB Raid 0

    1xWestern Digital IDE 20GB

    Alphacool 240x128 Internal LCD Display

    HP Lightscribe Drive

    Pioneer DVD-RW DL

    Soundblaster Audigy 2ZS Platinum Pro (no gameport support for this card on vista!) .oO(a real pain for midi users)

    Pcmcia Pci Card With Bluetooth

    Monday, July 09, 2007 9:42 PM
  • The problem with that solution IS some of us
    are experiencing those very same sorts of issues
    without  WITHOUT VISTA in the equation.
    I am convinced our answer when it comes
    will most likely have little, if nothing whatsoever
    to do with VISTA  I have hunted and hunted
    for a month to get my m2n sli deluxe to post.
    A dozen other people are just as frantic as I
    looking for results with their m2n32 slideluxe.
    Most of these if not ALL are running other ops
    than VISTA. I myself run WINXP-PRO.
    I humbley  admit that the answer seems to be above my
    head but it looks to me like those that are winning the
    fight report several similar findings.  The timing on the
    memory and the system ARE NOT actually within
    operable tolerances as you buy from retailer or
    reseller. Those winning are sometimes actually
    putting ONE stick of OLDER memory in
    and THEN once they get access to bios win from there.
    A few others I read actually flashed bios backwards
    and did above in reverse. They got things in GO
    mode and then UPDATED back again to latest bios
    but with ALL components reading other components
    now things can be tweaked back more fine.
    Most are unhooking every card, every peripheral, every
    extra and having better luck that way, especially NEW
    video cards  are causing more problem.
    I wish I understood, I mean really understood what that
    4-4-4-12 timing designation meant or what purports to make 'SLI'
    a better choice.  If I could grasp ALL about overclocking
    would I be better off or ONLY MORE vulnerable to the
    wiley personal PC's seeming indignance at my ignorance
    Monday, July 16, 2007 8:48 AM
  • I have finally cured my system.


    For me the offender was Norton Internet Security (NIS) (a preinstalled trial).  I was having issues with it (as well as the shutdown restart problem) so I decided to remove  and replace it with Symantec Antivirus Corporate (SAVC) that I have a license to. 


    After weeks of having to manually power down the PC I decided to uninstall SAVC to see if it made a difference.... and SAV REFUSED to uninstall.  Went to Symantec & got the instructions for a manual uninstall. Now I have ZERO problems shutting down or restarting.


    It appears that NIS did not properly remove itself as I found numerous references to it in the registry and the progam folders and files were still on the PC. After I deleted all references to NIS in the registry (and the prog folders...after a reboot), I was able to uninstall SAV. Did a final scan of the registry to remove any left over references to Norton & Symantec (and there were still numerous keys left behind). 


    Hope this helps.


    Tuesday, July 17, 2007 3:54 AM
  • Did you check for flaky drivers?..a hung application?..did you do something stupid like install Norton?...did you do anything besides blame Microsoft?


    Maybe you should try more constuctive things besides blame Microsoft and make uterly useless post about them "getting their act together".  Was that comment intended to motivate anyone or make you feel better about yourself?  If this was entirely a Microsoft bug then explain why shutdown and restarts work perfectly fine for me and thousands of other people?   Just because you're handy with a screw driver and managed to slap together a few PC components without electrocuting yourself obviously doesn't make you competent enough to actually troubleshoot your own problems.  



    Saturday, July 21, 2007 9:24 PM
  • g8crapachino,


    To answer your questions, yes, yes, no & yes.


    Sounds like you have issues.


    All my drivers were M/S or system integrator (HP) supplied drivers that came with the system ( and yes I checked to see if there were updates before scouring the web for others with the problem).  My system worked perfectly except for the shutdown/restart issue...nothing in the event hung apps or no nothing (unless you count the events telling me I improperly shutdown my system because it wouldn't do it itself). 


    I think the reason everyone came here was to see if others were having the same problem (and they are) and to find a solution (not to bash Microsoft).  We just want our systems to operate correctly. 


    Last time I checked, there are thousands of hardware/driver and software combinations that are possible. Since NO vendor is immune from errors, ANY piece of hardware/software is suspect, even M/S.  


    As far as your"did you do something stupid like install Norton?" commment,  (and I assume you are referring to me since I was the one that mentioned Norton) you'll have to take that one up with HP as they pre-installed it with the rest of the unasked for software that they (and other vendors) install to lower their costs. Didn't ask for it and didn't want it.  I personally have never been a fan of Norton Internet Security and in my experience it has caused more problems for users than I care to mention.  As any user should expect, when you tell an app to uinstall itself, you expect it to do it my case, it did not.  It gave NO indication that any portion of it was still installed or that it was the culprit to the problem.It wasn't until after I installed SAVC (and subsequently tried to uninstall it) that I had any indiucation that part od NIS was still present.  As to why it didn't uninstall correctly, I guess I'll never could be a Symantec problem or a M/S problem .


    Are we to believe that JUST because yours (and thousands of other people's) systems are working correctly, that our problem could not be atrributable to M/S?  If you even pretend to believe that, maybe you should take some time and  browse through the M/S knowledge base. You'll see numerous examples of problems acknowledged by M/S that only affect select groups of users (and in these cases M/S recommends that the patches only be applied by those actually experiencing the issue).


    Maybe on your next post, you can help some of the others who still have the problem find a solution (instead of insulting people for expressing their frustration). For those that can't wait, start asking yourself questions. Is your system from a vendor (HP, Dell, Acer, Lenovo, etc). If so, what does your vendor say/recommed....remember they are responsible for software support for your system, not M/S? Can you isolate when the problem began (was it after you installed a piece of hardware/software) and if so, have you tried uninstalling the hardware/software or starting from a clean Vista install (or restore DVD in the case of a vendor supplied system)?  Have you ran sfc to see if the system detects any corrupt files. Have you ran chkdsk to look for a hard drive problem? Have you looked in your event logs for errors?  Have you looked in the "Problem Reports and Solutions" and "Reliability Monitor" system apps for problems? Have you looked to see that if the driver versions for ALL your hardware is the most currently available (and written for Vista)?  All of the standard troubleshooting procedures apply...I could go on and on.


    By the way, I do feel that my troubleshooting abilities are more than competent (as I build, test, and install os/software images on 500+ workstations in my organization as well as troubleshoot  and repair hardware and software issues encountered by our 300+ users on a daily basis.


    Thanks for your input.



    Sunday, July 22, 2007 1:48 AM
  • lol what a joke! isnt it strange how none of these problems are present in linux... Ahem.. well as for that reply, i can explain perfectly why it doesnt shutdown ITS THE RAID DRIVERS ON RADI 0 you would think ms would have properly test chipsets from the largest motherboard manufacturer (ASUS nforce4) also i wont go into too much detail how microsoft have totally dropped support for my audigy2ZS's midi port and the fact now the card is as good as useless to me, and am bored with telling people the compatibilty issues vista has so im ending it there.
    Monday, July 23, 2007 8:30 AM
  • I am having the same issues. 


    Vista 32

    Asus Striker Extreme nForce® 680i SLI Chipset w/7.1 Sound
    Intel Core 2 Duo Processor E6600 (2x 2.4GHz/4MB L2 Cache/1066FSB

    Corsair XMS2 Xtreme w/Heat Spreader 2048MB DDR2-800 PC6400 
    NVIDIA GeForce 8800GTX 768MB
    2X WD 500 GB HD SATA II 7200 RPM 16M Cache

    850 Watt -- Thermaltake Toughpower Power Supply 


    For me from what I have been able to see its NVIDIA GPU driver related... 


    I used the remove programs option and removed the NVIDIA drivers then started my computer in safe mode and used Drive Cleaner Pro and then restarted the computer and shut down the computer several times with no problems. 


    I re loaded the current latest drivers and the problem came back.  I repeated the process above and tested again with no problems.  I loaded the current NVIDIA Beta drivers and the problem returned.



    Thursday, July 26, 2007 1:54 PM

    That is exactly what I've found as well Shawn, as mentioned in my original post. Thanks for posting your similar experience. Hopefully there will be a solution soon, but untill that happens, I urge everyone with the same problem, to fill out a bug report at

    People who do not have the same issue, or who wants to discuss whether MS or Vista "sucks or rocks" should create or post in another thread, thanks Smile

    Thursday, July 26, 2007 3:59 PM
  • Bug report submitted.  I have seen other posts on the vista boards as well as at the nvidia boards with others who have this problem as well.


    Just out of curiosity have you recently or ever used the nvidia nTune program to monitor temps or look at or test your system performance?  I downloaded the program and used the system monitor a couple of times and then removed the program when It asked me to waive my warranty.  It removed with no problems, but I just want to make sure this is not another thing we have in common.  I did not agree to waive my warranty so none of the overclocking features opened up, but I am still worried.


    Thursday, July 26, 2007 4:25 PM
  • I've tried it briefly, but the problem was there before that as well.

    Thursday, July 26, 2007 4:41 PM
  • I have exactly the same problem as dicribed here only my VGA driver is no NiVida. It is Mobile Intel(R) 945GM Express Chipset Family.
    My brandnew Notebook came with pre-installed Vindows Vista starter and worked fine until I installed the whole Vista Starter program and activated it, that is when the problem started. I even tried to retore to the earliest restore point possible, but it did not work.Strange thing happened after app. 6 days, suddenly it worked perfect. I assumed a downloaded and installed update patch from Microsoft fixed my problem, but when I upgraded the memory after another 3 or 4 days it happened again and remains until today. I already tried to contact Microsoft via their Service Programs
    , but the Product ID of my activated (shown in the Systems settings!) was refused several times as not correct, so I sent an e-mail to the Microsoft team via the Feedback mailer, but that was already 5 days ago and still remains unanswered.
    I already tried to solve it in safe mode and strange enough (or maybe not?) in safe mode everything works perfectly! Only back to normal means also back to problem. I find it pretty annoying when Windows Vista is screwing up the system.....Any Help would be highly appreciated!
    Friday, July 27, 2007 3:22 PM
  • Ok, I got least for my problem but here on this page are heaps of good tips and a free driver scanner

    I found following Quote:

    2 Mar 2007
    16:42:22 CST
    Windows Vista
    Recommended:  Yes
    Installation:  Excellent
    Stability:  Excellent
    Compatibility:  Good
    "in vista works fine but must press fn+f10 to disable the camera otherwise no reboot no shut-down. but ok...

    to install go device manager select update driver and then give that folder which exists the driver"

    And thatwas it for me...Now it works perfect, just switched off my Webcam!

    Hope it helps at least some of you, too!!!



    Monday, July 30, 2007 3:04 PM
  • All too familiar after a fresh install of Vista Home Premium (recently rebuilt with a new mobo and HD).....


    Biostar NF325-A7

    AMD 64 3200+

    EVGA 6800GT

    1GB Crucial Ballistix DDR400

    320GB Seadate Barracuda


    .....everthing else is running fine



    Wednesday, August 01, 2007 4:34 AM

    I seem to be having the same problems, went on holiday came back downloaded all the windows updates then it all started noy shutting down and the like. So did a system restore and it worked fine, soon as i got the windows updates again it kicked off again, so i guess its a buggy update?
    Wednesday, August 01, 2007 4:04 PM

    It is the nVidia driver. Check the original post.
    Wednesday, August 01, 2007 4:21 PM
  • Ok for me this was 100% an Nvidia driver/program problem (nTune). Here is how I fixed my Problem.

    1. Searched for the word Nvidia from the start button search option.

    2. Deleted all folders that said Nvidia Corperation (NOT THE VIDEO DRIVERS, and also NOT the Nvidia files made by Drive Cleaner Pro) NOTE: There was one (1) Reg entry that came up during the search that was from nTune which I deleted.

    3. Used Run>regedit >find on the word nvidia and deleted all references to nTune.

    4. Used "Advanced Windows Care V2" to clean any Reg entries that were not valid.

    5. Removed the Nvidia video drivers using add/remove programs.

    6. Tested that the computer would now restart and shut down with no problems.

    7. Restarted computer in Safe Mode, and used “Drive Cleaner Pro” to remove all Nvidia driver stuff.

    8. Restarted the computer and used "Advanced Windows Care V2" to clean any Reg entries that were not valid.

    9. Downloaded and installed the latest approved Nvidia graphics drivers from

    10. Tested the computer again to ensure it would shutdown fully and restart with no hangs ups....

    I am not sure that this is the same issue as everyone else is having but this fixed my problems .. Good luck.

    Vista 32
    Asus Striker Extreme nForce® 680i SLI Chipset w/7.1 Sound
    Intel Core 2 Duo Processor E6600 (2x 2.4GHz/4MB L2 Cache/1066FSB
    Corsair XMS2 Xtreme w/Heat Spreader 2048MB DDR2-800 PC6400
    NVIDIA GeForce 8800GTX 768MB
    2X WD 500 GB HD SATA II 7200 RPM 16M Cache
    850 Watt -- Thermaltake Toughpower Power Suppl


    Wednesday, August 01, 2007 4:52 PM
  • I have worked with the same issue cut and paste,  Whenever I try to shutdown or restart in Vista, I see the message "shutting down", and then just a black screen with the computer still on. I have to hold the power button for 4 seconds for the machine to turn off.



    I spent one full day trying every type of scenario you could imagine, I am starting to think is has something to do with ACPI


    My specs are MSI K8T800 2gb xms 3200 Antec p180 7600GS 256 nvidia  Vista updated til today August 3.


    I tried removing anything that mentioned ACPI in device manager and it restarted and booted  like normal until it loaded ACPI.


    I have changed various setting in Bios and nothing seems to work. you can email me at if you would like.  I tried the older versions of Nvidia and nothing has fixed the exact same issue that you and others are talking about.

    Friday, August 03, 2007 7:34 PM


    I spent one full day trying every type of scenario you could imagine, I am starting to think is has something to do with ACPI


    My specs are MSI K8T800 2gb xms 3200 Antec p180 7600GS 256 nvidia  Vista updated til today August 3.


    I tried removing anything that mentioned ACPI in device manager and it restarted and booted  like normal until it loaded ACPI.


    I have changed various setting in Bios and nothing seems to work. you can email me at if you would like.  I tried the older versions of Nvidia and nothing has fixed the exact same issue that you and others are talking about.

    Friday, August 03, 2007 7:37 PM
  • I think it has something to do with ACPI remove no issue until it loads again


    Friday, August 03, 2007 7:38 PM
  • I have finally fixed the problem that you are experiencing.  I had the same problem, its not nvidia and its not acpi or apci   it is the overclock sad to say.


    My system would play all games and  work fine with my athlon amd x2 3800 overclocked. But when I rebooted, it would not restart just like yours, I tried everything to anything it all never helped the issue until I decreased the bus  1 mhz at a time until it rebooted.  gbrownresume at        I know you want to stay overclocked  but just decrease the speed a little.  Note, I have  an MSI motherboard also, but I have the msi k8t800 pro if you want to reach me directly


    Sunday, August 05, 2007 8:25 PM
  • Perhaps you had a problem with your overclock, but that is not  the issue here. Unloading the nvidia driver fixes it. reinstalling it, brings it back.
    Sunday, August 05, 2007 8:30 PM


    Tuesday, August 07, 2007 1:58 AM
  • just


    Tuesday, August 07, 2007 2:00 AM
  • just lower


    Tuesday, August 07, 2007 2:00 AM
  • just lower your hyper transport until it restarts the way it should


    Tuesday, August 07, 2007 2:00 AM
  • I was having the same problems with shutdown on Vista Business.  I'm running a nVidia 8800 on an Asus MB with an AMD processor.  I solved my ptoblem by updating the MB BIOS.  The BIOS was put out in July and since the upgrade I have had no problems. 


    Tuesday, August 14, 2007 10:55 PM
  • I had the same problem,

    Turned out to be ZoneAlarm (which had giving many problems while installed).  I replaced ZA with Norton firewall and have not had a problem.

    I created a display name just to post this...
    Thursday, September 27, 2007 2:48 PM

    As stated before, my problem is related to the nvidia drivers. (also the latest whql and betas)
    Thursday, September 27, 2007 3:59 PM
  • I'm having this same problem with a brand new laptop.  Interestingly the video adapter isn't NVidia.  It's Intel Mobile 945GM Express chipset.  I've confirmed that it's most likely associated to the video adapter (not a problem running in safe mode with the VGA base running).  I've updated to the latest "Vista approved" drivers and still have the same problem.

    Wednesday, January 02, 2008 3:23 PM
  • I am having the same problems. Vista sometimes will, and sometimes won't shut down. The monitor, keyboard etc will go off except the pc itself, the fans will keep running and the lights stay on.
    There is nothing showing in Event viewer.
    My spec is this.

    I am running Vista Home Premium 32bit
    Intel Dual Core E6850 3.00ghz
    4GB Kingston 800mhz DDR2 ram
    1 Ecs Nvidia Geforce 8800GT 512MB gfx card.
    A wireless Lan Pci card (Only thing i can think i making this happen)
    Gigabyte GA-N650SLI-DS4L mainboard.
    Coolermaster 500W PSU
    Samsung HD501LJ 500GB SATA HDD

    Can anyone please help? Thanks.
    Friday, February 15, 2008 7:00 PM
  • My problem is after normal start up my system will not restart it gets hung up like eyeryone else and the only way out is to hold down the power button till computer turns off, then restart normally. However if I start up and after everything is started and system is ready to go, put it into sleep mode wait till the computer power button starts flashing then wake it up,by tapping the space bar everything is fine. It will do a restart every time. After restarting I have to do the same thing,put it to sleep and wake it up again if I need to use a restart for any reason.     JUST SHARING THIS, IT MIGHT BE OF SOME USE.


    Wednesday, February 20, 2008 4:02 PM
  • is anyone here with Trend Micro 14 running into the same shutdown issue?

    Tuesday, March 11, 2008 2:35 PM
  • I just installed vista on a new build and had the same problem. What got rid of the problem for me was updating the Bios. I'm kind of embarassed it took me a reinstall which I didn't need to do. After updating the bios it works like a dream.

    Asrock Penryn 1600SLI 110DB

    Intel Q9450

    8 gigs OCZ

    Vista Ultimate 64 bit.


    I now have a great running system. Home builds can be a pain sometimes.



    Sunday, July 20, 2008 6:15 AM
  • had the same problem and yes, multiple norton references where the problem... used the norton removal tool ( for removing everything and now the computer shutdown as expected... still had to reinstall norton internet security, but hopefully there should be no problem.

    Monday, May 03, 2010 1:20 PM