none
Aucun point de restauration créé ou 1 seul point sauvegardé. RRS feed

  • General discussion

  • Bonjour.

    Je constate 2 phénomènes qui ont un rapport avec les points de restauration sur plusieurs PCs (sous Windows 10 1903 (au moins)).

    1) Sur certains PC, les points de restaurations ne se créent pas automatiquement, bien que la restauration soit activée et que suffisamment d'espace soit alloué au stockage des points de restauration.

    Il est possible de créer un point manuellement, mais celui-ci disparait ensuite et n'est pas remplacé.

    A noter que sur un PC, le problème étais déjà présent en 1809. Je pensais que la mise à jour 1903 réparerait le problème , mais non.

    2) Sur d'autres PCs, il y a bien 1 point de restauration, mais un seul à chaque fois. Il n'y a pas de possibilité d'afficher d'autres points de restauration.

    Là encore, l'espace alloué est suffisant pour sauvegarder plusieurs points.

    Avez-vous remarqué ce phénomène ?

    Des pistes pour solutionner ?

    Merci pour votre aide.

    Stéphane



    Thursday, November 28, 2019 9:02 AM

All replies

  • Bonjour.

    Constatez-vous le même problème avec la dernière version 1909 ?

    Pour la 1903, en effet, certains utilisateurs s'en sont plaint, comme ici => https://forum.pcastuces.com/plus_de_protection_du_systeme_avec_la_1903_de_windows-f13s14291.htm


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/


    • Edited by Georges News Thursday, November 28, 2019 11:53 AM
    Thursday, November 28, 2019 11:52 AM
  • Bonsoir Georges et merci pour votre réponse.

    Je n'ai pas passé les PC en 1909, j'attends un peu pour être sûr qu'il n'y a pas de bugs.

    Le problème est présent avec 1809 et 1903. Dans l'exemple que vous avez donné, le passage à 1903 est plutôt présenté comme une solution.

    Et "mon" problème est un peu différent de celui de votre exemple. Dans mon cas, la restauration indique qu'il n'y a aucun point de restauration disponible, mais pas un problème de fonctionnement.

    Ou bien alors, il n'y a qu'un seul point de restauration, le dernier écrasant systématiquement le précédent, alors que l'espace alloué est suffisant.

    Ce qui est bizarre, c'est que sur le PC qui n'a aucun point de restauration, dans les journaux Windows/Application, il y a l'entrée suivante : "Le point de restauration planifié a été correctement créé." et lorsque j'affiche la "configuration" de la restauration, il est indiqué que l'espace occupé est de 154 Mo (maxi possible 13Go), mais si je lance la restauration ... (j'écris en même temps que je le fais !) et bien là, je vois un point de restauration qui a été créé ce jour à 12h05, ce qui est cohérent avec le journal Windows !

    C'est comme si le fait d'avoir ouvert 2 fois de suite la restauration l'avait débloquée.

    A mettre sous surveillance.

    Reste la question de savoir pourquoi un seul point de restauration est conservé.

    Je vous tiens au courant.

    Stéphane

    Thursday, November 28, 2019 6:05 PM
  • Re

    Je ne sais trop quoi vous dire.

    J'ai 2 W10-1909 Pro à la maison : l'un issu d'une migration depuis la 1903, et l'autre en Clean Install.

    Sur les 2, j'ai été amené à faire des restaurations à dates antérieures, et n'ai vu aucun problème à cette occasion.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Thursday, November 28, 2019 7:07 PM
  • Bonjour Georges.

    Je surveille une dizaine de PCs sous Windows 10, tous n'ont pas ce comportement.

    Avez-vous remarqué que souvent, mais pas systématiquement, après une mise à jour majeure du type 1809 => 1903, la restauration est désactivée après la mise à jour.

    Toujours en rapport avec la restauration, je règle l'espace réservé à la restauration à quelques % de manière à avoir environ 10 Go alloués. Et bien sur certains PCs, ce réglage "saute" et l'espace alloué est réglé sur 100%. Je n'ai jamais compris pourquoi.

    De même (c'est un peu hors sujet), le partage protégé par mot de passe que je désactive, est toujours (je crois), réactivé après le même type de mise à jour.

    Bonne journée.

    Stéphane

    Friday, November 29, 2019 2:45 PM
  • Bonjour.

    1) > Avez-vous remarqué que souvent, mais pas systématiquement, après une mise à jour majeure du type 1809 => 1903, la restauration est désactivée après la mise à jour.

    => Oui, ça c'est vrai. Et beaucoup de gens s'en plaignent depuis 2 ou 3 versions de W10.

    => Habituellement, je met une réserve de 10%.

    Et je viens de voir que mon W10-1909 issu d'un upgrade, est passé à 0 octet, alors que mon autre W10 de Clean Install, est bien resté à 10%, soit 15,51 Go !

    2) Pour le partage de dossier entre tous mes pc (W7, W8.1 et W10), je règle W10 comme dans mon tuto : http://dechily.org/Forum_Aski/viewtopic.php?f=63&t=2063&sid=00b20d9155eb4db5212beb88663e6e2d .

    Et pour le partage avancé, je vois que mes 2 W10 sont resté réglés comme je les avais mis.

    Mais j'avoue ne pas avoir bien noté ce qui se passe après un upgrade, car c'est le 1er upgrade que je fais depuis la sortie de W10 en juillet 2015. Je fais essentiellement des Clean Install de W10, et cet OS n'est pas mon outil de travail actuellement.

    On verra bien en janvier prochain ce que je déciderais à ce moment là ...


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Friday, November 29, 2019 4:37 PM
  • Bonjour à tous.

    Voici ce que j'ai observé sur un autre PC (actuellement sous Windows 10 1809).

    Hier soir vers 20 heures, 1 point de restauration présent.

    J'ai créé manuellement 1 point de restauration. Immédiatement après, 2 points de restaurations étaient visibles.

    A 22h40, (alors qu'une sauvegarde programmée via Acronis avait été faite ...), les 2 points de restaurations étaient toujours présents.

    J'ai arrêté le PC.

    Aujourd'hui, il n'y a plus aucun point de restauration, et l'espace utilisé est bien à 0 octet. Il s'est donc "passé quelque chose" entre l'arrêt du PC hier soir et le redémarrage aujourd'hui.

    Ça vous inspire quoi ?

    Bonne fin de journée à tous.

    Stéphane

    Saturday, November 30, 2019 4:37 PM
  • Bonsoir

    Je ne sais pas ce qui vous est arrivé. A moins que vous n'ayez un "nettoyeur/optimiseur" qui s'active au démarrage de Windows, genre "CCleaner" ?

    Mais je vais essayer de reproduire votre problème sur mes 2 W10 qui sont resté à 10 % max.

    Ce soir, suite à votre message, j'ai créé un PR manuel sur mes 2 W10-1909.

    Ils ont donc maintenant chacun 2 PR : L'un dû à une MAJ par WU (ou dû à un point de contrôle planifié), et l'autre PR étant de moi.

    Je verrais bien demain après démarrage si les 2 PR seront toujours là dans mes machines.

    A suivre ...

    PS : Vous pouvez aussi regarder le paragraphe " Points de restauration du système disparus dans Windows 10" dans cet article : https://www.ubackup.com/fr/windows-10/points-restauration-systeme-disparus-windows-10.html Il me semble assez sérieux.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/


    • Edited by Georges News Saturday, November 30, 2019 7:06 PM Ajout PS
    Saturday, November 30, 2019 6:45 PM
  • Bonjour. Suite ...

    Ce matin, j'ai démarré mes 2 W10-1909 et mes 2 PR d'hier soir étaient toujours là dans chaque machine.

    Donc je n'ai pas pu reconstituer votre problème.

    - Alors, en plus de ce que j'ai indiqué hier soir, je vous suggère d'aller voir dans le registre ce qui pourrait bien supprimer les points de restauration au démarrage de votre W10.

    (Vous pouvez vous inspirer de cet article : https://www.windows-commandline.com/enable-disable-system-restore-service/ )

    - Idem pour examiner attentivement le Planificateur des tâches.

    Bonne chance.

    Ce qui est sûr, c'est que les PR sont stockés dans le dossier C:\System Volume Information

    PS: Normalement inaccessible depuis Windows, avec Hiren’s BootCD PE x64, j'ai pu faire cette capture du contenu du dossier System Volume Information :

    - Les 2 dates encadrées en bleu correspondent bien à mes 2 PR.

    - Par contre, pour une raison que j'ignore, les 3 heures indiquée dans cette capture sont exactement en retard de 6H00 sur l'heure locale indiqué par W10 dans l'historique des PR.

    (Heure locale à un certain endroit des USA ?)


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/


    • Edited by Georges News Sunday, December 1, 2019 8:59 AM Ajout PS
    Sunday, December 1, 2019 8:29 AM
  • Bonjour Georges.

    Merci de chercher à reproduire le phénomène sur vos PCs :-)

    Hier, j'ai créé un nouveau point de restauration manuel. Il y avait donc 1 seul point de restauration proposé.

    Suite à cela, j'ai lancé une sauvegarde Acronis.

    Le point de restauration n'a pas été supprimé suite à cette sauvegarde lancée manuellement, ni suite à la sauvegarde programmée le soir.

    Et ce matin, le point est toujours présent.

    Le problème n'est donc pas reproductible à la demande, en tout cas, de cette façon.

    J'ai consulté le lien que vous avez indiqué concernant l'activation/désactivation de la restauration.

    Mais dans mon cas, la restauration est toujours active. Seuls les points de restaurations sont supprimés et/ou l'espace alloué mis à zéro.

    J'ai également regardé les tâches planifiées, mais je n'ai rien détecté d'anormal.

    Je continue la surveillance.

    Bon dimanche.

    Stéphane

    Sunday, December 1, 2019 11:52 AM
  • Re

    "Le problème n'est donc pas reproductible à la demande" => Hélas, c'est le genre de dépannage le plus dur à résoudre !

    Si c'est trop pénalisant, tentez une réparation sans perte de votre W10-1809. (Fin de support le 12 mai 2020)

    L'iso ad hoc est toujours dispo ici => https://tb.rg-adguard.net/public.php

    Fichier "Win10_1809Oct_v2_French_x64.iso"

    Taille exacte = 5 414 660 09 6octets
    SHA-1 = 9729a28dde2d02b6054da8f4147e406ebd76872f

    (Ancien tuto ici : http://dechily.org/Forum_Aski/viewtopic.php?f=76&t=2158 )

    Mais le mieux serait de passer à la version 1909, et si possible en "Clean Install", pour vous débarrasser d'un éventuel bug persistant que vous pourriez vous traîner un bon moment.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Sunday, December 1, 2019 3:30 PM
  • Bonjour Georges.

    Des nouvelles de "mon" problème de point de restauration.

    Voici les observations que j'ai pu faire sur mon PC. Sans en tirer la moindre conclusion.

    Désolé si c'est un peu long, je note un maximum d'informations pour essayer de comprendre quelque chose.

    Comme vous pourrez le lire plus bas, j'ai aussi remarqué que l'espace utilisé pour la restauration (utilisé, pas alloué), augmentait régulièrement, sans que de nouveaux points de restauration ne soit créé. Est-ce normal ? Je pensais que l'espace utilisé n'augmentait qu'à chaque fois qu'un nouveau point était créé.

    Des pistes ?

    Merci pour votre aide.

    Stéphane

    _____________________________________________________________________________________

    Le 30/11 à 17h20, au démarrage du PC, il n'y a plus aucun point de restauration (ou alors le service n'est pas encore démarré).

    L'espace utilisé par la restauration est de 0 Mo.

    Création d'un point de restauration manuel.

    Redémarrage du PC. Le point de restauration est toujours présent.

    Lancement manuel de la sauvegarde système hebdomadaire.

    Redémarrage du PC. Le point de restauration est toujours présent.

    23h30mn : le point est toujours présent.

     

    Le 01/12, juste après démarrage du PC, le point de restauration est toujours présent.

    23h00mn : le point est toujours présent.

     

    Le 04/12 à 20h00mn, le point de restauration du 30/11 est remplacé par un point de restauration du 04/12 à 16h42mn.

    A noter que le 03/12 à 22h52mn, soit juste avant l'arrêt du PC, dans le journal des évènements Windows / Système, il y a l'entrée "Les clichés instantanés du volume C: ont été supprimés car le stockage du cliché instantané n’a pas pu s’agrandir à temps. Réduisez la charge d’E/S sur le système ou choisissez un volume stockage de cliché instantané qui n’est pas mis en cliché instantané."

     

    Le 09/12 à 19h45mn, bien que la restauration du système soit marquée comme activée et que la configuration de l'espace réservé à la restauration soit sur 10% (12 Go), lorsque je lance la restauration, il est indiqué qu'il n'y a aucun point de restauration et qu'il faut l'activer. L'espace utilisé par la restauration est à 0 ce qui est cohérent avec le fait qu'il n'y a aucun point de restauration.

    Je passe l'espace réservé à la restauration à 100%, mais je ne créé aucun point de restauration manuel.

     

    Le 10/12 : Pas de nouveau point de restauration créé à 11h24mn.

    Je crée un point de restauration manuel. = 27,14 Mo utilisés (espaces alloué 100%).

    Création d'une tâche de sauvegarde Acronis "bidon" planifiée toutes les heures. Texte bidon sur le bureau, sauvegarde sur le disque Passport).

    Lancement manuel de la sauvegarde. A l'issue de la sauvegarde, le point de restauration est  toujours présent.

    Après 2 sauvegardes, il y a toujours 1 point de restauration.

    Création d'un second point de restauration à 14h06mn. 186 Mo utilisés.

    A 19h10mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 442 Mo !

    Je réduis l'espace réservé à 9% soit 10,68 Go.

     

    Le 11/12, à  9h30mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 632 Mo !

    A 14h10mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 828 Mo !

    A 18h35mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 1,51 Go !

    Idem à 20h08mn.

     

    Le 12/12 à 9h30mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 1,87 Go !

    Remarque : le disque Passport n'a pas été détecté au démarrage. Obligé de déconnecter / reconnecter le disque.

    A 19h20mn, les 2 points de restaurations sont toujours visibles. L'espace utilisé par la restauration est maintenant de 1,92 Go !

     

    Le 14/12 à 16h00mn, un seul point de restauration du 13/12 à 19h27mn. L'espace utilisé par la restauration est maintenant de 1,16 Go !

    Dans le journal Windows / Application, le 13/12 à 19h28, il y a les entrées suivantes :

    -          Point de restauration correctement créé (Processus = C:\WINDOWS\system32\srtasks.exe ExecuteScheduledSPPCreation ; Description = Point de contrôle planifié).

    -          Le point de restauration planifié a été correctement créé.

    -          Scoping started for shadowcopy \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy28.

    -          Scoping completed for shadowcopy \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy28.

    -          Scoping successfully completed for shadowcopy \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy28.

    Rien dans le journal Windows / Système.

     

    Le 16/12 à 18h30mn, plus aucun point de restauration.

    La restauration est bien activée, et l'espace utilisé est à 0 ko.

    Dans le journal des événements Windows / Système, le 14/12 à 23h37mn58s, soit juste au moment de l'arrêt du PC, il y a l'erreur suivante : " Les clichés instantanés du volume C: ont été supprimés car le stockage du cliché instantané n’a pas pu s’agrandir à temps. Réduisez la charge d’E/S sur le système ou choisissez un volume stockage de cliché instantané qui n’est pas mis en cliché instantané.".

    C'est la seconde fois que j'observe cette erreur juste avant l'arrêt du PC.

    ___________________________________________________________________________________




    Monday, December 16, 2019 5:48 PM
  • Bonsoir.

    Bravo pour votre travail.

    Mais j'ai du mal à envisager une ou des cause(s) à tout ça.

    Je ne peux que vous re-conseiller une réparations sans pertes de la version 1809, et même une Clean Install de la version 1909 pour repartir du bon pied pour la nouvelle année qui arrive.

    Bon courage.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Monday, December 16, 2019 6:20 PM
  • Bonjour Georges.

    "Travail" assez simple consistant à relever quelques valeurs de temps en temps ...

    Je ne vais pas suivre votre suggestion de Clean Instal, mais pour 2, non 3, bonnes raisons :-)

    La plus importantes est qu'à part savoir qu'il n'y a pas toujours un point de restauration disponible, mon PC fonctionne correctement.

    La seconde, j'ai énormément de programmes installés et repartir de zéro me prendrait beaucoup de temps, avec le risque d'avoir oublié quelque chose à sauvegarder d'important.

    La 3ème, peut être aussi importante que la première finalement, c'est que je suis convaincu que cela ne servirait à rien car j'ai observé ce problème sur plusieurs PC, tous sous Windows 10 à jour, mais qui utilisent aussi Acronis. C'est le seul point commun que j'ai trouvé.

    Pour la mise à jour vers 1909, il faut que je trouve un peut de place sur mon SSD, je suis quasiment plein ...

    Avez-vous remarqué vous aussi, que l'espace occupé par la restauration augmente tout seul, même s'il n'y a pas de nouveau point créé ?

    Si vous avez l'occasion d'y jeter un œil ;-)

    Bonne journée.

    Stéphane

    Tuesday, December 17, 2019 9:58 AM
  • Bonjour.

    "Avez-vous remarqué vous aussi, que l'espace occupé par la restauration augmente tout seul, même s'il n'y a pas de nouveau point créé ?"

    => Non, j'y ai jamais prêté attention, ça ne m'angoisse pas, mais je vais regarder maintenant.

    Hier, pour répondre à un demandeur, par WU j'ai actualisé à la dernière version 1909 un W10 Famille qui ne me sert que pour faire de petits essais ou relever des options spécifiques à cette édition . Il n'y a quasiment rien dedans (C: occupé à 29,1 Go sur capacité partition de 97 Go)

    => Je peux dire que le seul PR existant, du au WU d'hier, occupe 5,77 Go sur les 9,71 maxi que j'ai choisi (10%).

    Bonne continuation.


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Tuesday, December 17, 2019 10:27 AM
  • Georges.

    5,77 Go après une mise à jour vers Windows 10 1909, c'est beaucoup, mais ça correspond sans doute au Windows.old ?

    Sur un autre PC, j'ai fait un point de restauration avant la mise à jour vers Windows 10 1909.

    Et bien après la mise à jour, ce point de restauration était toujours présent, il devait peser quelques centaines de Mo, et il n'y en avait pas d'autre ...

    Sympa de surveiller l'évolution de l'espace utilisé et de comprarer avec mes observations :-)

    Bonne journée.

    Stéphane

    Tuesday, December 17, 2019 11:02 AM
  • Non, je n'avais pas de "Windows.old", bien que j'y pensais fortement.

    Voici les MAJ installées hier, 16 décembre, sur mon W10 Famille :

    Je viens juste de faire un nettoyage de disque de la partition C, avec nettoyage de tous les fichiers systèmes, et l'occupation de la restauration système a légèrement augmenté, en passant à 6,74 Go, au lieu de 5,77.

    C'est W10 tout ça, hé oui  ! ! !


    Ex-helpeur de Community. Désormais sur http://dechily.org/Forum_Aski/

    Tuesday, December 17, 2019 11:26 AM
  • Re.

    Lorsque je fais un nettoyage de disque de la partition C:, je demande , en plus, de supprimer tous les points de restauration sauf le dernier (qui est celui que je fais manuellement, une fois les opérations de maintenance faites).

    Mais dans ton cas, vu qu'il n'y en a qu'un seul, cela n'aurait sans doute rien changé.

    Stéphane

    Tuesday, December 17, 2019 2:43 PM