none
Cannot connect wireless media devices with Windows 7

    General discussion

  • I have a question to anyone who can help. I have 2 wireless devices that stream my PC content to my LCD. Previously I was running Vista Enterprise and the devices could easily connect with WEP and I could stream content. Now with Windows 7 RC, neither device can connect.

    I have a Samsung Blu Ray with wireless connectivity that cannot connect and also a Verbatim Media Station Pro displaying the message "There is no shared directory on this PC. Check the status of the PC and try to connect again". Well this is ____ as I have shared lots of folders with films etc.

    So far I have altered from Home to Work, from Homegroup to not Homegroup and nothing. Media streaming options have been switched on and off and I have also tried Network discovery with resets to default upon Save. I have tried everything to my knowledge. Can anyone help who may know what the situation is and a possible solution. Oh and FYI I found a forum saying check the SSDP in services for discovery problems and it was fine.

    Look forward to hearing from anyone.

    Thanks in advance.
    Thursday, August 06, 2009 5:51 PM

All replies

  • Set the network discovery, media sharing on. Then, have you tried a router restart/reboot? Did Win 7 find the network devices?
    The problem with troubleshooting is that trouble shoots back.
    Friday, August 07, 2009 11:26 AM
  • I tried what you suggested but unfortunately nothing happened. Thank you for the suggestion though.
    Saturday, August 08, 2009 11:12 AM
  • Are the devices recognized/communicating with the router when you log in to the router admin? 

    Can you access the devices via another computer or OS (if you are dual booting) to set the sharing options in the devices? Not just the folder permissions (If there are any) 

    If Win 7 "sees" the devices under network, have you configured/set the advanced sharing options. (Right-click the device>properties>sharing tab?

    Just offering some possiblities. 


    The problem with troubleshooting is that trouble shoots back.
    Saturday, August 08, 2009 12:18 PM
  • Sorry for the delay in responding. An update of my situation, I have now changed to an N-Series Linksys router. My Vista Machine is recognised through the router by both the blu-ray and multimedia box. In order to do this unofrtunately (and i know it´s a risk) the guest account needed to be activated.

    Following the same theory with Windows 7 has not worked. I have also tried configuring the Firewall for the relevant network, I´ve tried disabling the Firewall and still neither device recognises the Windows 7 machine.

    The other PC (Vista) can see the the Windows 7 machine which is more than either media streaming device has managed. Network Discovery will not turn on which I am convinced must be the problem, obviously I have turned on the Media Streaming option in the network settings.

    Aside from this I have no idea what I am supposed to do?? Do I need to open a special port on the router?? Im unsure as the Vista machine seems to work perfectly.

    Im kinda at a loss.
    Friday, October 02, 2009 11:54 AM
  • Sorry - cannot provide a soluation. Facing same problem - media player cannot see folders on win7 machine via wireless or LAN. Did you manage to sort this out?
    Wednesday, February 03, 2010 10:47 AM
  • Unfortunately I never did manage to resolve this problem and I am patiently awaiting a response from any techy out there who maybe experiencing the same issue. If i do find out or figure it out I will definately post the answer.
    Wednesday, February 03, 2010 10:51 AM
  • I can tell you the Samsung Blu Ray is funky there are three ports it uses which must have two way traffic allowed (I forget the ports ut they qre in the samsung KB)

    as for the Verbatim Media Station Pro I will assume it is running LINUX??
    Try to dumb down windows.

    copied from postings here.....

    In the Advanced sharing settings page of Network and sharing center, you need to have it set as Work/Home profile.  Try

    Enable network discovery
    Turn on  file and print sharing
    Turn off password protected sharing
    Turn on Use user accounts and passwords to connect to other computers

    The other settings such as encryption I have set as use 128 bit encryption.

    Please check related policies.

    1. Enter “gpedit.msc” in the Start Search box.
    2. Open “Computer Configuration”/Windows Settings/Security Settings/Local Policies/Security Settings.
    3. In the right pane, enable the following policies:

    Network access: Allow anonymous SID/name translation
    Network access: Let Everyone permissions apply to anonymous users

    Also please disable the following policies.

    Network access: Restrict anonymous access to Named Pipes and Shares
    Network access: Do not allow anonymous enumeration of SAM accounts
    Network access: Do not allow anonymous enumeration of SAM accounts and shares

    Change the following policy:
    Network security: LAN Manager authentication level

    Change the value to “Send LM & NTLM - use NTLMv2 session security if negotiated”.

    If the issue persists, change the Kerberos encryption type.

    1. Open gpedit.msc.
    2. Find the policy

    Windows Settings -> Security Settings -> Local Policies -> Security Options ->Network Security: Configure encryption types allowed for Kerberos

    3. Configure the policy. If it is not configured, actually both DES cipher suites are disabled. I suggest that you enable all the suits.

    Then please check the result.

    Wednesday, February 03, 2010 11:45 AM
  • Hi TechFour,
    Well, some time has passed for this not to get resolved. I do not have the Samsung hardware information. I looked at the Verbatim product user guide (download here). It needs to be connected to your playback monitor (TV) and to the network (via wired or wireless). Then pages 13 & 14 describe the setup connection/sharing procedure in the guest user account for Vista, which should work in Win 7 without Homegroup on or configured. 

    Also, this download brochure (tips, tricks, instructions) seems to want the device configured to the computer via usb prior to taking it wireless. (It's under downloads heading on the page from the above link)

    How is the device configured on the network? Have you tried the procedure from the user guide? 
    • Edited by Nano Warp Wednesday, February 03, 2010 11:53 AM add 2nd reference
    Wednesday, February 03, 2010 11:48 AM
  • I am sure that he can not use homegroup with those devices on the network.
    Wednesday, February 03, 2010 11:54 AM
  • roger that, no homegroup.
    Wednesday, February 03, 2010 12:21 PM
  • Hi guys,

    Thank you for all of your posts regarding my dilema. Even after attempting everything except the Kerberos solution I cannot see my Windows 7 machine on the Samsung BluRay. The Verbatim is displaying properly now and I can access that so thank you.

    I will attempt the Kerberos solution as soon as possible.

    Many thanks again.

    Monday, February 08, 2010 10:29 AM
  • TechFour,
    Glad you are half-way there.
    Which model is the Samsung Blu-Ray device?
    Monday, February 08, 2010 1:04 PM
  • Hi NanoWarp,

    The BluRay is a Samsung BDP-3600

    Cheers for you assistance.
    Monday, February 08, 2010 1:16 PM
  • Techfour,
    Well, Samsung support for your device describes setting up your content folder on the PC for file sharing.

    Then they provide this process (link here) from the main support page (link here)

    It appears straightforward as long as the BD-P3600 is connected on the network. 

    When you finally get it working correctly, there are firmware updates that you should apply. (Unless you have done that already. They are not related to file sharing) 
    Tuesday, February 09, 2010 1:16 PM