none
Help and Support Automatically Starts upon startup

    Question

  • I have a newly installed windows 7 machine that has Help and Support Window starting up automatically upon startup.  It is not in the start up under on the start menu nor is it running when looking in msconfig.  Does anyone know how to get this from happening?  Or is there a way to disable it all together?

     

    Thanks,

     

    Bryan

    Tuesday, April 20, 2010 4:04 PM

Answers

  • Hi Bryan,

     

    Please try disabling all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, you can re-enable half of the services to check the result. For more information, please refer to this knowledge base (KB) article: http://support.microsoft.com/kb/929135

     

    If the issue persists, scan the system with anti-virus and anti-spyware software to check the result.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Tuesday, April 27, 2010 2:04 AM
    Wednesday, April 21, 2010 7:27 AM

All replies

  • Hi Bryan,

     

    Please try disabling all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, you can re-enable half of the services to check the result. For more information, please refer to this knowledge base (KB) article: http://support.microsoft.com/kb/929135

     

    If the issue persists, scan the system with anti-virus and anti-spyware software to check the result.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Tuesday, April 27, 2010 2:04 AM
    Wednesday, April 21, 2010 7:27 AM
  • I have tried both ideas above and it is still coming up.  Any other ideas?
    Thursday, May 13, 2010 5:44 PM
  • Is there a check box at the bottom of the window which has something like "show this on startup"?
    Thursday, May 13, 2010 6:48 PM
  • Hi Guys,

    I'm having trouble with Help and Support service as well.  It seems there's a discrepancy regarding its service name.  The service name for my Help and Support is remoteaccess..  I'm trying to disable the service but access denied even if I'm using an administrator account.  The Routing and Remote Access has been disabled already but I'm just wondering why the Help and Support service has the same service name with Routing and Remote Access:

     

    thank you,

     

    Ryan

    Monday, May 31, 2010 3:42 AM